<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US"> <!--<![endif]--><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" /> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/san-advocates-abolition-of-security-votes-says-it-breeds-corruption\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}])</script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta
property="og:type" content="article"><meta
property="og:title" content="SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption"><meta
property="og:site_name" content="The News Chronicle"><meta
property="og:description" content="Awka - A Senior Advocate of Nigeria (SAN), Professor Ilochi Okafor has advocated the abolition of security votes from Nigeria’s"><meta
property="og:url" content="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/"><meta
property="og:locale" content="en_US"><meta
property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg"><meta
property="og:image:height" content="557"><meta
property="og:image:width" content="1024"><meta
property="article:published_time" content="2021-11-29T15:24:34+00:00"><meta
property="article:modified_time" content="2021-11-29T15:24:34+00:00"><meta
property="article:section" content="Editors' Pick"><meta
property="article:tag" content="Corruption"><meta
property="article:tag" content="Security Votes"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:title" content="SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption"><meta
name="twitter:description" content="Awka - A Senior Advocate of Nigeria (SAN), Professor Ilochi Okafor has advocated the abolition of security votes from Nigeria’s"><meta
name="twitter:url" content="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/"><meta
name="twitter:site" content=""><meta
name="twitter:image:src" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg"><meta
name="twitter:image:width" content="1024"><meta
name="twitter:image:height" content="557"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption - The News Chronicle</title><link
rel="canonical" href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption - The News Chronicle" /><meta
property="og:description" content="Awka &#8211; A Senior Advocate of Nigeria (SAN), Professor Ilochi Okafor has advocated the abolition of security votes from Nigeria’s governance system, insisting that no political office holder enjoying the perquisites, truly means to fight corruption. Okafor, who is a Professor of Law gave the view in Awka, at a ceremony to mark the commencement [&hellip;]" /><meta
property="og:url" content="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/" /><meta
property="og:site_name" content="The News Chronicle" /><meta
property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta
property="article:published_time" content="2021-11-29T15:24:34+00:00" /><meta
property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg" /><meta
property="og:image:width" content="1024" /><meta
property="og:image:height" content="557" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@NewsChronicle_" /><meta
name="twitter:site" content="@NewsChronicle_" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Kenechukwu Ofomah" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="3 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='preconnect' href='https://fonts.gstatic.com' /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption Comments Feed" href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  type="text/javascript" data-cfasync="false" async></script> <script type="text/javascript" data-cfasync="false">var mi_version='8.2.0';var mi_track_user=!0;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-176309220-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return!0}}
return!1}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=!0}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=!0}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={}}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters)}else{__gtagDataLayer.apply(null,arguments)}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':!0,});__gtagTracker('config','UA-176309220-1',{"use_amp_client_id":"true","forceSSL":"true","anonymize_ip":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null};var newtracker=function(){return new Tracker()};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args)};var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=!1,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2]}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5])}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view'}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted)}}
return}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg]}else{hit[arg]=args[arg]}}
return hit}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;__gaTracker.loaded=!0;window.__gaTracker=__gaTracker})()}else{console.log("");(function(){function __gtagTracker(){return null}
window.__gtagTracker=__gtagTracker;window.gtag=__gtagTracker})()}</script> <style type="text/css" media="all">@font-face{font-family:'Heebo';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/heebo/v12/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EiSyccQ.woff) format('woff')}@font-face{font-family:'Heebo';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/heebo/v12/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EbiuccQ.woff) format('woff')}@font-face{font-family:'Merriweather';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/merriweather/v25/u-440qyriQwlOrhSvowK_l5OeA.woff) format('woff')}@font-face{font-family:'Merriweather';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/merriweather/v25/u-4n0qyriQwlOrhSvowK_l52xwNpXA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1637826751/assets/wpo-minify-header-74cc471f.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"false","ua":"UA-176309220-1","v4_id":""}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1637826751/assets/wpo-minify-header-927a16ed.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/138682" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8.2" /><link
rel='shortlink' href='https://www.thenews-chronicle.com/?p=138682' /><link
rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&#038;format=xml" /><meta
property="ia:markup_url" content="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/?ia_markup=1" /><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><link
rel="amphtml" href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link
rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/?amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/web.facebook.com\/thenewschronicleNigeria?_rdc=1&_rdr","https:\/\/www.instagram.com\/thenewschronicleng\/","https:\/\/www.linkedin.com\/company\/thenews-chronicle","https:\/\/twitter.com\/ThenewsC"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1-75x75.png" sizes="32x32" /><link
rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" /><meta
name="msapplication-TileImage" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-138682 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><div
class="jeg_ad jeg_ad_top jnews_header_top_ads"><div
class='ads-wrapper  '></div></div><div
class="jeg_viewport"><div
class="jeg_header_wrapper"><div
class="jeg_header_instagram_wrapper"></div><div
class="jeg_header full"><div
class="jeg_topbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_top_date">
Monday, November 29, 2021</div><div
class="jeg_nav_item"><ul
class="jeg_menu jeg_top_menu"><li
id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78184"><a
href="https://www.thenews-chronicle.com/?page_id=58052">Home</a></li><li
id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78181"><a
href="https://www.thenews-chronicle.com/about-us-2/">About Us</a></li><li
id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78182"><a
href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li><li
id="menu-item-132900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132900"><a
href="http://www.thenews-chronicle.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div><div
class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"></div></div><div
class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div
class="jeg_midbar jeg_container normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo jeg_desktop_logo"><div
class="site-title">
<a
href="https://www.thenews-chronicle.com/" style="padding: 0px 0px 0px 0px;">
<img
class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x">			</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div
class='ads-wrapper  '><a
href='https://www.adonis-abbey.com/' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://www.thenews-chronicle.com/wp-content/uploads/2021/04/ORIGINAL-ADONIS-AND-ABBEY-gif.gif' alt='Advertisement' data-pin-no-hover="true">
</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div
class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_main_menu_wrapper"><div
class="jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li
id="menu-item-120320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120320 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/">NEWS</a><ul
class="sub-menu"><li
id="menu-item-120321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120321 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/crime/">Crime</a></li><li
id="menu-item-120322" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120322 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/nigeria-news/">National</a></li><li
id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120323 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/politics/">Politics</a></li><li
id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120324 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/business/">Business &amp; Economy</a></li><li
id="menu-item-120334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120334 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li></ul></li><li
id="menu-item-120329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120329 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/social-diary/">SOCIAL DIARY</a><ul
class="sub-menu"><li
id="menu-item-120330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120330 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/fashion-2/">Fashion</a></li><li
id="menu-item-120331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120331 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li></ul></li><li
id="menu-item-120336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120336 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/">COLUMNS</a><ul
class="sub-menu"><li
id="menu-item-120338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120338 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li><li
id="menu-item-132075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132075 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li
id="menu-item-132076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132076 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li
id="menu-item-132077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132077 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li
id="menu-item-120337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li><li
id="menu-item-120340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120340 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/saturday-columns/">Saturday</a></li><li
id="menu-item-132074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132074 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li
id="menu-item-120339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120339 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personality-of-the-week/">Personality of the Week</a></li><li
id="menu-item-120342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120342 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li><li
id="menu-item-120343" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120343 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/editors-pick/">Editors&#8217; Pick</a></li><li
id="menu-item-120344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120344 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li></ul></li><li
id="menu-item-120345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120345 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/">BOOKS</a><ul
class="sub-menu"><li
id="menu-item-120346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120346 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li><li
id="menu-item-120347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120347 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li></ul></li><li
id="menu-item-122501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122501 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/opinions/">OPINIONS</a></li><li
id="menu-item-133874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133874 bgnav" data-item-row="default" ><a
href="#">ENTERTAINMENT</a><ul
class="sub-menu"><li
id="menu-item-120327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120327 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/gist/">GIST</a></li><li
id="menu-item-120326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120326 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/celebs/">CELEBS</a></li><li
id="menu-item-120328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120328 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/gossip/">GOSSIP</a></li><li
id="menu-item-120335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120335 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li></ul></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://www.instagram.com/thenewschronicleng/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i
class="fa fa-instagram"></i> </a><a
href="https://www.linkedin.com/company/thenews-chronicle" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a><a
href="https://twitter.com/ThenewsC" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a></div><div
class="jeg_nav_item jeg_nav_search"><div
class="jeg_search_wrapper jeg_search_no_expand rounded">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div
class="jeg_header_sticky"></div><div
class="jeg_navbar_mobile_wrapper"><div
class="jeg_navbar_mobile" data-mode="scroll"><div
class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item">
<a
href="#" class="toggle_btn jeg_mobile_toggle"><i
class="fa fa-bars"></i></a></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item jeg_mobile_logo"><div
class="site-title">
<a
href="https://www.thenews-chronicle.com/">
<img
class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x">		    </a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div
class="sticky_blankspace" style="height: 65px;"></div></div><div
class="post-wrapper"><div
class="post-wrap" ><div
class="jeg_main "><div
class="jeg_container"><div
class="jeg_content jeg_singlepage"><div
class="container"><div
class="jeg_ad jeg_article_top jnews_article_top_ads"><div
class='ads-wrapper  '></div></div><div
class="entry-header"><h1 class="jeg_post_title">SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption</h1><div
class="jeg_meta_container"><div
class="jeg_post_meta jeg_post_meta_2"><div
class="meta_left"><div
class="jeg_meta_author">
<span
class="meta_text">by</span>
<a
href="https://www.thenews-chronicle.com/author/kene22/">Kenechukwu Ofomah</a></div><div
class="jeg_meta_date">
<a
href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/">November 29, 2021</a></div><div
class="jeg_meta_category">
<span><span
class="meta_text">in</span>
<a
href="https://www.thenews-chronicle.com/category/editors-pick/" rel="category tag">Editors' Pick</a><span
class="category-separator">, </span><a
href="https://www.thenews-chronicle.com/category/news/nigeria-news/" rel="category tag">National</a><span
class="category-separator">, </span><a
href="https://www.thenews-chronicle.com/category/news/" rel="category tag">News</a>                </span></div></div><div
class="meta_right"><div
class="jeg_meta_comment"><a
href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/#comments"><i
class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div
class="row"><div
class="jeg_main_content col-md-8"><div
class="jeg_inner_content"><div
class="jeg_featured featured_image"><a
href="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg"><div
class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img
width="750" height="375" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption" loading="lazy" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof-750x375.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof-750x375.jpg 750w, https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof-360x180.jpg 360w" data-sizes="auto" data-expand="700" /></div></a></div><div
class="jeg_share_top_container"><div
class="jeg_share_button clearfix"><div
class="jeg_share_stats"></div><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a
href="https://twitter.com/intent/tweet?text=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Share on Twitter</span></a><a
href="//api.whatsapp.com/send?text=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i
class="fa fa-whatsapp"></i><span>Share on WhatsApp</span></a><div
class="share-secondary">
<a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&title=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-reddit "><i
class="fa fa-reddit"></i></a><a
href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&media=https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg&description=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-pinterest "><i
class="fa fa-pinterest"></i></a><a
href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&title=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-linkedin "><i
class="fa fa-linkedin"></i></a><a
href="mailto:?subject=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption&amp;body=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div><div
class="jeg_ad jeg_article jnews_content_top_ads "><div
class='ads-wrapper  '></div></div><div
class="entry-content no-share"><div
class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div
class="jeg_share_float_container"></div></div><div
class="content-inner "><div
class="post-views post-138682 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views:</span>
<span
class="post-views-count">39</span></div><p>Awka &#8211; A Senior Advocate of Nigeria (SAN), Professor Ilochi Okafor has advocated the abolition of security votes from Nigeria’s governance system, insisting that no political office holder enjoying the perquisites, truly means to fight corruption.</p><p>Okafor, who is a Professor of Law gave the view in Awka, at a ceremony to mark the commencement of the 2021/2022 Legal Year in Anambra State.</p><p>Security vote is a monthly allowance, secretly allocated to office holders for the sole purpose of funding security services, which runs into billions of naira and vary based on the level of security required by the individual state.</p><p>According to Professor Okafor, security votes spending is not subject to any oversight or audit and is largely channeled into personal pockets of the public officials.</p><p>He insisted that the nation cannot be rid of corruption unless judges of courage, rise to the challenge of one of the ‘outcrop of corruption centres on the horrendous security cotes’.</p><div
class='jnews_inline_related_post_wrapper right'><div
class='jnews_inline_related_post'><div
class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_138682_1_61a52c3383ea9   " data-unique="jnews_module_138682_1_61a52c3383ea9"><div
class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>WE RECOMMEND</span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts "><div
class="jeg_postsmall jeg_load_more_flag"><article
class="jeg_post jeg_pl_xs format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/anambra-govt-mourns-as-anambra-billionaire-businessman-loses-wife-to-stroke/">Anambra Govt Mourns As Anambra Billionaire Businessman Loses Wife To Stroke</a></h3></div></article><article
class="jeg_post jeg_pl_xs format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/fresh-jobs-around-the-country-3/">FRESH JOBS AROUND THE COUNTRY</a></h3></div></article></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_138682_1_61a52c3383ea9={"header_icon":"","first_title":"WE RECOMMEND","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":138682,"include_category":"24199,4086,2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_29"}</script> </div></div></div><p>“On the average, a governor takes N1.5 billion every month.</p><p>“Transacted mostly in cash, security votes are never audited whether legislatively or independently.</p><p>“Transparency International estimated that security votes add up to over$670 million (N335 billion) annually.</p><p>“Analysis of 29 state budgets reveals that these states spend an average of $580 million, (approximately N251 billion) in total, each year on security votes.</p><p>“Federal Government security vote average $50 million (N25 billion) annually.<br
/>
“Assuming each local government chairperson receives an average of $55,000 (N27.5 million) in security votes funding every year, then local government security votes would amount to another $42.6 million (N21.3 billion),” he revealed.</p><p>The SAN noted that security votes spending exceeds 70% of the annual budget of the Nigeria Police Force, more than the Nigeria Army’s annual budget and more than the Nigerian Navy and Nigerian Airforce’s annual budgets combined.</p><p>This he noted, is worrisome, considering that every government whether Federal or state, keeps increasing the amount of security votes.</p><p>“None has ever lowered it.</p><p>“Yet we endure misery everywhere.</p><p>“The judiciary, education, health sectors etc, are grossly under-funded,” he lamented.</p><p>Noting that security votes lack any legal or constitutional basis, the Professor of Law argued that retaining the security votes, whether with chacks and balances and monitoring through legislative oversight, is no panacea, as according to him, “a thief cannot monitor a thief.”</p><p>“Why is security budgets kept secret from the public?</p><p>“If security votes are to be retained at all, they must be made public, specifically open in the budget, and its use, thoroughly audited by the judiciary,” he suggested.</p><p>Professor Okafor, who regretted that the courts are no longer the last hope of the common man, expressed worry that more often than not, justice is delayed.</p><p>According to him, the society especially the rural areas, has as a result, ceased to rely on orthodox system of justice.</p><p>In his words, “rather, they are running to the traditional system.</p><p>“Disputes are today taken to shrines/juju priests where they are settled in a twinkling.<br
/>
“The traders go to their guild or union to recover a debt owed or for some other trade complaints.</p><p>“In all these cases, these disputes are very speedily and in most cases, fairly and justly resolved to the satisfaction of the parties.<br
/>
“Unfortunately in our courts, these disputes drag into years or even decades, destroying the confidence of the common man in our justice delivery system.”</p><p>The legal luminary called for concerted efforts by all stakeholders in the justice administration system, towards enthroning a system that guarantees speedy justice to the common man.</p><p>&nbsp;</p><div
class="jeg_post_tags"><span>Tags:</span> <a
href="https://www.thenews-chronicle.com/tag/corruption/" rel="tag">Corruption</a><a
href="https://www.thenews-chronicle.com/tag/security-votes/" rel="tag">Security Votes</a></div></div></div><div
class="jeg_share_bottom_container"><div
class="jeg_share_button share-bottom clearfix"><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share</span></a><a
href="https://twitter.com/intent/tweet?text=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Tweet</span></a><a
href="//api.whatsapp.com/send?text=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i
class="fa fa-whatsapp"></i><span>Send</span></a><div
class="share-secondary">
<a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&title=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-reddit "><i
class="fa fa-reddit"></i></a><a
href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&media=https://www.thenews-chronicle.com/wp-content/uploads/2021/11/prof.jpg&description=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-pinterest "><i
class="fa fa-pinterest"></i></a><a
href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F&title=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" rel='nofollow'  class="jeg_btn-linkedin "><i
class="fa fa-linkedin"></i></a><a
href="mailto:?subject=SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption&amp;body=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div><div
class="jeg_ad jeg_article jnews_content_bottom_ads "><div
class='ads-wrapper  '></div></div><div
class="jnews_prev_next_container"></div><div
class="jnews_author_box_container "></div><div
class="jnews_related_post_container"><div
class="jeg_postblock_9 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_138682_2_61a52c33853cc   " data-unique="jnews_module_138682_2_61a52c33853cc"><div
class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"><h3 class="jeg_block_title"><span>RECOMMENDED <strong>FOR YOU</strong></span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts_wrap"><div
class="jeg_posts jeg_load_more_flag"><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/anambra-govt-mourns-as-anambra-billionaire-businessman-loses-wife-to-stroke/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Anambra Govt Mourns As Anambra Billionaire Businessman Loses Wife To Stroke" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/cosch-360x180.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/anambra-govt-mourns-as-anambra-billionaire-businessman-loses-wife-to-stroke/">Anambra Govt Mourns As Anambra Billionaire Businessman Loses Wife To Stroke</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/anambra-govt-mourns-as-anambra-billionaire-businessman-loses-wife-to-stroke/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/fresh-jobs-around-the-country-3/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="240" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Job Opportunities" loading="lazy" sizes="(max-width: 240px) 100vw, 240px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/03/Jobs.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/03/Jobs.jpg 600w, https://www.thenews-chronicle.com/wp-content/uploads/2021/03/Jobs-300x225.jpg 300w" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/fresh-jobs-around-the-country-3/">FRESH JOBS AROUND THE COUNTRY</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/fresh-jobs-around-the-country-3/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/talks-to-salvage-nuclear-deal-begin-amid-tensions-between-u-s-iran/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 360px) 100vw, 360px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Ali-Bagheri-Kani-360x180.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Ali-Bagheri-Kani-360x180.jpg 360w, https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Ali-Bagheri-Kani-750x375.jpg 750w, https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Ali-Bagheri-Kani-1140x570.jpg 1140w" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/talks-to-salvage-nuclear-deal-begin-amid-tensions-between-u-s-iran/">Talks to salvage nuclear deal begin amid tensions between U.S., Iran</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/talks-to-salvage-nuclear-deal-begin-amid-tensions-between-u-s-iran/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/king-herod-and-the-nigerian-state/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="A critique of Hakeem Baba-Ahmed&#8217;s &#8216;rejoinder&#8217;" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Lasisi-Olagunju-e1634285938198-360x180.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/king-herod-and-the-nigerian-state/">King Herod and the Nigerian state</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/king-herod-and-the-nigerian-state/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/security-threats-not-enough-to-ban-niqab-muric-tells-funaab/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="321" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Restructuring: MURIC Condemns Movement For Oduduwa Republic, Demands Six Reliefs  " loading="lazy" sizes="(max-width: 321px) 100vw, 321px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola.jpg 959w, https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola-300x168.jpg 300w, https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola-768x431.jpg 768w, https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola-696x390.jpg 696w, https://www.thenews-chronicle.com/wp-content/uploads/2020/10/Ishaq-Akintola-749x420.jpg 749w" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/security-threats-not-enough-to-ban-niqab-muric-tells-funaab/">Security Threats Not Enough To Ban Niqab, MURIC Tells FUNAAB                </a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/security-threats-not-enough-to-ban-niqab-muric-tells-funaab/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/i-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="273" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="I Wanted to Unmask Charles Taylor in My Film, Says Sam Kargbo, Producer of Blood Diamonds" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/1638038686803blob-273x180.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/entertainment/celebs/" class="category-celebs">Celebs</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/i-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds/">I Wanted to Unmask Charles Taylor in My Film, Says Sam Kargbo, Producer of Blood Diamonds</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/i-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds/" ><i
class="fa fa-clock-o"></i> November 29, 2021</a></div></div></div></article></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_138682_2_61a52c33853cc={"header_icon":"","first_title":"RECOMMENDED ","second_title":"FOR YOU","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":138682,"include_category":"24199,4086,2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_9"}</script> </div></div><div
class="jnews_popup_post_container"></div><div
class="jnews_comment_container"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><div
class="anr_captcha_field"><div
id="anr_captcha_field_1" class="anr_captcha_field_div"><input
type="hidden" name="g-recaptcha-response" value=""/></div></div><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='138682' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5bbde1f843" /></p><p
style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input
type="hidden" id="ak_js" name="ak_js" value="90"/><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div></div></div></div><div
class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div
class="jegStickyHolder"><div
class="theiaStickySidebar"><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-11"><div
class='jeg_ad jeg_ad_module jnews_module_138682_3_61a52c33a4327   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-12"><div
class='jeg_ad jeg_ad_module jnews_module_138682_4_61a52c33a4a8a   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-15"><div
class='jeg_ad jeg_ad_module jnews_module_138682_5_61a52c33a500d   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/11/TVR-SERVICES.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/11/TVR-SERVICES.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/11/TVR-SERVICES.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div
class='jeg_ad jeg_ad_module jnews_module_138682_6_61a52c33a5551   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-14"><div
class='jeg_ad jeg_ad_module jnews_module_138682_7_61a52c33a5a51   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_popular" id="jnews_popular-3"><div
class="jeg_block_heading jeg_block_heading_6 jnews_module_138682_0_61a52c33a5f1d"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul
class="popularpost_list"><li
class="popularpost_item format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/soludos-triumph-inec-and-the-2023-conundrum/"><div
class="thumbnail-container animate-lazy  size-715 "><img
width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Soludo’s Triumph, INEC And The 2023 Conundrum" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3-350x250.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3-350x250.jpg 350w, https://www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/soludos-triumph-inec-and-the-2023-conundrum/" data-num="01">Soludo’s Triumph, INEC And The 2023 Conundrum</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsoludos-triumph-inec-and-the-2023-conundrum%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=Soludo%E2%80%99s%20Triumph%2C%20INEC%20And%20The%202023%20Conundrum&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fsoludos-triumph-inec-and-the-2023-conundrum%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/gender-roles-in-a-family/" data-num="02">Gender roles in a family</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fgender-roles-in-a-family%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=Gender%20roles%20in%20a%20family&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fgender-roles-in-a-family%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/i-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds/" data-num="03">I Wanted to Unmask Charles Taylor in My Film, Says Sam Kargbo, Producer of Blood Diamonds</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fi-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=I%20Wanted%20to%20Unmask%20Charles%20Taylor%20in%20My%20Film%2C%20Says%20Sam%20Kargbo%2C%20Producer%20of%C2%A0Blood%20Diamonds&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fi-wanted-to-unmask-charles-taylor-in-my-film-says-sam-kargbo-producer-of-blood-diamonds%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/unhcr-rings-alarm-says-sexual-violence-against-internally-displaced-women-girls-worsening-globally/" data-num="04">UNHCR Rings Alarm, Says Sexual Violence against Internally Displaced Women, Girls Worsening Globally</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Funhcr-rings-alarm-says-sexual-violence-against-internally-displaced-women-girls-worsening-globally%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=UNHCR%20Rings%20Alarm%2C%20Says%20Sexual%20Violence%20against%20Internally%20Displaced%20Women%2C%20Girls%20Worsening%20Globally&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Funhcr-rings-alarm-says-sexual-violence-against-internally-displaced-women-girls-worsening-globally%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/2023-endsars-report-will-have-major-political-implications-for-tinubu-sanwo-olu-intelligence-report-says/" data-num="05">2023: EndSARS Report Will Have Major Political Implications for Tinubu, Sanwo-Olu, Intelligence Report Says</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2F2023-endsars-report-will-have-major-political-implications-for-tinubu-sanwo-olu-intelligence-report-says%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=2023%3A%20EndSARS%20Report%20Will%20Have%20Major%20Political%20Implications%20for%20Tinubu%2C%20Sanwo-Olu%2C%20Intelligence%20Report%20Says&url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2023-endsars-report-will-have-major-political-implications-for-tinubu-sanwo-olu-intelligence-report-says%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li></ul></div><div
class="widget_text widget widget_custom_html" id="custom_html-19"><div
class="jeg_block_heading jeg_block_heading_6 jnews_61a52c33aa61a"><h3 class="jeg_block_title"><span>Adsense</span></h3></div><div
class="textwidget custom-html-widget"><script data-ad-client="ca-pub-3187565933894141" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div
class="jeg_ad jeg_article jnews_article_bottom_ads"><div
class='ads-wrapper  '></div></div></div></div></div></div><div
id="post-body-class" class="post-template-default single single-post postid-138682 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div></div><div
class="post-ajax-overlay"><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="footer-holder" id="footer" data-id="footer"><div
class="jeg_footer jeg_footer_1 dark"><div
class="jeg_footer_container jeg_container"><div
class="jeg_footer_content"><div
class="container"><div
class="row"><div
class="jeg_footer_primary clearfix"><div
class="col-md-4 footer_column"><div
class="footer_widget widget_jnews_about" id="jnews_about-1"><div
class="jeg_about "><p>The News Chronicle is an Online News Publication based in Nigeria covering News from Nigeria, Africa and the World at Large.</p></div></div><div
class="footer_widget widget_jnews_social" id="jnews_social-1"><div
class="jeg_social_wrap "><div
class="socials_widget   nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i
class="fa fa-facebook"></i>
</a><a
href="https://twitter.com/ThenewsC" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i
class="fa fa-twitter"></i>
</a><a
href="https://www.linkedin.com/company/thenews-chronicle" target="_blank" rel="external noopener nofollow" class="jeg_linkedin">
<i
class="fa fa-linkedin"></i>
</a><a
href="https://www.instagram.com/thenewschronicleng/" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
<i
class="fa fa-instagram"></i>
</a></div><style scoped>#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#fff}</style></div></div></div><div
class="col-md-4 footer_column"><div
class="footer_widget widget_recent_entries" id="recent-posts-1"><div
class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li>
<a
href="https://www.thenews-chronicle.com/anambra-govt-mourns-as-anambra-billionaire-businessman-loses-wife-to-stroke/">Anambra Govt Mourns As Anambra Billionaire Businessman Loses Wife To Stroke</a></li><li>
<a
href="https://www.thenews-chronicle.com/contentment/">Contentment</a></li><li>
<a
href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/" aria-current="page">SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption</a></li></ul></div></div><div
class="col-md-4 footer_column"></div></div></div><div
class="jeg_footer_secondary clearfix"><div
class="footer_right"><ul
class="jeg_menu_footer"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78184"><a
href="https://www.thenews-chronicle.com/?page_id=58052">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78181"><a
href="https://www.thenews-chronicle.com/about-us-2/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78182"><a
href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132900"><a
href="http://www.thenews-chronicle.com/sitemap_index.xml">Sitemap</a></li></ul></div><p
class="copyright"> © 2021 <a
href="https://thenews-chronicle.com/" title="The News Chronicle">The News Chronicle</a> - All Rights Reserved.</p></div></div></div></div></div></div><div
class="jscroll-to-top">
<a
href="#back-to-top" class="jscroll-to-top_link"><i
class="fa fa-angle-up"></i></a></div></div><div
id="jeg_off_canvas" class="normal">
<a
href="#" class="jeg_menu_close"><i
class="jegicon-cross"></i></a><div
class="jeg_bg_overlay"></div><div
class="jeg_mobile_wrapper"><div
class="nav_wrap"><div
class="item_main"><div
class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div><div
class="jeg_aside_item"><ul
class="jeg_mobile_menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120320"><a
href="https://www.thenews-chronicle.com/category/news/">NEWS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120321"><a
href="https://www.thenews-chronicle.com/category/news/crime/">Crime</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120322"><a
href="https://www.thenews-chronicle.com/category/news/nigeria-news/">National</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120323"><a
href="https://www.thenews-chronicle.com/category/politics/">Politics</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120324"><a
href="https://www.thenews-chronicle.com/category/business/">Business &amp; Economy</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120334"><a
href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120329"><a
href="https://www.thenews-chronicle.com/category/social-diary/">SOCIAL DIARY</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120330"><a
href="https://www.thenews-chronicle.com/category/fashion-2/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120331"><a
href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120336"><a
href="https://www.thenews-chronicle.com/category/columns/">COLUMNS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120338"><a
href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132075"><a
href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132076"><a
href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132077"><a
href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337"><a
href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120340"><a
href="https://www.thenews-chronicle.com/category/columns/saturday-columns/">Saturday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132074"><a
href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120339"><a
href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personality-of-the-week/">Personality of the Week</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120342"><a
href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120343"><a
href="https://www.thenews-chronicle.com/category/editors-pick/">Editors&#8217; Pick</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120344"><a
href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120345"><a
href="https://www.thenews-chronicle.com/category/books/">BOOKS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120346"><a
href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120347"><a
href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122501"><a
href="https://www.thenews-chronicle.com/category/opinions/">OPINIONS</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133874"><a
href="#">ENTERTAINMENT</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120327"><a
href="https://www.thenews-chronicle.com/category/entertainment/gist/">GIST</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120326"><a
href="https://www.thenews-chronicle.com/category/entertainment/celebs/">CELEBS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120328"><a
href="https://www.thenews-chronicle.com/category/entertainment/gossip/">GOSSIP</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120335"><a
href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li></ul></li></ul></div></div><div
class="item_bottom"><div
class="jeg_aside_item socials_widget nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://www.instagram.com/thenewschronicleng/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i
class="fa fa-instagram"></i> </a><a
href="https://www.linkedin.com/company/thenews-chronicle" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a><a
href="https://twitter.com/ThenewsC" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a></div><div
class="jeg_aside_item jeg_aside_copyright"><p>© 2021 <a
href="https://thenews-chronicle.com/" title="The News Chronicle">The News Chronicle</a> - All Rights Reserved.</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script><div
id="selectShareContainer"><div
class="selectShare-inner"><div
class="select_share jeg_share_button">
<button
class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" data-image-url="" data-title="SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" ><i
class="fa fa-facebook-official"></i></a><button
class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fsan-advocates-abolition-of-security-votes-says-it-breeds-corruption%2F" data-image-url="" data-title="SAN%20Advocates%20Abolition%20Of%20Security%20Votes%2C%20Says%20It%20Breeds%20Corruption" ><i
class="fa fa-twitter"></i></a></div><div
class="selectShare-arrowClip"><div
class="selectShare-arrow"></div></div></div></div><div
class="jeg_read_progress_wrapper"></div><div
id="amp-mobile-version-switcher" hidden>
<a
rel="amphtml" href="https://www.thenews-chronicle.com/san-advocates-abolition-of-security-votes-says-it-breeds-corruption/?amp=1">
Go to mobile version			</a></div> <script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if((typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==!0)||(typeof(__gtagTracker)!=='undefined'&&__gtagTracker)){(function(factory){factory(jQuery)}(function($){"use strict";var defaults={percentage:!0};var $window=$(window),cache=[],scrollEventBound=!1,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return}
var type='event';var eventName=action;var fieldsArray={event_category:'Scroll Depth',event_label:label,value:1,non_interaction:!0,send_to:'UA-176309220-1'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray);if(arguments.length>3){var type='event';var eventName='timing_complete';fieldsArray={event_category:'Scroll Depth',name:action,event_label:label,value:timing,non_interaction:1,send_to:'UA-176309220-1'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray)}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5}}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key)}})}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString()}
function init(){bindScrollDepth()}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth()};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth()}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1)}
if(inCacheArray!=-1){cache.splice(inCacheArray,1)}})};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args)};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args)}else if(!timeout){timeout=setTimeout(later,remaining)}
return result}}
function bindScrollDepth(){scrollEventBound=!0;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing)},500))}
init()};return $.scrollDepth}));jQuery.scrollDepth()}else{setTimeout(monsterinsights_scroll_tracking_load,200)}}
monsterinsights_scroll_tracking_load()})}</script><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var jnewsoption={"login_reload":"https:\/\/www.thenews-chronicle.com\/san-advocates-abolition-of-security-votes-says-it-breeds-corruption","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"138682","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1637826751/assets/wpo-minify-footer-0a6e1476.min.js' id='wpo_min-footer-0-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var jnews_select_share={"is_customize_preview":""}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1637826751/assets/wpo-minify-footer-8a4c0a26.min.js' id='wpo_min-footer-2-js'></script> <div
class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"SAN Advocates Abolition Of Security Votes, Says It Breeds Corruption","published":"2021-11-29 16:24:34","updated":"2021-11-29 15:24:34"}</script> <script type="text/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script> <script src="https://www.google.com/recaptcha/api.js?render=6LeeYH0cAAAAAG5jGVlPLN5_Dm-NyA0dc0xEzKAm"></script> <script type="text/javascript">(function(grecaptcha){var anr_onloadCallback=function(){grecaptcha.execute('6LeeYH0cAAAAAG5jGVlPLN5_Dm-NyA0dc0xEzKAm',{action:'advanced_nocaptcha_recaptcha'}).then(function(token){for(var i=0;i<document.forms.length;i++){var form=document.forms[i];var captcha=form.querySelector('input[name="g-recaptcha-response"]');if(null===captcha)
continue;captcha.value=token}})};grecaptcha.ready(anr_onloadCallback);document.addEventListener('wpcf7submit',anr_onloadCallback,!1);if(typeof jQuery!=='undefined'){jQuery(document.body).on('checkout_error',anr_onloadCallback)}
setInterval(anr_onloadCallback,110000)})(grecaptcha)</script> </body></html>