<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="Awka Governor Chukwuma Soludo on Friday, inaugurated a five-classrom block with library at Community Primary School, Amawbia in Awka South">
<meta property="og:url" content="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?fit=1032%2C774&amp;ssl=1">
<meta property="og:image:height" content="774">
<meta property="og:image:width" content="1032">
<meta property="article:published_time" content="2022-09-24T07:48:45+01:00">
<meta property="article:modified_time" content="2022-09-24T07:48:45+01:00">
<meta property="article:section" content="LOVE OR HATE">
<meta property="article:tag" content="Amawbia">
<meta property="article:tag" content="Awka South LGA">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt">
<meta name="twitter:description" content="Awka Governor Chukwuma Soludo on Friday, inaugurated a five-classrom block with library at Community Primary School, Amawbia in Awka South">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?fit=1032%2C774&amp;ssl=1">
<meta name="twitter:image:width" content="1032">
<meta name="twitter:image:height" content="774">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.7.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt | Naija News</title>
	<meta name="description" content="The most recent news from Nigeria and across the world is available at The News Chronicle. The News Chronicle provides the most recent headlines, commentary, and political news." />
	<link rel="canonical" href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt | Latest Nigeria News Today" />
	<meta property="og:description" content="The most recent news from Nigeria and across the world is available at The News Chronicle. The News Chronicle provides the most recent headlines, commentary, and political news." />
	<meta property="og:url" content="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-09-24T06:48:45+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg" />
	<meta property="og:image:width" content="1032" />
	<meta property="og:image:height" content="774" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Kenechukwu Ofomah" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thenewsc" />
	<meta name="twitter:site" content="@thenewsc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kenechukwu Ofomah" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt Comments Feed" href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Stories Feed" href="https://www.thenews-chronicle.com/web-stories/feed/">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/162356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://wp.me/p9Zy7x-GeE' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script>
<crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script>

<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			

/** Start Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/

.envato-block__preview{overflow: visible !important;}

/** End Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/



/** Start Block Kit CSS: 144-3-3a7d335f39a8579c20cdf02f8d462582 **/

.envato-block__preview{overflow: visible;}

/* Envato Kit 141 Custom Styles - Applied to the element under Advanced */

.elementor-headline-animation-type-drop-in .elementor-headline-dynamic-wrapper{
	text-align: center;
}
.envato-kit-141-top-0 h1,
.envato-kit-141-top-0 h2,
.envato-kit-141-top-0 h3,
.envato-kit-141-top-0 h4,
.envato-kit-141-top-0 h5,
.envato-kit-141-top-0 h6,
.envato-kit-141-top-0 p {
	margin-top: 0;
}

.envato-kit-141-newsletter-inline .elementor-field-textual.elementor-size-md {
	padding-left: 1.5rem;
	padding-right: 1.5rem;
}

.envato-kit-141-bottom-0 p {
	margin-bottom: 0;
}

.envato-kit-141-bottom-8 .elementor-price-list .elementor-price-list-item .elementor-price-list-header {
	margin-bottom: .5rem;
}

.envato-kit-141.elementor-widget-testimonial-carousel.elementor-pagination-type-bullets .swiper-container {
	padding-bottom: 52px;
}

.envato-kit-141-display-inline {
	display: inline-block;
}

.envato-kit-141 .elementor-slick-slider ul.slick-dots {
	bottom: -40px;
}

/** End Block Kit CSS: 144-3-3a7d335f39a8579c20cdf02f8d462582 **/



/** Start Block Kit CSS: 69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/

.envato-kit-66-menu .e--pointer-framed .elementor-item:before{
	border-radius:1px;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper{
	position:relative;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit{
	position:static;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit button{
	position: absolute;
    top: 50%;
    right: 6px;
    transform: translate(0, -50%);
		-moz-transform: translate(0, -50%);
		-webmit-transform: translate(0, -50%);
}

.envato-kit-66-testi-slider .elementor-testimonial__footer{
	margin-top: -60px !important;
	z-index: 99;
  position: relative;
}

.envato-kit-66-featured-slider .elementor-slides .slick-prev{
	width:50px;
	height:50px;
	background-color:#ffffff !important;
	transform:rotate(45deg);
	-moz-transform:rotate(45deg);
	-webkit-transform:rotate(45deg);
	left:-25px !important;
	-webkit-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	-moz-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
}

.envato-kit-66-featured-slider .elementor-slides .slick-prev:before{
	display:block;
	margin-top:0px;
	margin-left:0px;
	transform:rotate(-45deg);
	-moz-transform:rotate(-45deg);
	-webkit-transform:rotate(-45deg);
}

.envato-kit-66-featured-slider .elementor-slides .slick-next{
	width:50px;
	height:50px;
	background-color:#ffffff !important;
	transform:rotate(45deg);
	-moz-transform:rotate(45deg);
	-webkit-transform:rotate(45deg);
	right:-25px !important;
	-webkit-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	-moz-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
}

.envato-kit-66-featured-slider .elementor-slides .slick-next:before{
	display:block;
	margin-top:-5px;
	margin-right:-5px;
	transform:rotate(-45deg);
	-moz-transform:rotate(-45deg);
	-webkit-transform:rotate(-45deg);
}

.envato-kit-66-orangetext{
	color:#f4511e;
}

.envato-kit-66-countdown .elementor-countdown-label{
	display:inline-block !important;
	border:2px solid rgba(255,255,255,0.2);
	padding:9px 20px;
}

/** End Block Kit CSS: 69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/

		</style>
		</head>
<body class="post-template-default single single-post postid-162356 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, September 24, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<p id="breadcrumbs">	Path
<span><span><a href="https://www.thenews-chronicle.com/">Naija News</a> » <span><a href="https://www.thenews-chronicle.com/category/relationship/">LOVE OR HATE</a> » <span class="breadcrumb_last" aria-current="page">Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt</span></span></span></span></p>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Kenechukwu Ofomah' src='https://secure.gravatar.com/avatar/45dbf5a23752c1ffec60675701d40ed9?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/45dbf5a23752c1ffec60675701d40ed9?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://www.thenews-chronicle.com/author/kene22/">Kenechukwu Ofomah</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/">September 24, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.thenews-chronicle.com/category/relationship/" rel="category tag">LOVE OR HATE</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div><div class="jeg_meta_bookmark">
							<a href="#" data-id="162356" data-added="" data-message><i class="fa fa-bookmark-o"></i></a>
						</div>			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?fit=1032%2C774&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt" sizes="(max-width: 750px) 100vw, 750px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=750%2C375&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=750%2C375&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F&title=Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?fit=1032%2C774&ssl=1&description=Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>     <script data-cfasync="false" type="text/javascript" id="clever-core">
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader62314";
                                        c.src = "//scripts.cleverwebserver.com/21ab18a30c7c31a3e939bebe2ca55cb6.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                    /* ]]> */
                                </script> 

</div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>Awka</p>
<p>Governor Chukwuma Soludo on Friday, inaugurated a five-classrom block with library at Community Primary School, Amawbia in Awka South LGA, built and equipped by a philanthropist, Pharmacist Emeka Okafor.</p><div class='jnews_inline_related_post_wrapper left half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_162356_0_632eaca30fb98   " data-unique="jnews_module_162356_0_632eaca30fb98">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/broken/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220722-WA0004.jpg?resize=120%2C86&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/broken/">    -BROKEN-</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/broken/" ><i class="fa fa-clock-o"></i> July 23, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lady swears by mother&#8217;s grave that she has never cheated on her boyfriend" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?w=819&amp;ssl=1 819w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=750%2C529&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/">I&#8217;m in love with two men, don&#8217;t know which one to marry &#8211; Lady cries out</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/" ><i class="fa fa-clock-o"></i> March 2, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Don’t Wait For Marriage Before You have Kids – Actress Advises Women" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/">Don’t Wait For Marriage Before You have Kids – Actress Advises Women</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/" ><i class="fa fa-clock-o"></i> April 8, 2021</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_162356_0_632eaca30fb98 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":162356,"include_category":"23945","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div>
<p>The project was commenced in June 2021 and completed by Pharmacist Okafor, in memory of his late father, Mr. Emmanuel Okafor, through his Foundation.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-162368" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pph.jpeg?w=1032&amp;ssl=1 1032w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /> <img loading="lazy" class="alignnone size-medium wp-image-162367" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/ppap.jpeg?w=1032&amp;ssl=1 1032w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>The block was also equipped with desks for pupils as well as white boards.</p>
<p>At a ceremony held at the school premises today, the project was formally handed over to Anambra State Government for use.</p>
<p>Speaking at the event, Governor Soludo represented by the Commissioner for Education, Professor Ngozi Chuma-Udeh described the wonderful edifice of learning as part of the initiatives he has adopted to take back schools that are dilapidated and raise them to smart institutions.</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><a href="https://www.thenews-chronicle.com/dicon-buharis-shot-in-the-arm-revives-a-slumbering-giant/"><img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/DICON.png?fit=300%2C263&ssl=1" srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/DICON.png?w=400&ssl=1 400w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/DICON.png?resize=300%2C263&ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/DICON.png?resize=100%2C88&ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/DICON.png?resize=150%2C131&ssl=1 150w " alt="DICON: Buhari&#8217;s Shot In The Arm Revives A Slumbering Giant" /></a></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://www.thenews-chronicle.com/dicon-buharis-shot-in-the-arm-revives-a-slumbering-giant/">DICON: Buhari&#8217;s Shot In The Arm Revives A Slumbering Giant</a></div></div></div><p></p>
<p>Governor Soludo commended the benefactor, Pharmacist Okafor for answering his clarion call to good spirited individuals of Anambra State and beyond to partner with the State Government in areas of education, investment and infrastructural developments in the school.</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-162366" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=300%2C225&#038;ssl=1" alt="" width="300" height="225" srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=100%2C75&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pepp.jpeg?w=1032&amp;ssl=1 1032w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>“What we are seeing today, is an example of what is achievable when public-spirited Anambra people decide to partner the state government in the education sector.</p>
<p>“This is a model being adopted the world over, as government alone cannot effectively take care of the needs of the society.</p>
<p>“Education is a critical sector for the state government and we commend the benefactor for heeding the state government’s call to well-meaning Anambra people to bring home their wealth and assist in the building of a liveable and prosperous homeland,” the governor emphasized.</p>
<p>In his speech, the benefactor, Mr. Okafor, who is a product of the school, explained that the five class room block he constructed is his own way of giving back to the society that made him a great personality.</p>
<p>“This is just my own little way of giving back to the society that made me.</p>
<p>“Growing up, this school gave us the foundational education platform and I felt it would be appropriate to do this to show appreciation.</p>
<p>“When they called my attention to help them repair the roof of the school, I told them to wait so that an assessment of the building will be done.</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><a href="https://www.thenews-chronicle.com/nigerias-nonstop-high-margin-for-error/"><img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Prince.jpg?fit=289%2C300&ssl=1" srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Prince.jpg?w=680&ssl=1 680w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Prince.jpg?resize=289%2C300&ssl=1 289w " alt="Nigeria’s nonstop high margin for error" /></a></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://www.thenews-chronicle.com/nigerias-nonstop-high-margin-for-error/">Nigeria’s nonstop high margin for error</a></div></div></div><p></p>
<p>“Later, the assessment showed that the building is weak and I decided to pull the entire building down and thank God today, we have a befitting structure.</p>
<p>“I also did it in recognition of the fact that as blessed Anambra notable sons and daughters, we must begin to take part in efforts to better the lot of our people and not just abandon the task for government alone,” he narrated.</p>
<p>According to Okafor, his main joy is seeing the school children learn under a conducive environment, promising to always keep the library up to date.</p>
<p>He charged the pupils to take their studies seriously since according to him education is an antidote to mental and physical slavery and also a highly priced tool for individual and national development.</p>
<p>In her address, the Headmistress, Community Primary School, Amawbia, Lady Gloria Anedu announced that the project will contribute in no small measure to the upliftment and development of education in the school as well as maintain the lofty standard Anambra State is known for in Education.</p>
<p>Lady Gloria revealed that the school is known for academic excellence as over thirty pupils of the school scored over three hundred and above in the just concluded 2021/2022 Common Entrance Examination and appreciated the giant strides of Governor Soludo in education.</p>
<p>The occasion climaxed with the unveiling of the project</p>
<div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-charlie monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-2"><h2 class="monsterinsights-widget-popular-posts-widget-title">Hot Gist</h2><ul class="monsterinsights-widget-popular-posts-list"><li ><a href="https://www.thenews-chronicle.com/importance-of-dentures-in-oral-functions-and-aesthetics/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >Importance of dentures in oral functions and aesthetics</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/i-was-disappointed-by-wole-soyinkas-uncharacteristic-silence-between-2015-and-2019-farooq-kperogi/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >“I was disappointed by [Wole Soyinka’s] uncharacteristic silence between 2015 and 2019” – Farooq Kperogi</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/when-i-make-a-mistake-its-a-beauty-fiorella-h-la-guardia/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >&#8220;When I make a Mistake, it&#8217;s a Beauty&#8221; Fiorella H. La Guardia</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/the-precise-mechanism-of-action-in-chloroquine-is-poorly-understood-pharmacist-iniobong-usen/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >&#8220;The precise mechanism of action in chloroquine is poorly understood&#8221;, Pharmacist Iniobong Usen</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li></ul></div><p></p>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.thenews-chronicle.com/tag/amawbia/" rel="tag">Amawbia</a><a href="https://www.thenews-chronicle.com/tag/awka-south-lga/" rel="tag">Awka South LGA</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						<div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get real time update about this post categories directly on your device, subscribe now.</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="relationship">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thenews-chronicle.com/29-yahoo-boys-arrested-in-owerri/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">29 Yahoo Boys Arrested In Owerri</h3>
        </a>
    
            <a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">New Tricycle Tax: Anambra CSOs Asks Soludo To Reconsider Position, Mulls Insecurity</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_162356_1_632eaca37e7aa   " data-unique="jnews_module_162356_1_632eaca37e7aa">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/broken/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220722-WA0004.jpg?resize=120%2C86&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/broken/">    -BROKEN-</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/broken/" ><i class="fa fa-clock-o"></i> July 23, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Lady swears by mother&#8217;s grave that she has never cheated on her boyfriend" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?w=819&amp;ssl=1 819w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=300%2C212&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=768%2C542&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/10/cheat-girlfriend-e1635575739480.jpg?resize=750%2C529&amp;ssl=1 750w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/">I&#8217;m in love with two men, don&#8217;t know which one to marry &#8211; Lady cries out</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/im-in-love-with-two-men-dont-know-which-one-to-marry-lady-cries-out/" ><i class="fa fa-clock-o"></i> March 2, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Don’t Wait For Marriage Before You have Kids – Actress Advises Women" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Uche-Ogbodo.jpeg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/">Don’t Wait For Marriage Before You have Kids – Actress Advises Women</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/dont-wait-for-marriage-before-you-have-kids-actress-advises-women/" ><i class="fa fa-clock-o"></i> April 8, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/marry-two-wives-like-me-man-tells-wizkid-davido-others/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="“Marry Two Wives Like Me,” Man Tells Wizkid, Davido, Others" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Man.png?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Man.png?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/04/Man.png?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/marry-two-wives-like-me-man-tells-wizkid-davido-others/">“Marry Two Wives Like Me,” Man Tells Wizkid, Davido, Others</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/marry-two-wives-like-me-man-tells-wizkid-davido-others/" ><i class="fa fa-clock-o"></i> April 3, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/nigerian-men-dont-deserve-free-sex-always-charge-them-female-singer-tells-ladies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nigerian Men Don’t Deserve Free Sex, Always Charge Them – Female Singer Tells Ladies" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/03/Temmie-Ovwasa.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/03/Temmie-Ovwasa.jpg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/03/Temmie-Ovwasa.jpg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/nigerian-men-dont-deserve-free-sex-always-charge-them-female-singer-tells-ladies/">Nigerian Men Don’t Deserve Free Sex, Always Charge Them – Female Singer Tells Ladies</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/nigerian-men-dont-deserve-free-sex-always-charge-them-female-singer-tells-ladies/" ><i class="fa fa-clock-o"></i> March 21, 2021</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/what-are-the-signs-of-a-dying-relationship/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2018/10/relationship.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2018/10/relationship.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2018/10/relationship.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/what-are-the-signs-of-a-dying-relationship/">What are the signs of a dying relationship?</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/what-are-the-signs-of-a-dying-relationship/" ><i class="fa fa-clock-o"></i> March 22, 2021</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_162356_1_632eaca37e7aa = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":162356,"include_category":"23945","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="New Tricycle Tax: Anambra CSOs Asks Soludo To Reconsider Position, Mulls Insecurity" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?zoom=2&amp;resize=75%2C75&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/">
                        New Tricycle Tax: Anambra CSOs Asks Soludo To Reconsider Position, Mulls Insecurity                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-36"><div  class='jeg_ad jeg_ad_module jnews_module_162356_2_632eaca409e19   '><div class='ads-wrapper'><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_162356_3_632eaca40a6ac  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_162356_3_632eaca40a6ac">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/fgs-take-over-of-ebonyis-king-david-university-of-medical-sciences-buharis-best-parting-gift-to-the-igbo-eze/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="FG&#8217;s Take Over of Ebonyi&#8217;s King David University of Medical Sciences, Buhari&#8217;s Best Parting Gift to the Igbo – Eze" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/IMG-20220923-WA0023.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/IMG-20220923-WA0023.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/IMG-20220923-WA0023.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/IMG-20220923-WA0023.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/IMG-20220923-WA0023.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/fgs-take-over-of-ebonyis-king-david-university-of-medical-sciences-buharis-best-parting-gift-to-the-igbo-eze/">FG&#8217;s Take Over of Ebonyi&#8217;s King David University of Medical Sciences, Buhari&#8217;s Best Parting Gift to the Igbo – Eze</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/nwaorgu-faustinus/">Nwaorgu Faustinus</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/fgs-take-over-of-ebonyis-king-david-university-of-medical-sciences-buharis-best-parting-gift-to-the-igbo-eze/"><i class="fa fa-clock-o"></i> September 24, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/fgs-take-over-of-ebonyis-king-david-university-of-medical-sciences-buharis-best-parting-gift-to-the-igbo-eze/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p> ...Lauds Umahi for the Project Aimed at Eradicating Foreign Medical Tourism ... Students Celebrate as Umahi Slashes School Fees Chieftain...</p>
                        <a href="https://www.thenews-chronicle.com/fgs-take-over-of-ebonyis-king-david-university-of-medical-sciences-buharis-best-parting-gift-to-the-igbo-eze/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="New Tricycle Tax: Anambra CSOs Asks Soludo To Reconsider Position, Mulls Insecurity" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/kke.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/">New Tricycle Tax: Anambra CSOs Asks Soludo To Reconsider Position, Mulls Insecurity</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/new-tricycle-tax-anambra-csos-asks-soludo-to-reconsider-position-mulls-insecurity/" ><i class="fa fa-clock-o"></i> September 24, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/pap.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/">Philantropist Hands Over 5 Classroom Block, Library Built For Community School To Anambra Govt</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt/" ><i class="fa fa-clock-o"></i> September 24, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_162356_3_632eaca40a6ac = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-162356 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545"><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541"><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542"><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540"><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544"><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="ce93fcfa18">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="ce93fcfa18">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script>     <script data-cfasync="false" type="text/javascript" id="clever-core">
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader62314";
                                        c.src = "//scripts.cleverwebserver.com/21ab18a30c7c31a3e939bebe2ca55cb6.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                    /* ]]> */
                                </script> 

<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" data-image-url="" data-title="Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fphilantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt%2F" data-image-url="" data-title="Philantropist%20Hands%20Over%205%20Classroom%20Block%2C%20Library%20Built%20For%20Community%20School%20To%20Anambra%20Govt%20via%20%40thenewsc" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">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</script><link rel='stylesheet' id='jnews-bookmark-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=8.9.0' type='text/css' media='all' />
<style id='monsterinsights-popular-posts-style-inline-css' type='text/css'>
.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts.monsterinsights-widget-popular-posts-beta .monsterinsights-widget-popular-posts-list li {border-color:rgba(0, 8, 255, 1);}
</style>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/root\/|\/wp-admin\/|\/logout\/|\/root\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thenews-chronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/philantropist-hands-over-5-classroom-block-library-built-for-community-school-to-anambra-govt","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"162356","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.7.9' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.9' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/js/plugin.js?ver=10.0.1' id='jnews-bookmark-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.2',blog:'147656195',post:'162356',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '162356' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1664003236 -->