<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/osun-guber-apc-primaries-and-other-stories\/?utm_source=rss&utm_medium=rss&utm_campaign=osun-guber-apc-primaries-and-other-stories&amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Osun guber, APC primaries and other stories">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="When we were growing up, we were treated to the fact that, whether things were convenient or not, elections, globally,">
<meta property="og:url" content="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&amp;ssl=1">
<meta property="og:image:height" content="538">
<meta property="og:image:width" content="770">
<meta property="article:published_time" content="2022-06-29T09:57:09+01:00">
<meta property="article:modified_time" content="2022-06-29T09:57:09+01:00">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="APC Primaries">
<meta property="article:tag" content="Osun Guber">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Osun guber, APC primaries and other stories">
<meta name="twitter:description" content="When we were growing up, we were treated to the fact that, whether things were convenient or not, elections, globally,">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&amp;ssl=1">
<meta name="twitter:image:width" content="770">
<meta name="twitter:image:height" content="538">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v19.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Osun guber, APC primaries and other stories | The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Osun guber, APC primaries and other stories" />
	<meta property="og:description" content="When we were growing up, we were treated to the fact that, whether things were convenient or not, elections, globally, were contests; that membership of a political party was a thing of pride; and that, in a contest, ‘you win some, you lose some.’ We were told that, in every contest, a candidate from a [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-06-29T08:57:09+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="538" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Abiodun Komolafe" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNC_Ng" />
	<meta name="twitter:site" content="@TNC_Ng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Abiodun Komolafe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://www.thenews-chronicle.com/","sameAs":["https://www.instagram.com/tncnigeria","https://www.linkedin.com/company/tncnigeria","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://www.facebook.com/tncng","https://twitter.com/TNC_Ng"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/#/schema/logo/image/","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","width":336,"height":347,"caption":"The News Chronicle"},"image":{"@id":"https://www.thenews-chronicle.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thenews-chronicle.com/#website","url":"https://www.thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thenews-chronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#primaryimage","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1","width":770,"height":538,"caption":"Abiodun-Komolafe"},{"@type":"WebPage","@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#webpage","url":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/","name":"Osun guber, APC primaries and other stories | The News Chronicle","isPartOf":{"@id":"https://www.thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#primaryimage"},"datePublished":"2022-06-29T08:57:09+00:00","dateModified":"2022-06-29T08:57:09+00:00","breadcrumb":{"@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.thenews-chronicle.com/"},{"@type":"ListItem","position":2,"name":"Opinions","item":"https://www.thenews-chronicle.com/category/opinions/"},{"@type":"ListItem","position":3,"name":"Osun guber, APC primaries and other stories"}]},{"@type":"Article","@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#article","isPartOf":{"@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#webpage"},"author":{"name":"Abiodun Komolafe","@id":"https://www.thenews-chronicle.com/#/schema/person/41a18cb0fbdedc2bac30a9194bbab4ec"},"headline":"Osun guber, APC primaries and other stories","datePublished":"2022-06-29T08:57:09+00:00","dateModified":"2022-06-29T08:57:09+00:00","mainEntityOfPage":{"@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#webpage"},"wordCount":1258,"commentCount":0,"publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"image":{"@id":"https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1","keywords":["APC Primaries","Osun Guber"],"articleSection":["Opinions"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/#respond"]}]},{"@type":"Person","@id":"https://www.thenews-chronicle.com/#/schema/person/41a18cb0fbdedc2bac30a9194bbab4ec","name":"Abiodun Komolafe","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/f5a8ae9bc0d1f9c4b686d17322f2e20b?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/f5a8ae9bc0d1f9c4b686d17322f2e20b?s=96&d=blank&r=g","caption":"Abiodun Komolafe"},"sameAs":["webmaster"],"url":"https://www.thenews-chronicle.com/author/abiodun22/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Osun guber, APC primaries and other stories Comments Feed" href="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-podcast-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-podcast-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/css/darkmode.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='notix-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-141205-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-141205.css?ver=1654681635' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/global.css?ver=1654681640' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-144927-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-144927.css?ver=1654681639' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/154961" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=154961' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.77.0" /><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script>
<crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script>
<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=osun-guber-apc-primaries-and-other-stories&#038;amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=osun-guber-apc-primaries-and-other-stories&#038;amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["https:\/\/www.facebook.com\/tncng","https:\/\/twitter.com\/thenewsc"],"contactPoint":{"@type":"ContactPoint","telephone":"+234 705 807 8841","contactType":"customer service","areaServed":["Abuja"," Nigeria"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><style type="text/css" id="wp-custom-css">/** Start Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/

.envato-block__preview{overflow: visible !important;}

/** End Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/</style></head>
<body class="post-template-default single single-post postid-154961 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-template-full-width elementor-kit-141205 elementor-page-144927">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, June 29, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        		<div data-elementor-type="single-post" data-elementor-id="144927" class="elementor elementor-144927 elementor-location-single post-154961 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-apc-primaries tag-osun-guber">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-41df42e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="41df42e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wider">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-277ef79" data-id="277ef79" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cf071b6 elementor-widget elementor-widget-jnews_post_breadcrumb_elementor" data-id="cf071b6" data-element_type="widget" data-widget_type="jnews_post_breadcrumb_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_breadcrumb_wrapper   '><div id="breadcrumbs"><span class="">
                <a href="https://www.thenews-chronicle.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a>
            </span></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d1e34f4 elementor-widget elementor-widget-jnews_post_feature_elementor" data-id="d1e34f4" data-element_type="widget" data-widget_type="jnews_post_feature_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_featured featured_image  "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:71.467%"><img width="750" height="536" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x536 size-jnews-750x536 lazyload wp-post-image jetpack-lazy-image" alt="Nigeria, Hard Times and Cacophonous Tunes" data-attachment-id="139299" data-permalink="https://www.thenews-chronicle.com/nigeria-hard-times-and-cacophonous-tunes/abiodun-komolafe/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&amp;ssl=1" data-orig-size="770,538" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Abiodun-Komolafe" data-image-description="" data-image-caption="&lt;p&gt;Abiodun-Komolafe&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=300%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?resize=750%2C536&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?resize=100%2C70&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?resize=750%2C536&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><p class="wp-caption-text">Abiodun-Komolafe</p></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-457e16c elementor-widget elementor-widget-jnews_post_title_elementor" data-id="457e16c" data-element_type="widget" data-widget_type="jnews_post_title_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_title_wrapper   '>
                <h1 class="jeg_post_title">Osun guber, APC primaries and other stories</h1>
            </div>		</div>
				</div>
				<div class="elementor-element elementor-element-a943249 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-widget elementor-widget-author-box" data-id="a943249" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/f5a8ae9bc0d1f9c4b686d17322f2e20b?s=300&amp;d=blank&amp;r=g" alt="Abiodun Komolafe">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							Abiodun Komolafe						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-da45989 elementor-widget elementor-widget-jnews_post_share_elementor" data-id="da45989" data-element_type="widget" data-widget_type="jnews_post_share_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_share_wrapper   '><div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F&title=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1&description=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-92776a1 elementor-widget elementor-widget-theme-post-content" data-id="92776a1" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>When we were growing up, we were treated to the fact that, whether things were convenient or not, elections, globally, were contests; that membership of a political party was a thing of pride; and that, in a contest,<em> ‘you win some, you lose some.’</em> We were told that, in every contest, a candidate from a pool of aspirants would always emerge; and that, <em>‘while those who win end up thanking their stars’</em>, losers would always go back home, most likely looking forward to fighting another day. Well, these contextual explanations become necessary, especially, when one takes into consideration the experiences of the last primary elections of the ruling <em>All Progressives Congress</em> (APC) across the country. Osun State is no exception.</p>
<p>Taking Osun APC as a case study, even a fool in the party would know that the outcomes of the elections did not satisfy everybody. And the truth is: there&#8217;s no way it could have satisfied everybody! But then, this is where we will know the difference between a party man and a passerby; between real members and mere wannabes. Therefore, since the party’s interest and ‘will’ are superior to that of any individual, all conflicts must be resolved to its advantage. Members must ensure that they close ranks; for that&#8217;s the only way the party can be strengthened. This becomes important because, once the party exists, it provides the needed platform through which political agitations can be articulated and appropriately channelled. Besides, whatever it is that agitators don&#8217;t, or can&#8217;t get now, subsequent elections will provide it. But, if they ruin the party, it becomes weakened and the process of rebuilding it is not a Tea Party! What’s more? There may be no platform upon which to contest again. So, it is not just about fighting for the soul of the party in the present, any untoward stuffs will be tantamount to running its future.</p>
<p>Still on Osun APC, to say that it doesn’t have a lot of work to do is to be economical with the truth. To this end, every issue that is pending and contentious must be resolved before the governorship election, either at the party level or caucus meetings. Since accruable political benefits to members, induced loyalty and associational spirit of members to the party help sustain the notion of party supremacy, it therefore implies that, no matter how small, or apparently insignificant a grievance may be, the leadership of the party must not run away from resolving it, amicably. At this point, any aggrieved member must be settled and he who believes he has lost something significant while running after the party&#8217;s interest must also be assuaged in a way that&#8217;ll show that the party is fair to all. If this is not done, chances are that it may be difficult to bring non-committed members on board on the day of the election. Predilection for distancing themselves from the polling units cannot even be ruled out, if they don’t see their matters as being effectively handled.</p>
<p>In politics, little things count! A good politician is always regarded as a man of the people. While seasoned utterances and matured mannerisms are virtuous attributes, humility must also not be too far from him or her. Bluntly stated, those who won the elections at various levels must learn to be humble. They must learn how to be magnanimous in victory so that it doesn&#8217;t hurt the other man who lost. If a man is not mature, it may be difficult for him to reconcile with anybody. What it therefore means is that the aggrieved should be persuaded for peace to reign. One should become a sheep even if the other is proving too difficult to handle, rewardingly. Anything short of that can only lead to more troubles.</p>
<p>Take for instance a petition written against Seun Odofin to the National Working Committee of the party by a group of people in Ijesa North Federal Constituency in the heat of the primary election. Well, whatever the situation, that a petition was even written against his candidature was a hydra-headed palaver which, if not efficiently and effectively dealt with, might lead to thorns and thistles on the way forward. Until stumbling blocks are effectively removed, the cynics may never find anything good in the victorious candidate. Yes, Odofin has done a lot in the upliftment of the living conditions of the people of the Federal Constituency! Yes, he has facilitated hundreds of solar-powered light panels to its rural areas! Yes, he has paid school and examination fees for indigent students and done empowerment programmes for the constituents more than anyone else! Yet, <em>‘ota eni kii pa odu oya’</em> (to one’s enemy, every success is always a futile attempt). Since the horse of an enemy is never adorable, those who have already made up their minds won&#8217;t see anything good in that labour of love, unless fences are mended. The more reason it is essential for the aforementioned issues to be addressed in the overall interest of the party in particular and the state in general. The other possibility may be better imagined. If it&#8217;s too late, damage control may no longer work.</p>
<p>By the way, what can we say of the political misdemeanor of posters removal currently tearing Osun apart? Well, it’s not that it is entirely new but the troubling truth is that it is moving towards a frightening dimension. Overnight, before people wake up in the morning, posters of candidates of a political party have either been defaced, or removed altogether. This is amateurish in the practice of party politics and whosoever is involved or guilty of this misbehavior should desist.</p>
<p>Political parties must come up with manifestoes that are sellable. They must come up with ideas and programmes that will endear them to the hearts of the people. The capacity to attract votes, seriously speaking, does not really lie in posters. For the records, the involvement of posters in political campaigns was an invention of psychologists. It came at a time the people didn’t rely so much on research. To the inventors, when a prospective voter keeps seeing a picture every time, it registers after a while. And when such a person gets to the polling booth, he or she is most likely to remember that face and vote for that person. That’s the argument behind posters. They simply don’t have any other serious defining implications on who wins what in political lexicons.</p>
<p>Where politics is practised, based on issues, nobody will remember a poster. The funny part of it is that it has become a subject of counter-accusations; allegedly a product of tit-for-tat! In the interest of peace in the state, whosoever is responsible for posters defacement in Osun should stop forthwith! It is giving the State a bad name!</p>
<p>Lastly, reports from the nooks and crannies of the state are pointing in the direction of neighbourhoods, communities, wards and constituencies, one after the other, and Local Governments in their numbers coming together, reconciling and pledging their loyalty and support to the party. Opposing aspirants are also said to be uniting behind the party’s prime interest and working for the re-election bid of Governor Gboyega Oyetola. This is good for democracy. It can only get better!</p>
<p>May the Lamb of God, who takes away the sin of the world, grant us peace in Osun State!</p>
<p>&nbsp;</p>
<p><em>*KOMOLAFE wrote in from Ijebu-Jesa, Osun State (</em><a href="mailto:ijebujesa@yahoo.co.uk"><em>ijebujesa@yahoo.co.uk</em></a><em>)</em></p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-874cbd9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="874cbd9" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-c572d2c" data-id="c572d2c" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-2c83e60" data-id="2c83e60" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-9e8b6aa elementor-widget elementor-widget-text-editor" data-id="9e8b6aa" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="font-weight: 400;"><strong>Our motto is: ‘We stand for the truth, irrespective of who tells it’. Driven by this philosophy, our aim has been to create a platform where every voice, every narrative &#8211; provided they are decently expressed &#8211;  is allowed expression. Our belief is that by promoting unfettered competition of ideas, the truth will eventually emerge. Obviously, doing this while resisting any temptation to be captured by any special interest or tendency makes survival as an online newspaper more challenging. This is why we will appreciate any support from our readers:</strong></p><p style="font-weight: 400;"><strong>Bank details:</strong></p><p style="font-weight: 400;"><strong>Account Name: The News Chronicle</strong><br /><strong>Bank: UBA</strong><br /><strong>Account No.: 1022603956 (Naira)</strong></p><p style="font-weight: 400;"><strong>Domiciliary Account  – dollar-denominated:</strong><br /><strong>Bank:  UBA</strong><br /><strong>Account Number: 3002835294 ($)</strong></p><p><strong>Please email details of your bank transfer to: <a href="mailto:publisher@thenews-chronicle.com">publisher@thenews-chronicle.com</a> or send them by WhatsApp to: 07058078841</strong></p><p><strong>Professor Jideofor Adibe</strong></p><p>Publisher</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a1d651c" data-id="a1d651c" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-19616d9 elementor-widget elementor-widget-jnews_post_share_elementor" data-id="19616d9" data-element_type="widget" data-widget_type="jnews_post_share_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_share_wrapper   '><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a><a href="//api.whatsapp.com/send?text=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Send</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F&title=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/12/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1&description=Osun%20guber%2C%20APC%20primaries%20and%20other%20stories" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4ae83bf elementor-widget elementor-widget-jnews_element_push_notification_elementor" data-id="4ae83bf" data-element_type="widget" data-widget_type="jnews_element_push_notification_elementor.default">
				<div class="elementor-widget-container">
			<div class="jeg_push_notification">
                            <div class="jeg_push_notification_content">
                                <p></p>
                                <div class="jeg_push_notification_button">
                                    <input type="hidden" name="button-subscribe" value="Subscribe">
                                    <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                    <input type="hidden" name="button-processing" value="Please Wait..">
                                    <a data-action="subscribe" class="button" data-type="general" href="#">
                                        <i class="fa fa-bell-o"></i>
                                        Subscribe
                                    </a>
                                </div>
                            </div>
                        </div>		</div>
				</div>
				<div class="elementor-element elementor-element-93b61b1 elementor-widget elementor-widget-jnews_post_comment_elementor" data-id="93b61b1" data-element_type="widget" data-widget_type="jnews_post_comment_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_comment_container jeg_custom_comment_wrapper   '>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/osun-guber-apc-primaries-and-other-stories/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=osun-guber-apc-primaries-and-other-stories#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='154961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac713060e7" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="193"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>		</div>
				</div>
				<div class="elementor-element elementor-element-4b3f73f elementor-widget elementor-widget-heading" data-id="4b3f73f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Follow Us For More</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-013ead2 elementor-widget elementor-widget-jnews_footer_instagram_elementor" data-id="013ead2" data-element_type="widget" data-widget_type="jnews_footer_instagram_elementor.default">
				<div class="elementor-widget-container">
			<div class='jeg_instagram_feed clearfix'>
                        <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/' target='_blank'>
                        <i class='fa fa-instagram'></i>
                        Follow Us
                    </a>
                </h3>
                        <ul class='instagram-pics instagram-size-large col6 zoom'><li class='first'>
                        <a href='https://www.instagram.com/p/CfEcH13D1PA/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289087717_2201667726673300_3849272948739089293_n.jpg?_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=iNN7NYWwjsMAX_oBGma&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-iDWiN-cg_g0Febh7_-yO1VrzEJOs1lo8sNU89f9CFgQ&oe=62C1122F' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfEJ8zWDkkA/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289162948_155172367030245_2635056472640790588_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=F8sojDoy-UwAX-9ADpF&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9ONLomxXfsjMg6bx41ajTUIjbpw8RnPRUcx4NYiG9wqw&oe=62C159E7' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfEJih0jHHV/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289097310_138112215505856_5211053551600885531_n.jpg?_nc_cat=103&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=CeRRIsLD7fwAX-TlaqH&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8YB3e8AAmyHpI5R5TWtDO79Nh8WIhV7mV1YG3iFvDlXQ&oe=62C082B5' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfEJTrwDVz0/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289446968_155513836993923_2464887109483129094_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=LdAtsolNMbUAX-Eb8bZ&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_E0vplDyybRiq-y7N4K5M-7EyYe4ghXJgKGeYhosvqrg&oe=62C02E3F' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfEI0G1D__N/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288914182_341995594752257_7722931707337144042_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=5y4TzF4LzpYAX9eZlRg&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8lK9ep1XDZelAYjg6PYgNUUWrX68EXiY0B3CiUswADLA&oe=62C0B891' title=''></div>
                        </a>
                    </li><li class='last'>
                        <a href='https://www.instagram.com/p/CfEId_4DFZJ/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289517198_402778871792853_8414333705652003051_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=VQmaYmYsl8cAX_PZKh0&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8-odG041ev_iscpWlreDMZJk-t1qA9v0IIrIh5xbYUQQ&oe=62C0EDFF' title=''></div>
                        </a>
                    </li><li class='first'>
                        <a href='https://www.instagram.com/p/CfBx4DuDYJf/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288964823_1680309515659851_6709183128994087058_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=6fvPJo_uLb8AX_H0l05&_nc_oc=AQl-bQaj3tGzuUNtIeMopxtkb8uEpqmfvayuoryyA--deiQGOjJG9_aD8tgm9WFvrtA&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_kyimn95nafM-pbVT3mTbdGp1_Dhk8HSHWLHYD28JO5A&oe=62C1EF9A' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfBj7vaj30f/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288896591_995630781102571_194941220925334458_n.jpg?_nc_cat=102&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ddHKzxz54OAAX8T9cuP&_nc_oc=AQlZB8NwsGQgriqkeskaRtEG_rY-_1cZNIJ-qkyPTiWdx0Hm1VGgIf6HCUck1DjQhg4&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_dh_2s-DHnPiJ3DubCczlbGBXigE6IxcXt1SHntIdisg&oe=62C021C2' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfBjGs3j6um/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289021934_593573145365429_5538479308570772390_n.jpg?_nc_cat=109&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=ykZTyJ6oKjwAX_64WnN&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_BTGPXFsn2rRyRrAyErUe3Lm4ozh-gba3heWA_dI5iUg&oe=62C0F55D' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfBivwzDDQy/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288980606_1054468698599944_1093859206452901959_n.jpg?_nc_cat=100&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=gHtpUYJgr-8AX-F0HCK&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8A8HnOR8otVGukobE7ik81WJVkqxAzxX8zUYVYtIbngQ&oe=62C1734C' title=''></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CfBifnWDTT9/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/289671201_722892692247717_6235091668377526369_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Lifk2Cb-xV0AX_WrZbl&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8nMBVk8ivxG_hNyNvFykL4RLRExUPFeNPNj5DPJb705Q&oe=62C1376D' title=''></div>
                        </a>
                    </li><li class='last'>
                        <a href='https://www.instagram.com/p/CfBiDbhj70s/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/288898262_401993228610099_4039523305590753388_n.jpg?_nc_cat=111&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=vImtOzHSbbkAX8gPYA_&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_KhsJcYgpeslQ6f4JcEHw1_iGxwWolb9cVD2_Sh9lSWw&oe=62C0E4A0' title=''></div>
                        </a>
                    </li></ul>
                    </div>		</div>
				</div>
				<div class="elementor-element elementor-element-7d9dfb3 elementor-widget elementor-widget-jnews_post_related_elementor" data-id="7d9dfb3" data-element_type="widget" data-widget_type="jnews_post_related_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_related_post_container jeg_custom_related_wrapper   '><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_scrollload jeg_col_1o3 jnews_module_154961_9_62bcc46d64b6b   " data-unique="jnews_module_154961_9_62bcc46d64b6b">
					<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Odion Ighalo wins the Saudi Arabia league and ends the campaign as top scorer" loading="lazy" data-attachment-id="155001" data-permalink="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/img-20220629-wa0032/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=720%2C755&amp;ssl=1" data-orig-size="720,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0032" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=720%2C755&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/">Odion Ighalo wins the Saudi Arabia league and ends the campaign as top scorer</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Carson Pickett becomes the first football player to feature for USWNT without a limb" loading="lazy" data-attachment-id="154998" data-permalink="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/img-20220629-wa0020/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0020" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/">Carson Pickett becomes the first football player to feature for USWNT without a limb</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career" loading="lazy" data-attachment-id="154995" data-permalink="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/img-20220629-wa0019/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-orig-size="620,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0019" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/">FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/consider-your-legacy-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="If Only" loading="lazy" data-attachment-id="131175" data-permalink="https://www.thenews-chronicle.com/if-only-2/oladapo/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?fit=523%2C617&amp;ssl=1" data-orig-size="523,617" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oladapo" data-image-description="" data-image-caption="&lt;p&gt;Oladapo Akande &lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?fit=254%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?fit=730%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/oladapo-e1629278470723.jpeg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/consider-your-legacy-2/">Consider Your Legacy</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/consider-your-legacy-2/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/wfp-ukraine-war-and-a-global-food-crisis/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Nigeria, 26 Others Now Food Crisis Hotspot Countries, UN Agencies Say" loading="lazy" data-attachment-id="110020" data-permalink="https://www.thenews-chronicle.com/nigeria-26-others-now-food-crisis-hotspot-countries-un-agencies-say/food-crisis-e1538733595550/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?fit=800%2C450&amp;ssl=1" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food-crisis-e1538733595550" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?fit=800%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/07/food-crisis-e1538733595550.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/wfp-ukraine-war-and-a-global-food-crisis/">WFP, Ukraine War and a global food crisis</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/wfp-ukraine-war-and-a-global-food-crisis/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/the-close-of-a-curious-chapter/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="cjn sports unifying factor in nigeria" loading="lazy" data-attachment-id="91572" data-permalink="https://www.thenews-chronicle.com/nigeria-judiciary-in-a-mess-as-fresh-scandal-hits-cjn/tanko-muhammad-750x405/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?fit=750%2C405&amp;ssl=1" data-orig-size="750,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tanko-Muhammad" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?fit=300%2C162&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?fit=750%2C405&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/05/Tanko-Muhammad-750x405.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/the-close-of-a-curious-chapter/">The close of a curious chapter</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/the-close-of-a-curious-chapter/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                    
                </div>
					
					<script>var jnews_module_154961_9_62bcc46d64b6b = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":{"unit":"px","size":6,"sizes":[]},"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":154961,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"scrollload","pagination_nextprev_showtext":"","pagination_number_post":{"unit":"px","size":6,"sizes":[]},"pagination_scroll_limit":{"unit":"px","size":3,"sizes":[]},"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":{"unit":"px","size":20,"sizes":[]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-33ce633 elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="33ce633" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_154961_10_62bcc46d7a025   '><div class='ads-wrapper'><div class='ads-text'>ADVERTISEMENT</div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d325a76" data-id="d325a76" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d0fca1 elementor-widget elementor-widget-sidebar" data-id="0d0fca1" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_154961_11_62bcc46d7d816  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_154961_11_62bcc46d7d816">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Odion Ighalo wins the Saudi Arabia league and ends the campaign as top scorer" loading="lazy" data-attachment-id="155001" data-permalink="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/img-20220629-wa0032/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=720%2C755&amp;ssl=1" data-orig-size="720,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0032" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?fit=720%2C755&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0032.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/sports/" class="category-sports">Sports</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/">Odion Ighalo wins the Saudi Arabia league and ends the campaign as top scorer</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/oladimeji-adeoye/">Oladimeji Adeoye</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/"><i class="fa fa-clock-o"></i> June 29, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Nigeria forward Odion Ighalo helped Saudi Arabia outfit Al Hilal land their 18th league title following his club victory over...</p>
                        <a href="https://www.thenews-chronicle.com/odion-ighalo-wins-the-saudi-arabia-league-and-ends-the-campaign-as-top-scorer/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Carson Pickett becomes the first football player to feature for USWNT without a limb" loading="lazy" data-attachment-id="154998" data-permalink="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/img-20220629-wa0020/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0020" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/">Carson Pickett becomes the first football player to feature for USWNT without a limb</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career" loading="lazy" data-attachment-id="154995" data-permalink="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/img-20220629-wa0019/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-orig-size="620,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0019" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/">FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/" ><i class="fa fa-clock-o"></i> June 29, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_154961_11_62bcc46d7d816 = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d14dfef elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="d14dfef" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_154961_12_62bcc46d8df65   '><div class='ads-wrapper'><a href='https://facebook.com/tncng' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/WhatsApp-Image-2022-06-01-at-1.32.22-PM.jpeg' alt='Join us live' data-pin-no-hover="true">
							</a><a href='https://facebook.com/tncng' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/WhatsApp-Image-2022-06-01-at-1.32.22-PM.jpeg' alt='Join us live' data-pin-no-hover="true">
							</a><a href='https://facebook.com/tncng' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/WhatsApp-Image-2022-06-01-at-1.32.22-PM.jpeg' alt='Join us live' data-pin-no-hover="true">
							</a></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4abb13f elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="4abb13f" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_154961_13_62bcc46d8efb4   '><div class='ads-wrapper'><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-11f5e1d elementor-widget elementor-widget-jnews_block_5_elementor" data-id="11f5e1d" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="jnews_block_5_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_postblock_5 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_154961_14_62bcc46da0e8c   " data-unique="jnews_module_154961_14_62bcc46da0e8c">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Carson Pickett becomes the first football player to feature for USWNT without a limb" loading="lazy" data-attachment-id="154998" data-permalink="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/img-20220629-wa0020/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0020" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?fit=720%2C900&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0020.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/">Carson Pickett becomes the first football player to feature for USWNT without a limb</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/oladimeji-adeoye/">Oladimeji Adeoye</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/"><i class="fa fa-clock-o"></i> June 29, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>The 28-year-old defender made her debut, playing 90 minutes in USWNT's 2-0 victory over Columbia last night. Pickett was born...</p>
                            <a href="https://www.thenews-chronicle.com/carson-pickett-becomes-the-first-football-player-to-feature-for-uswnt-without-a-limb/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career" loading="lazy" data-attachment-id="154995" data-permalink="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/img-20220629-wa0019/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-orig-size="620,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220629-WA0019" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?fit=620%2C430&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220629-WA0019.jpg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/">FLASHBACK: How the 2010 World Cup red card ended young Sani Keita&#8217;s career</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/oladimeji-adeoye/">Oladimeji Adeoye</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/"><i class="fa fa-clock-o"></i> June 29, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>One of Super Eagles' prominent young talents, Sani Keita, football career was shambled following a red card he received during...</p>
                            <a href="https://www.thenews-chronicle.com/flashback-how-the-2010-world-cup-red-card-ended-young-sani-keitas-career/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Gabriel Jesus completes a permanent move from Manchester City to Arsenal" loading="lazy" data-attachment-id="154930" data-permalink="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/img-20220628-wa0025/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?fit=658%2C466&amp;ssl=1" data-orig-size="658,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gabriel Jesus" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?fit=658%2C466&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/IMG-20220628-WA0025.jpg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/">Gabriel Jesus completes a permanent move from Manchester City to Arsenal</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/oladimeji-adeoye/">Oladimeji Adeoye</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/"><i class="fa fa-clock-o"></i> June 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Gabriel Jesus joined Arsenal for a fee of £45m from English Premier League champions Manchester City until 2027 according to...</p>
                            <a href="https://www.thenews-chronicle.com/gabriel-jesus-completes-a-permanent-move-from-manchester-city-to-arsenal/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/"><div class="thumbnail-container animate-lazy  size-715 "><img width="289" height="174" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Ekweremadu’s Organ Donor a Serial Liar   – Dr Law Mefor, Forensic Psychologist" loading="lazy" data-attachment-id="154903" data-permalink="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/images-245/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?fit=289%2C174&amp;ssl=1" data-orig-size="289,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?fit=289%2C174&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?fit=289%2C174&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?resize=289%2C174&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?w=289&amp;ssl=1 289w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/06/images-5.jpeg?resize=100%2C60&amp;ssl=1 100w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 289px) 100vw, 289px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/">Ekweremadu’s Organ Donor a Serial Liar   – Dr Law Mefor, Forensic Psychologist</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/akaolisa-emmanuel/">Akaolisa Emmanuel</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/"><i class="fa fa-clock-o"></i> June 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>A forensic psychologist, Dr. Law Mefor, has described David Nwamini Ukpo, the man at the centre of the issues leading...</p>
                            <a href="https://www.thenews-chronicle.com/ekweremadus-organ-donor-a-serial-liar-dr-law-mefor-forensic-psychologist/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>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</script>
				</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-19f80c7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="19f80c7" data-element_type="section" data-settings="{&quot;sticky&quot;:&quot;bottom&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-a9dd5aa" data-id="a9dd5aa" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-970dee4 elementor-widget elementor-widget-html" data-id="970dee4" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<rssapp-ticker id="oZCqgq2WwjaYKS5S"></rssapp-ticker><script src="https://widget.rss.app/v1/ticker.js" type="text/javascript" async></script>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150545"><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541"><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542"><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540"><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544"><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="ed5fe91329">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="ed5fe91329">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" data-image-url="" data-title="Osun%20guber%2C%20APC%20primaries%20and%20other%20stories" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fosun-guber-apc-primaries-and-other-stories%2F" data-image-url="" data-title="Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%20via%20%40thenewsc" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.thenews-chronicle.com/osun-guber-apc-primaries-and-other-stories/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=osun-guber-apc-primaries-and-other-stories&#038;amp=1">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><link rel='stylesheet' id='e-animations-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jnews-podcast-js-extra'>
/* <![CDATA[ */
var jnewspodcast = {"lang":{"added_queue":"Added to Queue","failed":"There&#039;s something wrong"},"player_option":"the-news-chronicle-jnews-player"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/js/plugin.js?ver=10.0.3' id='jnews-podcast-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/osun-guber-apc-primaries-and-other-stories","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"154961","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.7.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.6.2' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
			resturl: 'https://www.thenews-chronicle.com/wp-json/elementskit/v1/',
		}

		
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.6.2' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=f5a9d453c5a79e347f9ee90353c1abdf' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=25eafb3f2ad93939cdfaaa7782cb8b85' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-instagram/assets/js/plugin.js?ver=10.0.0' id='jnews-instagram-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.6' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"070bf5b69e","urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenews-chronicle.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.6' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":154961,"title":"Osun%20guber%2C%20APC%20primaries%20and%20other%20stories%20%7C%20The%20News%20Chronicle","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/www.thenews-chronicle.com\/wp-content\/uploads\/2021\/12\/Abiodun-Komolafe.jpg?fit=770%2C538&ssl=1"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.6.2' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"9d97de2058"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.6.2' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.6' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.2' id='e-sticky-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Osun guber, APC primaries and other stories","published":"2022-06-29 09:57:09","updated":"2022-06-29 08:57:09"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.thenews-chronicle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.thenews-chronicle.com\/category\/opinions\/","name":"Opinions"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'147656195',post:'154961',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '154961' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.895 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-06-29 22:30:21 -->

<!-- Compression = gzip -->