<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="The Commandant General, Nigeria Security and Civil Defence Corps (NSCDC), Ahmed Abubakar Audi, has pledged the commitment of the Corps">
<meta property="og:url" content="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?fit=258%2C195&amp;ssl=1">
<meta property="og:image:height" content="195">
<meta property="og:image:width" content="258">
<meta property="article:published_time" content="2022-08-07T07:48:20+01:00">
<meta property="article:modified_time" content="2022-08-07T07:48:20+01:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="NSCDC">
<meta property="article:tag" content="UN">
<meta property="article:tag" content="Violence against women">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics">
<meta name="twitter:description" content="The Commandant General, Nigeria Security and Civil Defence Corps (NSCDC), Ahmed Abubakar Audi, has pledged the commitment of the Corps">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?fit=258%2C195&amp;ssl=1">
<meta name="twitter:image:width" content="258">
<meta name="twitter:image:height" content="195">
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v19.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics | The News Chronicle</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript>
	<link rel="canonical" href="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics" />
	<meta property="og:description" content="The Commandant General, Nigeria Security and Civil Defence Corps (NSCDC), Ahmed Abubakar Audi, has pledged the commitment of the Corps to protect the rights of women and assist in ending violence against women in politics. He made this known when he paid a courtesy visit to the UN Women Country Representative, Ms. Beatrice Eyong at [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-08-07T06:48:20+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg" />
	<meta property="og:image:width" content="258" />
	<meta property="og:image:height" content="195" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Merit Ugolo" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thenewsc" />
	<meta name="twitter:site" content="@thenewsc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Merit Ugolo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics Comments Feed" href="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Stories Feed" href="https://www.thenews-chronicle.com/web-stories/feed/">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-141205-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-141205.css?ver=1658958448' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/global.css?ver=1658958449' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-157622-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-157622.css?ver=1659524259' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.7.8' type='text/css' media='all' />

<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/157863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://wp.me/p9Zy7x-F4b' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.80.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script>
<crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script>
<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style>		<style type="text/css" id="wp-custom-css">
			

/** Start Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/

.envato-block__preview{overflow: visible !important;}

/** End Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/



/** Start Block Kit CSS: 144-3-3a7d335f39a8579c20cdf02f8d462582 **/

.envato-block__preview{overflow: visible;}

/* Envato Kit 141 Custom Styles - Applied to the element under Advanced */

.elementor-headline-animation-type-drop-in .elementor-headline-dynamic-wrapper{
	text-align: center;
}
.envato-kit-141-top-0 h1,
.envato-kit-141-top-0 h2,
.envato-kit-141-top-0 h3,
.envato-kit-141-top-0 h4,
.envato-kit-141-top-0 h5,
.envato-kit-141-top-0 h6,
.envato-kit-141-top-0 p {
	margin-top: 0;
}

.envato-kit-141-newsletter-inline .elementor-field-textual.elementor-size-md {
	padding-left: 1.5rem;
	padding-right: 1.5rem;
}

.envato-kit-141-bottom-0 p {
	margin-bottom: 0;
}

.envato-kit-141-bottom-8 .elementor-price-list .elementor-price-list-item .elementor-price-list-header {
	margin-bottom: .5rem;
}

.envato-kit-141.elementor-widget-testimonial-carousel.elementor-pagination-type-bullets .swiper-container {
	padding-bottom: 52px;
}

.envato-kit-141-display-inline {
	display: inline-block;
}

.envato-kit-141 .elementor-slick-slider ul.slick-dots {
	bottom: -40px;
}

/** End Block Kit CSS: 144-3-3a7d335f39a8579c20cdf02f8d462582 **/



/** Start Block Kit CSS: 69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/

.envato-kit-66-menu .e--pointer-framed .elementor-item:before{
	border-radius:1px;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper{
	position:relative;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit{
	position:static;
}

.envato-kit-66-subscription-form .elementor-form-fields-wrapper .elementor-field-type-submit button{
	position: absolute;
    top: 50%;
    right: 6px;
    transform: translate(0, -50%);
		-moz-transform: translate(0, -50%);
		-webmit-transform: translate(0, -50%);
}

.envato-kit-66-testi-slider .elementor-testimonial__footer{
	margin-top: -60px !important;
	z-index: 99;
  position: relative;
}

.envato-kit-66-featured-slider .elementor-slides .slick-prev{
	width:50px;
	height:50px;
	background-color:#ffffff !important;
	transform:rotate(45deg);
	-moz-transform:rotate(45deg);
	-webkit-transform:rotate(45deg);
	left:-25px !important;
	-webkit-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	-moz-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
}

.envato-kit-66-featured-slider .elementor-slides .slick-prev:before{
	display:block;
	margin-top:0px;
	margin-left:0px;
	transform:rotate(-45deg);
	-moz-transform:rotate(-45deg);
	-webkit-transform:rotate(-45deg);
}

.envato-kit-66-featured-slider .elementor-slides .slick-next{
	width:50px;
	height:50px;
	background-color:#ffffff !important;
	transform:rotate(45deg);
	-moz-transform:rotate(45deg);
	-webkit-transform:rotate(45deg);
	right:-25px !important;
	-webkit-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	-moz-box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
	box-shadow: 0px 1px 2px 1px rgba(0,0,0,0.32);
}

.envato-kit-66-featured-slider .elementor-slides .slick-next:before{
	display:block;
	margin-top:-5px;
	margin-right:-5px;
	transform:rotate(-45deg);
	-moz-transform:rotate(-45deg);
	-webkit-transform:rotate(-45deg);
}

.envato-kit-66-orangetext{
	color:#f4511e;
}

.envato-kit-66-countdown .elementor-countdown-label{
	display:inline-block !important;
	border:2px solid rgba(255,255,255,0.2);
	padding:9px 20px;
}

/** End Block Kit CSS: 69-3-4f8cfb8a1a68ec007f2be7a02bdeadd9 **/

		</style>
		</head>
<body class="post-template-default single single-post postid-157863 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Sunday, August 7, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<p id="breadcrumbs">	Path
<span><span><a href="https://www.thenews-chronicle.com/">Homepage</a> » <span><a href="https://www.thenews-chronicle.com/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics</span></span></span></span></p>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt='Merit Ugolo' src='https://secure.gravatar.com/avatar/989ad48daa5b487a25d90d44bda2cb5d?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/989ad48daa5b487a25d90d44bda2cb5d?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>					<span class="meta_text">by</span>
					<a href="https://www.thenews-chronicle.com/author/merit-ugolo/">Merit Ugolo</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.thenews-chronicle.com/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/">August 7, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.thenews-chronicle.com/category/news/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div><div class="jeg_meta_bookmark">
							<a href="#" data-id="157863" data-added="" data-message><i class="fa fa-bookmark-o"></i></a>
						</div>			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?fit=258%2C195&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:75.581%"><img width="258" height="195" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics" sizes="(max-width: 258px) 100vw, 258px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?resize=258%2C195&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?w=258&amp;ssl=1 258w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?resize=100%2C76&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?resize=150%2C113&amp;ssl=1 150w" data-sizes="auto" data-expand="700" /></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F&title=NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/download.jpeg?fit=258%2C195&ssl=1&description=NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>The Commandant General, Nigeria Security and Civil Defence Corps (NSCDC), Ahmed Abubakar Audi, has pledged the commitment of the Corps to protect the rights of women and assist in ending violence against women in politics.</p>
<p>He made this known when he paid a courtesy visit to the UN Women Country Representative, Ms. Beatrice Eyong at the UN House in Abuja.</p><div class='jnews_inline_related_post_wrapper left half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_157863_1_62ef6d7b508d3   " data-unique="jnews_module_157863_1_62ef6d7b508d3">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Senator Daduut wants tourism, hospitality sector to address climate change" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/">Senator Daduut wants tourism, hospitality sector to address climate change</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="A Captive President, Blighted Country &#038; Docile People" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=800%2C570&amp;ssl=1 800w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/">President Buhari Calls South East Killings Sad And Unwelcome</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Banditry: Sokoto bans motorcycles in 4 LGs" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-recalc-dims="1" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/">Lagos Taskforce Clamps Down On Okada Plying Banned Routes</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/" ><i class="fa fa-clock-o"></i> August 6, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_157863_1_62ef6d7b508d3 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":157863,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script>
				</div>
            </div>
                    </div>
<p>Dr Audi emphasized that, the role women play in the development of the society cannot be undermined as they are diligent, resourceful and goal oriented in whatever duties assigned to them.</p>
<p>He stated that, in other to promote the rights of women, he established the Gender unit and launched the Gender Policy Document to mainstream women into policies and programmes of the Corps at all levels.</p>
<p>&#8220;About this time last year, we launched the gender policy document to ensure we have a guideline for the operation of the gender unit in all our commands across the Federation.</p>
<p>&#8220;The event also ushered in my decoration as a &#8220;He for She&#8221; by the Honorable minister of women affairs, Mrs Dame Pauline Tallen in recognition of our effort to promote women inclusiveness in our service since the beginning of my administration&#8221;, the CG added.</p>
<p>He assured the UN Women Country Representative of Women&#8217;s safety in the country.</p>
<p>In his words &#8220;President Muhammadu Buhari is very committed to the security of lives and property of Nigerians and foreigners alike.</p>
<p>&#8220;He has also charged all security agencies in the country to work together to end the security challenges in the country as soon as possible and Nigerians will see changes very soon&#8221;.</p>
<p>He reiterated that, in other to provide adequate security for school children against kidnapping and prevent school gender based violence, the Corps established a formidable Female Squad that is highly trained to implement the safe school initiative of government.</p>
<p>He appealed for support of the United Nations Women in the area of training for Gender Desk Officers of the Corps across the nation as well as technical support to aid the prevention of school gender-based violence among others.</p>
<p>In Her Response, the Country Representative of the United Nations Women in Nigeria, Ms. Beatrice Eyong, thanked the CG for his involvement in the fight for Women&#8217;s rights.</p>
<p>She affirmed that the Corps is keeping up to speed with its mandates and the UN women will be more than ready to partner with the Corps especially in areas of common interests and concerns.</p>
<p>She added that there is need for the partnership between the Corps and UN Women to go deeper and stronger in order to help achieve their economic empowerment programme for rural women and the nation at large.</p>
<p>She hinted that, the UN Women will soon launch a Digitally Assisted Climate-Smart Agriculture for rural women and security is a major factor to be prioritised.</p>
<p>&#8220;We shall expand our partnership with the NSCDC to leverage on the expertise of your Agro Rangers unit to provide security for rural women who are farmers as well as our officials when the program commence&#8221; she explained.</p>
<p>Ms. Beatrice Eyong sought the support of the NSCDC in the prevention of trafficking of women and girls, stating that about 18.5 million children are out of school and over 10 million of such are girls.</p>
<p>In view of the forthcoming general elections in 2023, the Country Representative emphasised that women are vulnerable species that has been constantly denied of their rights to actively participate in politics.</p>
<p>She requested for maximum support from the Corps in bringing an end to violence against women in politics.</p>
<p>The CG however promised to put necessary machineries in motion through the gender unit at the National Headquarters, headed by CSC Oluwakemi Ajet Alao to assist in ending violence against women in politics especially as the election year draw closer.</p>
<p>He assured the UN Women body of necessary cooperation and security support anytime the Corps is been called upon.</p>
<p>&#8220;You can count on us, call on Civil Defence anytime for your programs, our job is to ensure security of live and protection of Critical National Assets and Infrastructure.</p>
<p>&#8220;We have justified our existence over the years and we shall continue to work hard until we achieve total security in the country&#8221;, the CG concluded.</p>
								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.thenews-chronicle.com/tag/nscdc/" rel="tag">NSCDC</a><a href="https://www.thenews-chronicle.com/tag/un/" rel="tag">UN</a><a href="https://www.thenews-chronicle.com/tag/violence-against-women/" rel="tag">Violence against women</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						<div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get real time update about this post categories directly on your device, subscribe now.</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="news">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thenews-chronicle.com/man-flees-as-wife-gets-pregnant-with-fourth-child/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Man flees as wife gets pregnant with fourth child </h3>
        </a>
    
            <a href="https://www.thenews-chronicle.com/fgs-salt-for-nigerian-wounds/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">FG&#8217;s Salt For Nigerian Wounds</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_157863_2_62ef6d7b53101   " data-unique="jnews_module_157863_2_62ef6d7b53101">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Senator Daduut wants tourism, hospitality sector to address climate change" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/KANGIWA-2.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/">Senator Daduut wants tourism, hospitality sector to address climate change</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/senator-daduut-wants-tourism-hospitality-sector-to-address-climate-change/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="A Captive President, Blighted Country &#038; Docile People" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=800%2C570&amp;ssl=1 800w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/bbbu.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/">President Buhari Calls South East Killings Sad And Unwelcome</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/president-buhari-calls-south-east-killings-sad-and-unwelcome/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Banditry: Sokoto bans motorcycles in 4 LGs" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/06/OKADA-PIX-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/">Lagos Taskforce Clamps Down On Okada Plying Banned Routes</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/lagos-taskforce-clamps-down-on-okada-plying-banned-routes/" ><i class="fa fa-clock-o"></i> August 6, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/ijora-eastlink-causeway-project-lasg-announces-change-in-diversion-date/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Any person who plans to fuel any crisis in Lagos should be ready to face the law &#8211; LASG" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/lasg.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/lasg.jpeg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/lasg.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/ijora-eastlink-causeway-project-lasg-announces-change-in-diversion-date/">Ijora Eastlink/Causeway Project: LASG Announces Change In Diversion Date</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/ijora-eastlink-causeway-project-lasg-announces-change-in-diversion-date/" ><i class="fa fa-clock-o"></i> August 6, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/anambra-govt-to-re-introduce-history-in-schools-curriculum-next-term/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Anambra Govt To Re-introduce History In Schools’ Curriculum Next Term" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ssoo.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ssoo.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ssoo.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ssoo.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ssoo.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/anambra-govt-to-re-introduce-history-in-schools-curriculum-next-term/">Anambra Govt To Re-introduce History In Schools’ Curriculum Next Term</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/anambra-govt-to-re-introduce-history-in-schools-curriculum-next-term/" ><i class="fa fa-clock-o"></i> August 6, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/icpc-not-at-liberty-to-disclose-investigative-activities-owasanoye/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ICPC-Owosaonye.webp?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ICPC-Owosaonye.webp?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ICPC-Owosaonye.webp?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ICPC-Owosaonye.webp?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/ICPC-Owosaonye.webp?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/icpc-not-at-liberty-to-disclose-investigative-activities-owasanoye/">ICPC not at Liberty to Disclose Investigative Activities &#8211; Owasanoye</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/icpc-not-at-liberty-to-disclose-investigative-activities-owasanoye/" ><i class="fa fa-clock-o"></i> August 6, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_157863_2_62ef6d7b53101 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":157863,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thenews-chronicle.com/fgs-salt-for-nigerian-wounds/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Kenechukwu Obiezu" loading="lazy" sizes="(max-width: 75px) 100vw, 75px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/Kenechukwu-1.jpg?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/Kenechukwu-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/Kenechukwu-1.jpg?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/Kenechukwu-1.jpg?zoom=2&amp;resize=75%2C75&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/Kenechukwu-1.jpg?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thenews-chronicle.com/fgs-salt-for-nigerian-wounds/">
                        FG's Salt For Nigerian Wounds                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157863' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="991fbf8e43" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="189"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-36"><div  class='jeg_ad jeg_ad_module jnews_module_157863_3_62ef6d7bdd7be   '><div class='ads-wrapper'><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_157863_4_62ef6d7bde2c4  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_157863_4_62ef6d7bde2c4">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/the-role-of-algeria-egypt-and-nigeria-in-africas-search-for-european-gas-market-share/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The Role of Algeria, Egypt, and Nigeria in Africa’s Search for European Gas Market Share" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/gas-market-share-scaled.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-sizes="auto" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/africa/" class="category-africa">Africa</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/the-role-of-algeria-egypt-and-nigeria-in-africas-search-for-european-gas-market-share/">The Role of Algeria, Egypt, and Nigeria in Africa’s Search for European Gas Market Share</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/adamspiece/">Adams Peter</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/the-role-of-algeria-egypt-and-nigeria-in-africas-search-for-european-gas-market-share/"><i class="fa fa-clock-o"></i> August 7, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/the-role-of-algeria-egypt-and-nigeria-in-africas-search-for-european-gas-market-share/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>This search has drawn attention to a number of African gas projects that are likely to help Europe in the...</p>
                        <a href="https://www.thenews-chronicle.com/the-role-of-algeria-egypt-and-nigeria-in-africas-search-for-european-gas-market-share/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/accelerating-trade-and-investment-between-india-africa/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Accelerating Trade and Investment between India &#038; Africa" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/cellulant-scaled.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/accelerating-trade-and-investment-between-india-africa/">Accelerating Trade and Investment between India &#038; Africa</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/accelerating-trade-and-investment-between-india-africa/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/digital-trade-key-to-unlocking-africas-economic-potential/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Digital Trade Key to Unlocking Africa’s Economic Potential" loading="lazy" sizes="(max-width: 120px) 100vw, 120px" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/Ope-Babalola-scaled.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/digital-trade-key-to-unlocking-africas-economic-potential/">Digital Trade Key to Unlocking Africa’s Economic Potential</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/digital-trade-key-to-unlocking-africas-economic-potential/" ><i class="fa fa-clock-o"></i> August 7, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_157863_4_62ef6d7bde2c4 = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-157863 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545"><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541"><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542"><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540"><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544"><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="527c3a907d">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="527c3a907d">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" data-image-url="" data-title="NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fnscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics%2F" data-image-url="" data-title="NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics%20via%20%40thenewsc" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<div data-elementor-type="popup" data-elementor-id="157622" class="elementor elementor-157622 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;page_load_delay&quot;:5,&quot;page_load&quot;:&quot;yes&quot;,&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times&quot;:&quot;yes&quot;,&quot;sources&quot;:&quot;yes&quot;,&quot;logged_in&quot;:&quot;yes&quot;,&quot;devices&quot;:&quot;yes&quot;,&quot;browsers&quot;:&quot;yes&quot;,&quot;times_times&quot;:3,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;],&quot;logged_in_users&quot;:&quot;all&quot;,&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;browsers_browsers&quot;:&quot;all&quot;}}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-087a5e5 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="087a5e5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-0a05e44" data-id="0a05e44" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-0be2ec1" data-id="0be2ec1" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1ee4f96 elementor-widget elementor-widget-heading" data-id="1ee4f96" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">News updates based on facts and evidence.</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-afd3931 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="afd3931" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="157622"/>
			<input type="hidden" name="form_id" value="afd3931"/>
			<input type="hidden" name="referer_title" value="NSCDC, UN Women Strengthens Ties To End Violence Against Women In Politics | The News Chronicle" />

							<input type="hidden" name="queried_id" value="157863"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-50 elementor-field-required">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								Name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Name" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-50 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class="elementor-align-icon-left elementor-button-icon">
									<i aria-hidden="true" class="far fa-bell"></i>																	</span>
																						<span class="elementor-button-text">Subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-16 elementor-top-column elementor-element elementor-element-b0e4356" data-id="b0e4356" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">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</script><link rel='stylesheet' id='jnews-bookmark-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.8' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/root\/|\/wp-admin\/|\/logout\/|\/root\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thenews-chronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/nscdc-un-women-strengthens-ties-to-end-violence-against-women-in-politics","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"157863","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.7.8' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.8' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/js/plugin.js?ver=10.0.1' id='jnews-bookmark-js'></script>
<script defer type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1658872033' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.4' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.8' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.8' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"796473c32f","urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenews-chronicle.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.4' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.8' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.8","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":157863,"title":"NSCDC%2C%20UN%20Women%20Strengthens%20Ties%20To%20End%20Violence%20Against%20Women%20In%20Politics%20%7C%20The%20News%20Chronicle","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/08\/download.jpeg?fit=258%2C195&ssl=1"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.8' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.4' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.8' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.4' id='e-sticky-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202231.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'147656195',post:'157863',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '157863' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1659858300 -->