<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="MPC raises interest rates to maintain monetary tightening">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="The Monetary Policy Committee (MPC) confirmed its willingness to continue with an aggressive monetary tightening should the inflation rate continue">
<meta property="og:url" content="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&amp;ssl=1">
<meta property="og:image:height" content="332">
<meta property="og:image:width" content="520">
<meta property="article:published_time" content="2022-07-20T09:40:38+01:00">
<meta property="article:modified_time" content="2022-07-20T09:40:38+01:00">
<meta property="article:section" content="Business">
<meta property="article:tag" content="Monetary Policy Committee">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="MPC raises interest rates to maintain monetary tightening">
<meta name="twitter:description" content="The Monetary Policy Committee (MPC) confirmed its willingness to continue with an aggressive monetary tightening should the inflation rate continue">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&amp;ssl=1">
<meta name="twitter:image:width" content="520">
<meta name="twitter:image:height" content="332">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v19.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>MPC raises interest rates to maintain monetary tightening | The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="MPC raises interest rates to maintain monetary tightening" />
	<meta property="og:description" content="The Monetary Policy Committee (MPC) confirmed its willingness to continue with an aggressive monetary tightening should the inflation rate continue to climb yesterday by raising the benchmark interest rate by 100 basis points (bps), from 13 to 14 percent. The Central Bank of Nigeria&#8217;s (CBN) Committee, which sets interest rates, will increase the lending rate [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-07-20T08:40:38+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg" />
	<meta property="og:image:width" content="520" />
	<meta property="og:image:height" content="332" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Iken" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@thenewsc" />
	<meta name="twitter:site" content="@thenewsc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Iken" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://www.thenews-chronicle.com/","sameAs":["https://www.instagram.com/tncnigeria","https://www.linkedin.com/company/tncnigeria","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://www.facebook.com/tncng","https://twitter.com/thenewsc"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/#/schema/logo/image/","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","width":336,"height":347,"caption":"The News Chronicle"},"image":{"@id":"https://www.thenews-chronicle.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.thenews-chronicle.com/#website","url":"https://www.thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thenews-chronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#primaryimage","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&ssl=1","width":520,"height":332},{"@type":"WebPage","@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/","url":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/","name":"MPC raises interest rates to maintain monetary tightening | The News Chronicle","isPartOf":{"@id":"https://www.thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#primaryimage"},"datePublished":"2022-07-20T08:40:38+00:00","dateModified":"2022-07-20T08:40:38+00:00","breadcrumb":{"@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.thenews-chronicle.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.thenews-chronicle.com/category/news/"},{"@type":"ListItem","position":3,"name":"MPC raises interest rates to maintain monetary tightening"}]},{"@type":"Article","@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#article","isPartOf":{"@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/"},"author":{"name":"Iken","@id":"https://www.thenews-chronicle.com/#/schema/person/7a47bebb624157cc612c8846906e800d"},"headline":"MPC raises interest rates to maintain monetary tightening","datePublished":"2022-07-20T08:40:38+00:00","dateModified":"2022-07-20T08:40:38+00:00","mainEntityOfPage":{"@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/"},"wordCount":1134,"commentCount":0,"publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"image":{"@id":"https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&ssl=1","keywords":["Monetary Policy Committee"],"articleSection":["Business","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/#respond"]}]},{"@type":"Person","@id":"https://www.thenews-chronicle.com/#/schema/person/7a47bebb624157cc612c8846906e800d","name":"Iken","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.thenews-chronicle.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=96&d=blank&r=g","caption":"Iken"},"url":"https://www.thenews-chronicle.com/author/iben/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />

<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; MPC raises interest rates to maintain monetary tightening Comments Feed" href="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Stories Feed" href="https://www.thenews-chronicle.com/web-stories/feed/">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.7.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='notix-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.1.2/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.7.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/156575" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=156575' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.79.0" /><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script>
<crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script>
<style>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["https:\/\/www.facebook.com\/tncng","https:\/\/twitter.com\/thenewsc"],"contactPoint":{"@type":"ContactPoint","telephone":"+234 705 807 8841","contactType":"customer service","areaServed":["Abuja"," Nigeria"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><style type="text/css" id="wp-custom-css">/** Start Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/

.envato-block__preview{overflow: visible !important;}

/** End Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/</style></head>
<body class="post-template-default single single-post postid-156575 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, July 20, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<p id="breadcrumbs">	Path
<span><span><a href="https://www.thenews-chronicle.com/">Homepage</a> » <span><a href="https://www.thenews-chronicle.com/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">MPC raises interest rates to maintain monetary tightening</span></span></span></span></p>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">MPC raises interest rates to maintain monetary tightening</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
									<div class="jeg_meta_author">
					<img alt="Iken" src="https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=80&#038;d=blank&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=160&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=80&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Iken' src='https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/b942788932f9e7a414a76fbc4105fa74?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' /></noscript>					<span class="meta_text">by</span>
					<a href="https://www.thenews-chronicle.com/author/iben/">Iken</a>				</div>
					
					<div class="jeg_meta_date">
				<a href="https://www.thenews-chronicle.com/mpc-raises-interest-rates-to-maintain-monetary-tightening/">July 20, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.thenews-chronicle.com/category/business/" rel="category tag">Business</a><span class="category-separator">, </span><a href="https://www.thenews-chronicle.com/category/news/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 4 mins read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div><div class="jeg_meta_bookmark">
							<a href="#" data-id="156575" data-added="" data-message><i class="fa fa-bookmark-o"></i></a>
						</div>			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:63.846%"><img width="520" height="332" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image jetpack-lazy-image" alt="Anchor Borrowers&#8217; Programme as Bragging Right" data-attachment-id="89051" data-permalink="https://www.thenews-chronicle.com/anchor-borrowers-programme-as-bragging-right/godwin_emefiele_cbn/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&amp;ssl=1" data-orig-size="520,332" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;?????????????????????????????????????????????????????????&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="godwin_emefiele_cbn" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=300%2C192&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?resize=520%2C332&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?w=520&amp;ssl=1 520w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?resize=300%2C192&amp;ssl=1 300w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 520px) 100vw, 520px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F&title=MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/godwin_emefiele_cbn.jpg?fit=520%2C332&ssl=1&description=MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p><strong>The Monetary Policy Committee (MPC) confirmed its willingness to continue with an aggressive monetary tightening should the inflation rate continue to climb yesterday by raising the benchmark interest rate by 100 basis points (bps), from 13 to 14 percent.</strong></p>
<p>The Central Bank of Nigeria&#8217;s (CBN) Committee, which sets interest rates, will increase the lending rate for the second time in two months and for the third time in more than 2.5 years.</p><div class='jnews_inline_related_post_wrapper left half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_156575_1_62d7f2b663791   " data-unique="jnews_module_156575_1_62d7f2b663791">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts ">
                    <div class="jeg_postsmall jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/president-buhari-showcases-266-ecological-projects-completed-under-his-watch-directs-mdas-to-publicise-achievements/">President Buhari Showcases 266 Ecological Projects Completed Under His Watch, Directs Mdas To Publicise Achievements</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/">Experts criticize Customs for abruptly deactivating the terminal</a>
                        </h3>
                        
                    </div>
                </article><article class="jeg_post jeg_pl_xs format-standard">
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/">Index dragged down by 0.02 percent by renewed profit taking in MTNN and other companies</a>
                        </h3>
                        
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_156575_1_62d7f2b663791 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":156575,"include_category":"42998,2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script>
				</div>
            </div>
                    </div>
<p>The monetary interest rate (MPR) is still 460 basis points (bps) higher than the inflation rate, which increased by almost 80 bps to 18.6% in June notwithstanding the review.</p>
<p>MPR establishes the commercial loan rate for the economy, however some economists object to the transmission&#8217;s effectiveness, claiming that the financial sector must still develop significantly before the benchmark is useful.</p>
<p>Six of the 11 participants at the two-day meeting, according to the Committee&#8217;s chairman and governor of the top bank, Godwin Emefiele, decided to uphold the decision. MPR kept the cash reserve ratio (CRR) and liquidity ratio at 27.5 and 30%, respectively, and kept the asymmetrical corridor at +100 and -700 bps around the MPR.</p>
<p>At a press conference to discuss the meeting&#8217;s results, Emefiele stated that if inflation keeps rising in a way that slows growth, the Committee &#8220;will not promise that it would not continue to increase the interest rate.&#8221;</p>
<p>The head of the CBN stated that notwithstanding the prior interest rate review, the MPC was concerned about the ongoing increase in the inflation rate. However, he noted that worries about inflation were not unique to Nigeria.</p>
<p>Emefiele claimed that both supply and demand issues contribute to the country&#8217;s inflation, with the central bank using the appropriate monetary tools to address the former. He continued by saying that its initiatives in many economic areas have greatly reduced supply-side pressure.</p>
<p>He believes that high inflation poses a risk to economic expansion. He expressed confidence that output, which increased by 3.1% in the first quarter, will continue to grow, but he also cautioned that big dangers to growth include COVID-19, the European war, and the aggressive global monetary normalization.</p>
<p>The CBN stated that it would respond to ongoing inflationary pressure with interest rate adjustments, but experts believe that given the impending large scale elections, rising oil prices, and other supply-related issues, inflation will continue to rise in the coming months.</p>
<p>It&#8217;s time to act, according to Kelvin Ayebaefie Emmanuel, chief executive officer of Dairy Hills Limited, as inefficient power is the first barrier to supplying energy to the industrial sectors.</p>
<p>The Nigerian Electricity Regulatory Commission (NERC) has a captive energy policy that allows the private sector to build power plants and mini-grids with a maximum capacity of 10 megawatts to supply electricity to specific economic sectors. The governors of the 36 states in the nation, including Abuja, will have the authority to invite bids from private enterprises to build independent power plants and mini-grids that supply electricity to businesses, he added.</p>
<p>He also urged the CBN to pay off its estimated N19 trillion overdraft to the Federal Government.</p>
<p>&#8220;Another option to control inflation is for the CBN to reclaim the advances it made the Federal Government, which are above the 5% as specified in the CBN Act 2007 to lower the amount of cash available in the economy,&#8221; he said. Additionally, it must to stop the current quantitative easing program. The CBN&#8217;s final monetary policy tool for combating inflation is this weapon.</p>
<p>He emphasized that in order for Nigeria to lower its import costs, the CBN must collaborate with the fiscal authority to execute backward integration of important sectors.</p>
<p>He stated that Nigeria must add value to the exports it is now making, particularly in the exports of shea butter, millet, cassava, and ginger, among other agricultural products.</p>
<p>Emmanuel noted that there are three to four million tonnes of paddy for millers in Nigeria to use instead of importing rice as he praised the CBN&#8217;s participation in the growth of rice in Nigeria.</p>
<p>According to Taiwo Oyedele, Fiscal Policy Partner and Africa Tax Leader at PwC, monetary instruments by themselves are insufficient to combat the current inflation.</p>
<p>Oyedele said that rather than depending primarily on increasing the monetary policy rate, the government should implement a variety of complementing policy measures to handle the nation&#8217;s skyrocketing inflation rate.</p>
<p>There is a need to address the inefficiency in the energy supply value chain, reduce reliance on CBN overdraft, and suspend recently introduced taxes on some goods, like the excise duty on non-alcoholic beverages, given that the main causes of inflation include rising food prices, higher energy costs, as well as scarcity experienced in some parts of the country with an impact on transportation costs.</p>
<p>The rate increase &#8220;was unexpected, but not desirable,&#8221; according to Dr. Muda Yusuf, an economist and former director general of the Lagos Chamber of Commerce and Industry (LCCI).</p>
<p>&#8220;Although the choice was consistent with the worldwide trend of Central Banks tightening policy, it overlooked domestic characteristics. Nigeria&#8217;s inflation is primarily caused by supply-side factors rather than demand. The last 150-bps increase in the policy rate in May had no appreciable effect on the inflation figures. In fact, the level of prices rose much further as a whole.</p>
<p>&#8220;We acknowledge that the CBN&#8217;s fundamental purpose is price stability, but a number of challenges have put this important goal at serious risk. Among these include the rise in commodity prices and their effect on energy prices, the negative consequences of insecurity on agricultural output, and interruptions to the world supply chain. These factors wouldn&#8217;t change as a result of the MPR increase, the economist stated.</p>
<p>He pointed out that the lending environment for commercial banks was already excessively restrictive because many claim the actual CRR is as high as 50% because of &#8220;the discretionary debts by the apex bank.&#8221;</p>
<p>Contrary to many advanced economies, which have significantly higher levels of financial inclusion, a solid consumer credit system, and a strong link between interest rates and aggregate demand, the Nigerian economy is not credit-driven. The informal sector makes up close to 50% of the GDP in Nigeria, and financial inclusion in the country is still fairly low. Access to credit for households and MSMEs is therefore still very difficult.</p>
<p>Many experts have urged the CBN to adopt a more flexible CRR so they could change the reserves in real time in reaction to changes in the amount of reserves kept by certain banks.</p>
<p>Yusuf emphasized, like others, that prices are not interest rate sensitive, and that the transmission effects of monetary policy on the economy are consequently still relatively weak.</p>
<p>The few people who benefit from bank credits will now pay a higher cost of credit, which will have an effect on their operating expenses, product prices, and profit margins, he continued. The increase can have a negative effect on the stock market.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.thenews-chronicle.com/tag/monetary-policy-committee/" rel="tag">Monetary Policy Committee</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						<div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get real time update about this post categories directly on your device, subscribe now.</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="business,news">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Index dragged down by 0.02 percent by renewed profit taking in MTNN and other companies</h3>
        </a>
    
            <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Experts criticize Customs for abruptly deactivating the terminal</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_156575_2_62d7f2b665814   " data-unique="jnews_module_156575_2_62d7f2b665814">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts_wrap">
                    <div class="jeg_posts jeg_load_more_flag"> 
                        <article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/president-buhari-showcases-266-ecological-projects-completed-under-his-watch-directs-mdas-to-publicise-achievements/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="President Buhari Showcases 266 Ecological Projects Completed Under His Watch, Directs Mdas To Publicise Achievements" data-attachment-id="156592" data-permalink="https://www.thenews-chronicle.com/president-buhari-showcases-266-ecological-projects-completed-under-his-watch-directs-mdas-to-publicise-achievements/buhari-87/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?fit=1200%2C759&amp;ssl=1" data-orig-size="1200,759" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buhari" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?fit=300%2C190&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?fit=1024%2C648&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Buhari.webp?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/president-buhari-showcases-266-ecological-projects-completed-under-his-watch-directs-mdas-to-publicise-achievements/">President Buhari Showcases 266 Ecological Projects Completed Under His Watch, Directs Mdas To Publicise Achievements</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/president-buhari-showcases-266-ecological-projects-completed-under-his-watch-directs-mdas-to-publicise-achievements/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Experts criticize Customs for abruptly deactivating the terminal" data-attachment-id="156577" data-permalink="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/customs-9/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=900%2C450&amp;ssl=1" data-orig-size="900,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="customs" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=900%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/">Experts criticize Customs for abruptly deactivating the terminal</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Index dragged down by 0.02 percent by renewed profit taking in MTNN and other companies" data-attachment-id="156573" data-permalink="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/mtn-7/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?fit=600%2C400&amp;ssl=1" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mtn" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?fit=600%2C400&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/mtn.png?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/business/" class="category-business">Business</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/">Index dragged down by 0.02 percent by renewed profit taking in MTNN and other companies</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/index-dragged-down-by-0-02-percent-by-renewed-profit-taking-in-mtnn-and-other-companies/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/unemployment-delta-govt-committed-to-youth-entrepreneurship-egwunyenga/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Youth Empowerment Programme, ICT-YEP" data-attachment-id="142270" data-permalink="https://www.thenews-chronicle.com/delta-empowers-593-youths-on-ict/delta-youths/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?fit=480%2C320&amp;ssl=1" data-orig-size="480,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DELTA YOUTHS" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?fit=480%2C320&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/DELTA-YOUTHS.jpeg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/unemployment-delta-govt-committed-to-youth-entrepreneurship-egwunyenga/">Unemployment: Delta govt committed to youth entrepreneurship &#8211; Egwunyenga</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/unemployment-delta-govt-committed-to-youth-entrepreneurship-egwunyenga/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/okowa-mourns-orosuen-of-okere-urhobo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="222" height="227" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Okowa mourns Orosuen of Okere-Urhobo  " data-attachment-id="156567" data-permalink="https://www.thenews-chronicle.com/okowa-mourns-orosuen-of-okere-urhobo/download-2-34/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?fit=222%2C227&amp;ssl=1" data-orig-size="222,227" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download (2)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?fit=222%2C227&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?fit=222%2C227&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?resize=222%2C227&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?w=222&amp;ssl=1 222w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?resize=100%2C102&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/download-2-1.jpeg?resize=150%2C153&amp;ssl=1 150w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 222px) 100vw, 222px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/okowa-mourns-orosuen-of-okere-urhobo/">Okowa mourns Orosuen of Okere-Urhobo  </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/okowa-mourns-orosuen-of-okere-urhobo/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_md_5 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/156562-2/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Open Grazing Bill: Delta Assembly holds public hearing July 26" data-attachment-id="129336" data-permalink="https://www.thenews-chronicle.com/open-grazing-bill-delta-assembly-holds-public-hearing-july-26/delta-5/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/07/Delta.jpg?fit=526%2C526&amp;ssl=1" data-orig-size="526,526" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Delta" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/07/Delta.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/07/Delta.jpg?fit=526%2C526&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/07/Delta.jpg?resize=350%2C250&amp;ssl=1" data-srcset data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/156562-2/">Inflation: Delta reviews projects’ costs</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/156562-2/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article>
                    </div>
                </div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_156575_2_62d7f2b665814 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":156575,"include_category":"42998,2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
				</div></div><div class="jnews_popup_post_container">    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image jetpack-lazy-image" alt="Experts criticize Customs for abruptly deactivating the terminal" data-attachment-id="156577" data-permalink="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/customs-9/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=900%2C450&amp;ssl=1" data-orig-size="900,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="customs" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?fit=900%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=75%2C75&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=75%2C75&amp;ssl=1 75w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?resize=350%2C350&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?zoom=2&amp;resize=75%2C75&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/customs.png?zoom=3&amp;resize=75%2C75&amp;ssl=1 225w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thenews-chronicle.com/experts-criticize-customs-for-abruptly-deactivating-the-terminal/">
                        Experts criticize Customs for abruptly deactivating the terminal                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>
</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mpc-raises-interest-rates-to-maintain-monetary-tightening/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=mpc-raises-interest-rates-to-maintain-monetary-tightening#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='156575' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897f316039" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="56"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-36"><div  class='jeg_ad jeg_ad_module jnews_module_156575_3_62d7f2b6d76ef   '><div class='ads-wrapper'><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://facebook.com/lumtice' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Travel-agency-twitter-post-Made-with-PosterMyWall-1.jpg?fit=336%2C280&ssl=1' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_156575_4_62d7f2b6d7f7f  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_156575_4_62d7f2b6d7f7f">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/war-and-peace-the-consequences-of-religious-intolerance/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Richard Odusanya" data-attachment-id="140673" data-permalink="https://www.thenews-chronicle.com/2022-the-year-of-3-rs-reflect-rediscover-and-rejuvenate/img-20211130-wa0005/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?fit=728%2C638&amp;ssl=1" data-orig-size="728,638" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Richard Odusanya" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?fit=300%2C263&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?fit=701%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20211130-WA0005-e1641191546576.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/opinions/" class="category-opinions">Opinions</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/war-and-peace-the-consequences-of-religious-intolerance/">War And Peace: The Consequences Of Religious Intolerance</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/richard22/">Richard Odusanya</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/war-and-peace-the-consequences-of-religious-intolerance/"><i class="fa fa-clock-o"></i> July 20, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/war-and-peace-the-consequences-of-religious-intolerance/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Lev Nikolayevich Tolstoy, usually referred to in English as Leo Tolstoy, was a Russian writer who is regarded as one...</p>
                        <a href="https://www.thenews-chronicle.com/war-and-peace-the-consequences-of-religious-intolerance/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/africa-player-of-the-year-caf-disclosed-top-three-nominees-for-each-category/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="AFRICA PLAYER OF THE YEAR: CAF disclosed top three nominees for each category" data-attachment-id="156601" data-permalink="https://www.thenews-chronicle.com/africa-player-of-the-year-caf-disclosed-top-three-nominees-for-each-category/img-20220720-wa0023/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?fit=680%2C482&amp;ssl=1" data-orig-size="680,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220720-WA0023" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?fit=680%2C482&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?w=680&amp;ssl=1 680w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=150%2C106&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/IMG-20220720-WA0023.jpg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/africa-player-of-the-year-caf-disclosed-top-three-nominees-for-each-category/">AFRICA PLAYER OF THE YEAR: CAF disclosed top three nominees for each category</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/africa-player-of-the-year-caf-disclosed-top-three-nominees-for-each-category/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/irish-missionary-priest-warns-against-clericalism-in-the-church-seeks-reforms/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Irish missionary priest warns against clericalism in the Church, seeks reforms" data-attachment-id="156598" data-permalink="https://www.thenews-chronicle.com/irish-missionary-priest-warns-against-clericalism-in-the-church-seeks-reforms/screenshot_20220705-182216/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?fit=1080%2C471&amp;ssl=1" data-orig-size="1080,471" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="priests catholic clerics" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?fit=300%2C131&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?fit=1024%2C447&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/07/Screenshot_20220705-182216.png?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/irish-missionary-priest-warns-against-clericalism-in-the-church-seeks-reforms/">Irish missionary priest warns against clericalism in the Church, seeks reforms</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/irish-missionary-priest-warns-against-clericalism-in-the-church-seeks-reforms/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_156575_4_62d7f2b6d7f7f = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-156575 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545"><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150541"><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542"><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540"><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544"><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
						<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="d9720927b6">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="d9720927b6">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = []</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" data-image-url="" data-title="MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fmpc-raises-interest-rates-to-maintain-monetary-tightening%2F" data-image-url="" data-title="MPC%20raises%20interest%20rates%20to%20maintain%20monetary%20tightening%20via%20%40thenewsc" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">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</script><link rel='stylesheet' id='jnews-bookmark-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.1.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/root\/|\/wp-admin\/|\/logout\/|\/root\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thenews-chronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/mpc-raises-interest-rates-to-maintain-monetary-tightening","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"1","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"156575","isblog":"1","admin_bar":"0","follow_video":"1","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.7.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.7.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/js/plugin.js?ver=10.0.1' id='jnews-bookmark-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"MPC raises interest rates to maintain monetary tightening","published":"2022-07-20 09:40:38","updated":"2022-07-20 08:40:38"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'147656195',post:'156575',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '156575' ]);
</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1658319542 -->