<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/matawalles-orchestrated-impeachment-of-gusau\/?utm_source=rss&utm_medium=rss&utm_campaign=matawalles-orchestrated-impeachment-of-gusau&amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Matawalle’s Orchestrated Impeachment Of Gusau">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="Perhaps, the greatest drawback to the nation’s march to economic and political prosperity can be blamed to a very large">
<meta property="og:url" content="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1">
<meta property="og:image:height" content="360">
<meta property="og:image:width" content="607">
<meta property="article:published_time" content="2022-02-28T11:43:12+01:00">
<meta property="article:modified_time" content="2022-02-28T11:47:09+01:00">
<meta property="article:section" content="Opinions">
<meta property="article:tag" content="Aliyu Yahaya Gusau">
<meta property="article:tag" content="Bello Matawalle">
<meta property="article:tag" content="Zamfara Dep Gov Impeachment">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Matawalle’s Orchestrated Impeachment Of Gusau">
<meta name="twitter:description" content="Perhaps, the greatest drawback to the nation’s march to economic and political prosperity can be blamed to a very large">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1">
<meta name="twitter:image:width" content="607">
<meta name="twitter:image:height" content="360">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Matawalle’s Orchestrated Impeachment Of Gusau | The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Matawalle’s Orchestrated Impeachment Of Gusau" />
	<meta property="og:description" content="Perhaps, the greatest drawback to the nation’s march to economic and political prosperity can be blamed to a very large extent on the enormous powers which the state governors wield. They have held this nation back because they have too much power that when aggregated you cannot but wonder if they do not really have [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-02-28T10:43:12+00:00" />
	<meta property="article:modified_time" content="2022-02-28T10:47:09+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg" />
	<meta property="og:image:width" content="607" />
	<meta property="og:image:height" content="360" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNC_Ng" />
	<meta name="twitter:site" content="@TNC_Ng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Charles Okoh" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="7 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://www.thenews-chronicle.com/","sameAs":["https://www.facebook.com/tncng","https://www.instagram.com/tncnigeria","https://www.linkedin.com/company/tncnigeria","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/TNC_Ng"],"logo":{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/Logo.png?fit=336%2C347&ssl=1","width":336,"height":347,"caption":"The News Chronicle"},"image":{"@id":"https://www.thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenews-chronicle.com/#website","url":"https://www.thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thenews-chronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1","contentUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1","width":607,"height":360,"caption":"Charles Okoh"},{"@type":"WebPage","@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#webpage","url":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/","name":"Matawalle’s Orchestrated Impeachment Of Gusau | The News Chronicle","isPartOf":{"@id":"https://www.thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#primaryimage"},"datePublished":"2022-02-28T10:43:12+00:00","dateModified":"2022-02-28T10:47:09+00:00","breadcrumb":{"@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.thenews-chronicle.com/"},{"@type":"ListItem","position":2,"name":"Opinions","item":"https://www.thenews-chronicle.com/category/opinions/"},{"@type":"ListItem","position":3,"name":"Matawalle’s Orchestrated Impeachment Of Gusau"}]},{"@type":"Article","@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#article","isPartOf":{"@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#webpage"},"author":{"@id":"https://www.thenews-chronicle.com/#/schema/person/78f692ad6c8d9f526f064254f168be49"},"headline":"Matawalle’s Orchestrated Impeachment Of Gusau","datePublished":"2022-02-28T10:43:12+00:00","dateModified":"2022-02-28T10:47:09+00:00","mainEntityOfPage":{"@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#webpage"},"wordCount":1510,"commentCount":0,"publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"image":{"@id":"https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1","keywords":["Aliyu Yahaya Gusau","Bello Matawalle","Zamfara Dep Gov Impeachment"],"articleSection":["Opinions"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/#respond"]}]},{"@type":"Person","@id":"https://www.thenews-chronicle.com/#/schema/person/78f692ad6c8d9f526f064254f168be49","name":"Charles Okoh","image":{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=96&d=mm&r=g","caption":"Charles Okoh"},"url":"https://www.thenews-chronicle.com/author/charles-okoh/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Matawalle’s Orchestrated Impeachment Of Gusau Comments Feed" href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-split-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost.css' type='text/css' media='' />
<link rel='stylesheet' id='jnews-split-toc-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost-toc.css' type='text/css' media='' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-141205-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-141205.css?ver=1644896569' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/global.css?ver=1644896570' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/145956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=145956' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.68.0" /><crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'e905ea33-5274-4111-99fa-5c5a610dfac3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=matawalles-orchestrated-impeachment-of-gusau&#038;amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=matawalles-orchestrated-impeachment-of-gusau&#038;amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"],"contactPoint":{"@type":"ContactPoint","telephone":"+234 705 807 8841","contactType":"customer service","areaServed":["Abuja"," Nigeria"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/cropped-TNC_FAV_3_512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/cropped-TNC_FAV_3_512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/cropped-TNC_FAV_3_512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/01/cropped-TNC_FAV_3_512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style></head>
<body class="post-template-default single single-post postid-145956 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-template-full-width elementor-kit-141205 elementor-page-144927">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Monday, February 28, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-57806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57806 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        		<div data-elementor-type="single-post" data-elementor-id="144927" class="elementor elementor-144927 elementor-location-single post-145956 post type-post status-publish format-standard has-post-thumbnail hentry category-opinions tag-aliyu-yahaya-gusau tag-bello-matawalle tag-zamfara-dep-gov-impeachment" data-elementor-settings="[]">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-41df42e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="41df42e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wider">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-277ef79" data-id="277ef79" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cf071b6 elementor-widget elementor-widget-jnews_post_breadcrumb_elementor" data-id="cf071b6" data-element_type="widget" data-widget_type="jnews_post_breadcrumb_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_breadcrumb_wrapper  '><div id="breadcrumbs"><span class="">
                <a href="https://www.thenews-chronicle.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a>
            </span></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-457e16c elementor-widget elementor-widget-jnews_post_title_elementor" data-id="457e16c" data-element_type="widget" data-widget_type="jnews_post_title_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_title_wrapper  '>
                <h1 class="jeg_post_title">Matawalle’s Orchestrated Impeachment Of Gusau</h1>
            </div>		</div>
				</div>
				<div class="elementor-element elementor-element-d1e34f4 elementor-widget elementor-widget-jnews_post_feature_elementor" data-id="d1e34f4" data-element_type="widget" data-widget_type="jnews_post_feature_elementor.default">
				<div class="elementor-widget-container">
			<div class="jeg_featured featured_image"><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:59.308%"><img width="607" height="360" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image jetpack-lazy-image" alt="Charles Okoh" data-attachment-id="138637" data-permalink="https://www.thenews-chronicle.com/soludos-triumph-inec-and-the-2023-conundrum/my-logo-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1" data-orig-size="607,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles Okoh My logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=607%2C360&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?w=607&amp;ssl=1 607w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=100%2C59&amp;ssl=1 100w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 607px) 100vw, 607px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-ea3659e elementor-widget elementor-widget-jnews_post_share_elementor" data-id="ea3659e" data-element_type="widget" data-widget_type="jnews_post_share_elementor.default">
				<div class="elementor-widget-container">
			<div class='jeg_custom_share_wrapper '><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F&title=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1&description=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-92776a1 elementor-widget elementor-widget-theme-post-content" data-id="92776a1" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Perhaps, the greatest drawback to the nation’s march to economic and political prosperity can be blamed to a very large extent on the enormous powers which the state governors wield. They have held this nation back because they have too much power that when aggregated you cannot but wonder if they do not really have more powers than the president. They have used this power often to arm-twist, sometimes blackmailing the president into granting their every wish.</p>
<p>In June 2010, Nigeria’s state governors voiced opposition to having a sovereign wealth fund manage the country’s oil wealth. Then Finance Minister Olusegun Aganga had championed the idea of a sovereign fund to help the nation save some of its oil revenues for the future, invest in critical infrastructure and help stabilize the finances when world oil prices are volatile.</p>
<p>The Nigerian Governors Forum led by Rotimi Amaechi and supported heavily by Babatunde Fashola of Lagos and other governors, who later formed the All Progressives Congress, took the Jonathan administration to court to declare the Sovereign Wealth Fund illegal, asserting that the Jonathan-led Federal Government could not force them to save. They wondered what rainy day the president was saving for when in reality the rains were already with the country then.</p>
<p>Amaechi released a statement justifying his opposition to the Sovereign Wealth Fund on August 31, 2011 and said: The SWF is an attempt to desecrate section 162 of Nigeria’s Constitution. Section 162(1), (2) and (10) of the 1999 Constitution prescribed the mode of sharing the revenue of the Federation.</p>
<p>These same governors were later to join President Muhammadu Buhari in accusing Jonathan of frittering the excess crude oil gains during his reign. Talk about eating one&#8217;s  cake and still have it. That is how easy they take a position, mislead the sitting president and come out clean after the reign of that government.</p>
<p>The governors because of our skewed electoral process determine who will be federal and state legislators in their states. They appoint their cronies as local government chairmen. They nominate candidates as ministers; they manipulate and force their will on the president. The Electoral Amendment Act took this long because our very powerful governors had different ideas. The governors have not hidden their reservations against a process that may ensure that at least the electorate can ultimately decide who leads them. Every party primary in the state is always won by the candidate of the governor.</p>
<p>This larger-than-life image of the governors has made them see themselves as thin-gods to whom all must owe allegiance. Whatever the governor does must be accepted by the state legislators; wherever the governor goes, his deputy, state and federal legislators must go along. For all it is worth, the state assembly members are mere cheerleaders. To contemplate the contrary is to attract the ire of the governor and the consequences can be better imagined.</p>
<p>When Governor Bello Matawalle of Zamfara State, picked his Deputy Governor, Mahdi Aliyu Gusau, son of retired General Aliyu Muhammad Gusau as his running mate in 2018, the choice of the Deputy Governor took many by surprise but pundits believed the governor, decided to pick him because of the influence of his father. Until his appointment, Gasau was the senator representing Zamfara Central in the National Assembly.</p>
<p>However, trouble started for the Deputy Governor when the governor decided to dump the People’s Democratic Party (PDP) to the All Progressives Congress (APC) in July 2021. The federal lawmakers from the state who were also members of PDP also announced their defection to the APC. To do otherwise is to court trouble.</p>
<p>The state deputy governor, Mahdi Aliyu, and a member representing Talata Mafara/Anka in the State House of Assembly, Kabiru Yahaya, however, decided to remain in the opposition PDP.</p>
<p>The impeached Deputy Governor had said while addressing newsmen that he was opposed to joining the APC because the court awarded the electoral victory in 2019 to the PDP and not just its candidates. Logical is it not? Well, in our geopolitical space logic usually stands on its head.</p>
<p>As a barrister, he quickly went to court to secure a court order to stop any government agencies, or persons from removing him from office. He miscalculated. Our governors are above the law.</p>
<p>A member of the state House of Assembly representing Maru in the state House of Assembly, Yusuf Kanoma,  raised a motion against the impeached Deputy Governor. He lured his colleagues to summon the impeached Deputy Governor to come and explain why over 100 people were killed in the state but in that very week, he made a grand entry into the state capital holding rally when the state was in mourning. As if the deputy governors are now the chief security officers of the states to whom humongous resources are allocated as security votes.</p>
<p>With a subsisting court order, the deputy governor refrained from coming to the Assembly insisting that he cannot violate the court.</p>
<p>Part of the allegations levelled against him was his failure to account for the office impress approved for him by the Governor; he was also accused of not discharging his duties assigned to him by the governor. Because the governor has been accountable to them.</p>
<p>A seven-man panel by the Chief Justice of the state, Justice Kulu Aliyu on February 14 to investigate this gross misconduct and abuse of office levelled against him was constituted. The panel which has Justice Halidu Tanko-Soba as Chairman, with Oladipo Okpeseyi (SAN), Abdul-Atadoga Ibrahim (SAN), Hussaini Zakariyau, (SAN), Amina Tanimu-Marafa, Alhaji Sani Mande and Ahmad Buhari-Rabah, as members commenced sitting the following day. No time to waste. The deputy governor has to be nailed as quickly as possible.</p>
<p>When the panel began sitting in Gusau, Secretary to the Panel, Sani Tsafe, confirmed that he had served the Deputy Governor with all the necessary Processes/Notice through electronic means.</p>
<p>He told the panel that he forwarded the Notice to Aliyu-Gusau’s verified email and WhatsApp platform, and presented the scanned copies as evidence of successful delivery. Again, that will be more expedient as serving him personally or through any other means is a waste of the governor&#8217;s precious time.</p>
<p>Also, testifying Counsel to the complainant (Zamfara House of Assembly), Nasiru Jangebe, presented seven witnesses who would testify during the sitting of the panel.</p>
<p>Earlier, the Speaker, Nasiru-Muazu Magarya, on Feb. 10 wrote to the Chief Justice to set up the panel following the Assembly’s sitting on Feb. 7 which served the Deputy Governor with a Notice of Impeachment over alleged gross misconduct and abuse of office.</p>
<p>Even though Gusau had addressed the press saying he would not appear because there is a court order preventing the lawmakers from impeaching him. But the House had through its House Committee on Information, Alh Shamsudeen Bosko said, ‘No court can stop the impeachment.&#8217; Not even the Supreme Court, I dare say.</p>
<p>He argued further that the process (impeachment) was in line with Section 188 (5) (7), as well as Section 190 of the 1999 Constitution.</p>
<p>A Federal High Court sitting in Abuja had on Monday, Feb.14, warned the Zamfara House of Assembly against the plan to impeach Gusau. Again, a waste of time, the governor has to be satisfied.</p>
<p>Justice Inyang Ekwo had issued the warning after Emmanuel Ukala (SAN), counsel to the Deputy Governor and PDP, prayed the court to restrain the lawmakers from carrying out the plan.</p>
<p>Although Justice Ekwo did not specifically give the restraining order, saying since parties in the suit had subjected themselves to the court’s jurisdiction, no party should take any action during the pendency of the matter. &#8216;Nah today?&#8217; Mr Governor has decreed and so shall it be.</p>
<p>True to their words when finally on Wednesday 23rd the members of the panel presented their report to the House, the House in a unanimous decision impeached the Deputy Governor within three hours of presenting the report. With immediate effect and automatic alacrity, apologies to Chief Zebrudaya, of the now rested sitcom, New Masquerade.</p>
<p>The Speaker, Nasiru Magarya, had said 20 out of the 21 lawmakers voted for the motion to impeach the Deputy Governor. Immediately after his impeachment, the governor, Bello Matawalle, sent the name of Senator Hassan Nasiha as the new Deputy Governor for screening. He was subsequently screened and named as the new Deputy Governor. Fait accompli.</p>
<p>The shameful assembly think they can deceive the people by their disgraceful acquiesce to the governor’s grand design to ensure that everybody in the state remains his marionette.  It is democracy that suffers as the governors continue to have their way all the time.</p>
<p>Sadly, until our electoral processes are transparent and fair and the vote of the people begins to count, these shameful scenarios will continue. Matawalle must cover his head in shame and pray that the status quo remains ad infinitum. The legislators have only lived up to expectations. They have delivered as the puppets that they are. They danced disgracefully in the otherwise hallowed chambers of the Assembly, while the governor pulled the strings from the government house. Disgrace.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-19616d9 elementor-widget elementor-widget-jnews_post_share_elementor" data-id="19616d9" data-element_type="widget" data-widget_type="jnews_post_share_elementor.default">
				<div class="elementor-widget-container">
			<div class='jeg_custom_share_wrapper '><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F&title=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&ssl=1&description=Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4ae83bf elementor-widget elementor-widget-jnews_element_push_notification_elementor" data-id="4ae83bf" data-element_type="widget" data-widget_type="jnews_element_push_notification_elementor.default">
				<div class="elementor-widget-container">
			<div class="jeg_push_notification">
                            <div class="jeg_push_notification_content">
                                <p></p>
                                <div class="jeg_push_notification_button">
                                    <input type="hidden" name="button-subscribe" value="Subscribe">
                                    <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                    <input type="hidden" name="button-processing" value="Please Wait..">
                                    <a data-action="subscribe" class="button" data-type="general" href="#">
                                        <i class="fa fa-bell-o"></i>
                                        Subscribe
                                    </a>
                                </div>
                            </div>
                        </div>		</div>
				</div>
				<div class="elementor-element elementor-element-93b61b1 elementor-widget elementor-widget-jnews_post_comment_elementor" data-id="93b61b1" data-element_type="widget" data-widget_type="jnews_post_comment_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_comment_container jeg_custom_comment_wrapper  '>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/matawalles-orchestrated-impeachment-of-gusau/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=matawalles-orchestrated-impeachment-of-gusau#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='145956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e43bef9eaf" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="180"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>		</div>
				</div>
				<div class="elementor-element elementor-element-ccfcdd2 elementor-widget elementor-widget-jnews_post_author_elementor" data-id="ccfcdd2" data-element_type="widget" data-widget_type="jnews_post_author_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_author_wrapper jnews_author_box_container jnews_module_145956_7_621d1a2dbb82d  normal '>
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="Charles Okoh" src="https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Charles Okoh' src='https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ce6752d5eb3c40d0e317350cb0bb38b1?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.thenews-chronicle.com/author/charles-okoh/">
					Charles Okoh				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-7d9dfb3 elementor-widget elementor-widget-jnews_post_related_elementor" data-id="7d9dfb3" data-element_type="widget" data-widget_type="jnews_post_related_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_related_post_container jeg_custom_related_wrapper  '><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_ jeg_col_2o3 jnews_module_145956_9_621d1a2dbc885   " data-unique="jnews_module_145956_9_621d1a2dbc885">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Elon Musk: Human Capital Is Priceless " loading="lazy" data-attachment-id="145974" data-permalink="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/elon-musk-2/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elon musk" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?resize=120%2C86&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/">Elon Musk: Human Capital Is Priceless </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Prof Jideofor on Arise TV" loading="lazy" data-attachment-id="145967" data-permalink="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/jideofor/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=977%2C540&amp;ssl=1" data-orig-size="977,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jideofor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=1024%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/">Russia-Ukraine Conflict: Can Africa be a refuge center in the face of a world war &#8211; Prof Jideofor Adibe</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Eedris Abdulkareem&#8217;s &#8216;Jaga Jaga&#8217; And Nigeria&#8217;s Mess" loading="lazy" data-attachment-id="145962" data-permalink="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/poverty-in-nigeria/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-orig-size="299,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Poverty in Nigeria" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/">Eedris Abdulkareem&#8217;s &#8216;Jaga Jaga&#8217; And Nigeria&#8217;s Mess</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Empowering the Nigerian youth" loading="lazy" data-attachment-id="130390" data-permalink="https://www.thenews-chronicle.com/empowering-the-nigerian-youth/nigerian-youths-2/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=1024%2C626&amp;ssl=1" data-orig-size="1024,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nigerian-Youths" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=1024%2C626&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/">Natural Resources: A Nigerian Youth</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/desperation-to-make-quick-money-a-complication-that-leaves-our-country-in-danger/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Cash Crunch- Hit FG Wants 35 States To Cough Out N614 Billion Aid" loading="lazy" data-attachment-id="94951" data-permalink="https://www.thenews-chronicle.com/cash-crunch-hit-fg-wants-35-states-to-cough-out-n614-billion-aid/money-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?fit=412%2C250&amp;ssl=1" data-orig-size="412,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="money" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?fit=300%2C182&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?fit=412%2C250&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/08/money.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/desperation-to-make-quick-money-a-complication-that-leaves-our-country-in-danger/">Desperation to Make Quick Money: A Complication that Leaves our Country In Danger</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/desperation-to-make-quick-money-a-complication-that-leaves-our-country-in-danger/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/the-raging-protest-over-ielts-test-in-nigeria/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="The Raging Protest Over IELTS Test In Nigeria" loading="lazy" data-attachment-id="145952" data-permalink="https://www.thenews-chronicle.com/the-raging-protest-over-ielts-test-in-nigeria/ielts/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?fit=310%2C163&amp;ssl=1" data-orig-size="310,163" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IELTS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?fit=300%2C158&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?fit=310%2C163&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IELTS.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/the-raging-protest-over-ielts-test-in-nigeria/">The Raging Protest Over IELTS Test In Nigeria</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/the-raging-protest-over-ielts-test-in-nigeria/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_145956_9_621d1a2dbc885 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":{"unit":"px","size":6,"sizes":[]},"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":145956,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"","pagination_nextprev_showtext":"","pagination_number_post":{"unit":"px","size":6,"sizes":[]},"pagination_scroll_limit":{"unit":"px","size":3,"sizes":[]},"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":{"unit":"px","size":20,"sizes":[]},"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-33ce633 elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="33ce633" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_145956_10_621d1a2dcfd78   '><div class='ads-wrapper'></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d325a76" data-id="d325a76" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d0fca1 elementor-widget elementor-widget-sidebar" data-id="0d0fca1" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-36"><div  class='jeg_ad jeg_ad_module jnews_module_145956_11_621d1a2dd17e8   '><div class='ads-wrapper'></div></div></div><div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_145956_12_621d1a2dd1c6c  normal " data-unique="jnews_module_145956_12_621d1a2dd1c6c">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/"><div class="thumbnail-container animate-lazy  size-715 "><img width="225" height="225" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Elon Musk: Human Capital Is Priceless " loading="lazy" data-attachment-id="145974" data-permalink="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/elon-musk-2/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elon musk" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?fit=225%2C225&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?resize=225%2C225&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?w=225&amp;ssl=1 225w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/elon-musk.jpg?resize=75%2C75&amp;ssl=1 75w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/opinions/" class="category-opinions">Opinions</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/">Elon Musk: Human Capital Is Priceless </a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/richard22/">Richard Odusanya</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/"><i class="fa fa-clock-o"></i> February 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The times are changing, and with the changing times, few individuals push the envelope for the change, and if this...</p>
                        <a href="https://www.thenews-chronicle.com/elon-musk-human-capital-is-priceless/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Prof Jideofor on Arise TV" loading="lazy" data-attachment-id="145967" data-permalink="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/jideofor/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=977%2C540&amp;ssl=1" data-orig-size="977,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jideofor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=1024%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/">Russia-Ukraine Conflict: Can Africa be a refuge center in the face of a world war &#8211; Prof Jideofor Adibe</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Eedris Abdulkareem&#8217;s &#8216;Jaga Jaga&#8217; And Nigeria&#8217;s Mess" loading="lazy" data-attachment-id="145962" data-permalink="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/poverty-in-nigeria/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-orig-size="299,168" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Poverty in Nigeria" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?fit=299%2C168&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Poverty-in-Nigeria.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/">Eedris Abdulkareem&#8217;s &#8216;Jaga Jaga&#8217; And Nigeria&#8217;s Mess</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/eedris-abdulkareems-jaga-jaga-and-nigerias-mess/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Empowering the Nigerian youth" loading="lazy" data-attachment-id="130390" data-permalink="https://www.thenews-chronicle.com/empowering-the-nigerian-youth/nigerian-youths-2/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=1024%2C626&amp;ssl=1" data-orig-size="1024,626" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nigerian-Youths" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?fit=1024%2C626&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?resize=238%2C168&amp;ssl=1 238w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/Nigerian-Youths.jpg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/">Natural Resources: A Nigerian Youth</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/natural-resources-a-nigerian-youth/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Charles Okoh" loading="lazy" data-attachment-id="138637" data-permalink="https://www.thenews-chronicle.com/soludos-triumph-inec-and-the-2023-conundrum/my-logo-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1" data-orig-size="607,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Charles Okoh My logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=300%2C178&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=607%2C360&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/">Matawalle’s Orchestrated Impeachment Of Gusau</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/" ><i class="fa fa-clock-o"></i> February 28, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>var jnews_module_145956_12_621d1a2dd1c6c = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"disable","pagination_nextprev_showtext":"0","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"0","boxed_shadow":"0","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","product_cat":"","product_tag":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d14dfef elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="d14dfef" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_145956_13_621d1a2dd65ea   '><div class='ads-wrapper'><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-11f5e1d elementor-widget elementor-widget-jnews_block_5_elementor" data-id="11f5e1d" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="jnews_block_5_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_postblock_5 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_145956_14_621d1a2de9645   " data-unique="jnews_module_145956_14_621d1a2de9645">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Prof Jideofor on Arise TV" loading="lazy" data-attachment-id="145967" data-permalink="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/jideofor/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=977%2C540&amp;ssl=1" data-orig-size="977,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jideofor" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=300%2C166&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?fit=1024%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Jideofor-e1646056417582.jpeg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/">Russia-Ukraine Conflict: Can Africa be a refuge center in the face of a world war &#8211; Prof Jideofor Adibe</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/akaolisa-emmanuel/">Akaolisa Emmanuel</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/"><i class="fa fa-clock-o"></i> February 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>If there is any event that has taken the world’s attention in the past days and up to this moment,...</p>
                            <a href="https://www.thenews-chronicle.com/russia-ukraine-conflict-can-africa-be-a-refuge-center-in-the-face-of-a-world-war-prof-jideofor-adibe/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="US-based Nigerian Activist Opposes Radical Constitutional Review" loading="lazy" data-attachment-id="145944" data-permalink="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/img-20220218-wa0145/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?fit=1066%2C968&amp;ssl=1" data-orig-size="1066,968" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20220218-WA0145" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?fit=300%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?fit=1024%2C930&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/IMG-20220218-WA0145-e1646038054124.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/">US-based Nigerian Activist Opposes Radical Constitutional Review</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/akansampson/">Akanimo Sampson</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/"><i class="fa fa-clock-o"></i> February 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Founder of Sampson Sidney Akpan Foundation (SSAF), a humanitarian concern, Sampson Sidney Akpan, says he does support a radical review...</p>
                            <a href="https://www.thenews-chronicle.com/us-based-nigerian-activist-opposes-radical-constitutional-review/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/wfp-again-pushes-for-global-action-to-tackle-climate-crisis-as-extreme-weather-wrecks-havoc-in-madagascar/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Today’s Multiple Crises Demand Working Collaboratively on Humanitarian, Development, Peace-building Goals, WFP Says" loading="lazy" data-attachment-id="115608" data-permalink="https://www.thenews-chronicle.com/todays-multiple-crises-demand-working-collaboratively-on-humanitarian-development-peace-building-goals-wfp-says/wfp/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/WFP.png?fit=592%2C592&amp;ssl=1" data-orig-size="592,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WFP" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/WFP.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/WFP.png?fit=592%2C592&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/11/WFP.png?resize=350%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/wfp-again-pushes-for-global-action-to-tackle-climate-crisis-as-extreme-weather-wrecks-havoc-in-madagascar/">WFP Again Pushes for Global Action to Tackle Climate Crisis as Extreme Weather Wrecks Havoc in Madagascar</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/akansampson/">Akanimo Sampson</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/wfp-again-pushes-for-global-action-to-tackle-climate-crisis-as-extreme-weather-wrecks-havoc-in-madagascar/"><i class="fa fa-clock-o"></i> February 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/wfp-again-pushes-for-global-action-to-tackle-climate-crisis-as-extreme-weather-wrecks-havoc-in-madagascar/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>World Food Programme (WFP) has said that unless the world takes action to tackle the climate crisis, the impact of...</p>
                            <a href="https://www.thenews-chronicle.com/wfp-again-pushes-for-global-action-to-tackle-climate-crisis-as-extreme-weather-wrecks-havoc-in-madagascar/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/fancy-singapore-noodles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Fancy Singapore Noodles?" loading="lazy" data-attachment-id="145903" data-permalink="https://www.thenews-chronicle.com/fancy-singapore-noodles/singapore-noodles_6/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Singapore-Noodles_6" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?fit=500%2C500&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/02/Singapore-Noodles_6.jpeg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/fancy-singapore-noodles/">Fancy Singapore Noodles?</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/ekpes/">Ekpedeme Umoh</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/fancy-singapore-noodles/"><i class="fa fa-clock-o"></i> February 27, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/fancy-singapore-noodles/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>It isn’t entirely specific where the Singapore noodles is initially from; when I say Singapore noodles, I mean the stir-fried rice noodles with shrimp,...</p>
                            <a href="https://www.thenews-chronicle.com/fancy-singapore-noodles/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>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</script>
				</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="8302e41a7b">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="8302e41a7b">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><script src="//code.tidio.co/tv38nwarjgn5itc0zm5096lfqhkcji7e.js" async></script>
<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" data-image-url="" data-title="Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fmatawalles-orchestrated-impeachment-of-gusau%2F" data-image-url="" data-title="Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.thenews-chronicle.com/matawalles-orchestrated-impeachment-of-gusau/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=matawalles-orchestrated-impeachment-of-gusau&#038;amp=1">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><link rel='stylesheet' id='e-animations-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.5.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/matawalles-orchestrated-impeachment-of-gusau","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"145956","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.1.3' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.1.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.3' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.thenews-chronicle.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.3' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=10.0.1' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"aeef43fbbc","urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenews-chronicle.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.5.5' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":145956,"title":"Matawalle%E2%80%99s%20Orchestrated%20Impeachment%20Of%20Gusau%20%7C%20The%20News%20Chronicle","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/www.thenews-chronicle.com\/wp-content\/uploads\/2021\/11\/My-logo-3.jpg?fit=607%2C360&ssl=1"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.3' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"6070b8330b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.3' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.5.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.2' id='e-sticky-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Matawalle\u2019s Orchestrated Impeachment Of Gusau","published":"2022-02-28 11:43:12","updated":"2022-02-28 10:47:09"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.thenews-chronicle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.thenews-chronicle.com\/category\/opinions\/","name":"Opinions"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'147656195',post:'145956',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '145956' ]);
</script>
</body>
</html>

<!-- Dynamic page generated in 0.609 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-02-28 19:53:34 -->

<!-- Compression = gzip -->