<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/favicon.png" />

	<script type="text/javascript">
!function(e){var n={};function t(r){if(n[r])return n[r].exports;var o=n[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,t),o.l=!0,o.exports}t.m=e,t.c=n,t.d=function(e,n,r){t.o(e,n)||Object.defineProperty(e,n,{enumerable:!0,get:r})},t.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},t.t=function(e,n){if(1&n&&(e=t(e)),8&n)return e;if(4&n&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(t.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&n&&"string"!=typeof e)for(var o in e)t.d(r,o,function(n){return e[n]}.bind(null,o));return r},t.n=function(e){var n=e&&e.__esModule?function(){return e.default}:function(){return e};return t.d(n,"a",n),n},t.o=function(e,n){return Object.prototype.hasOwnProperty.call(e,n)},t.p="",t(t.s=0)}([function(e,n,t){(function(e){!function(n){var t=n.ampUrl,r=n.isCustomizePreview,o=n.isAmpDevMode,i=n.noampQueryVarName,a=n.noampQueryVarValue,u=n.disabledStorageKey,s=n.mobileUserAgents,c=n.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(c);if(s.some((function(e){var n=e.match(f);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))){e.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var n=e.querySelector("a[href]");n&&n.addEventListener("click",(function(){sessionStorage.removeItem(u)}))}}));var d=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(u)||r||d)){var l=new URL(location.href),p=new URL(t);p.hash=l.hash,l.searchParams.has(i)&&a===l.searchParams.get(i)?sessionStorage.setItem(u,"1"):p.href!==l.href&&(window.stop(),location.replace(p.href))}}}}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/international-youth-day-senator-moro-greets-nigerian-youths\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,t(1))},function(e,n){var t;t=function(){return this}();try{t=t||new Function("return this")()}catch(e){"object"==typeof window&&(t=window)}e.exports=t}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>International Youth Day: Senator Moro greets Nigerian youths - The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="International Youth Day: Senator Moro greets Nigerian youths - The News Chronicle" />
	<meta property="og:description" content="The lawmaker representing the people of Benue South Senatorial District in the Red Chamber of the National Assembly, Senator Abba Moro, has felicitated with youths in the country on the occasion of the International Youth Day 2021. This was contained in a statement issued by the Senator’s Special Assistant (SA) on New Media, Emmanuel Eche-Ofun [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
	<meta property="article:published_time" content="2021-08-12T15:03:28+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/08/ABBA-MORO-2.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="496" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsChronicle_" />
	<meta name="twitter:site" content="@NewsChronicle_" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Michael Jegede" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; International Youth Day: Senator Moro greets Nigerian youths Comments Feed" href="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-176309220-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-176309220-1', {
						use_amp_client_id:true,forceSSL:true,anonymize_ip:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenews-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flexy-breadcrumb-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/flexy-breadcrumb/public/css/flexy-breadcrumb-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexy-breadcrumb-font-awesome-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/flexy-breadcrumb/public/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='SWA_ALEXA_user_style-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/swa-alexa/assets/css/SWA_ALEXA_user_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='subStyle-css'  href='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"false","ua":"UA-176309220-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/130759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=130759' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Finternational-youth-day-senator-moro-greets-nigerian-youths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Finternational-youth-day-senator-moro-greets-nigerian-youths%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/?ia_markup=1" />
				
            <style type="text/css">              
                
                /* Background color */
                .fbc-page .fbc-wrap .fbc-items {
                    background-color: #edeff0;
                }
                /* Items font size */
                .fbc-page .fbc-wrap .fbc-items li {
                    font-size: 16px;
                }
                
                /* Items' link color */
                .fbc-page .fbc-wrap .fbc-items li a {
                    color: #337ab7;                    
                }
                
                /* Seprator color */
                .fbc-page .fbc-wrap .fbc-items li .fbc-separator {
                    color: #cccccc;
                }
                
                /* Active item & end-text color */
                .fbc-page .fbc-wrap .fbc-items li.active span,
                .fbc-page .fbc-wrap .fbc-items li .fbc-end-text {
                    color: #27272a;
                    font-size: 16px;
                }
            </style>

            <meta name="generator" content="Site Kit by Google 1.38.0" /><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/?amp=1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4385621468551067","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/?amp=1"><link rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-270x270.jpg" />
	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });
<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname;    // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = '';    //  Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

</head>

<body class="post-template-default single single-post postid-130759 single-format-standard wp-custom-logo">
	<header class="header">
		<div class="container">
			<div class="row">
				<div class="col-md-12 padd">

					<div class="top_nav_wrap d-flex flex-wrap justify-content-between">

						<div class="topnav_wrapo topnav_left">
							<a class="topnav_date">
								Thursday, August 12, 2021							</a>
							<a href="https://www.thenews-chronicle.com/about-us/" class="menu-link main-menu-link">About Us</a></li>
<a href="https://www.thenews-chronicle.com/advert-rates/" class="menu-link main-menu-link">Advert Rates</a></li>
<a href="https://www.thenews-chronicle.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>

						</div>
                        <div class="topnav_wrapo">
<a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>
</div>						<!--<div class="topnav_wrapo">-->
						<!--	<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--	<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Finternational-youth-day-senator-moro-greets-nigerian-youths%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--	<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--	<a href="http://twitter.com/share" class="" data-url="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" data-via="wpbeginner" data-text="International Youth Day: Senator Moro greets Nigerian youths" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
						<!--</div>-->

					</div>



				</div>
			</div>
		</div>

		<div class="logo_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="logo_wrap d-flex flex-wrap justify-content-between">
							<div>
																	<a href="https://www.thenews-chronicle.com">
										<img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/2021-02-11-1.jpg" class="img-fluid header_slider">
									</a>
								
							</div>
							<div class="col-md-3  col-sx-12 col-sm-12 alexa">
							    
	  
							    
<p style="color:#FC0;"> Alexa Ranking as of  12/08/21</p>
<p>The News Chronicle <br> Globally Ranked : 138,184	  <br> 
Nigeria Ranking : 460	</p>
    </div>
							<div>
								<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.adonis-abbey.com/" target="_blank" rel="noopener"><img src="https://thenews-chronicle.com/wp-content/uploads/2021/04/ORIGINAL-ADONIS-AND-ABBEY-gif.gif" width="auto" height="100" alt="banner"> </a>
</div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>								<!-- <a href="#">
									<img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/topheadright.jpg" class="img-fluid header_monday">
								</a> -->
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="nav_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="start-header start-style">
							<nav class="navbar navbar-expand-md navbar-light  ">

								<!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
									<span class="navbar-toggler-icon"></span>
								</button> -->
								<div class="collapse navbar-collapse" id="navbarSupportedContent">

									<ul id="menu-primary-menu" class="navbar-nav mr-auto py-4 py-md-0"><li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/news/" class="nav-link main-menu-link">News<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/news/crime/" class="dropdown-item">Crime</a>
	<a href="https://www.thenews-chronicle.com/category/news/nigeria-news/" class="dropdown-item">National</a>
	<a href="https://www.thenews-chronicle.com/category/politics/" class="dropdown-item">Politics</a>
	<a href="https://www.thenews-chronicle.com/category/business/" class="dropdown-item">Business &amp; Economy</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/social-diary/" class="nav-link main-menu-link">Social Diary<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/fashion-2/" class="dropdown-item">Fashion</a>
	<a href="https://www.thenews-chronicle.com/category/social-diary/events/" class="dropdown-item">Events</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/entertainment/" class="nav-link main-menu-link">Entertainment<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/sports/" class="dropdown-item">Sports</a>
	<a href="https://www.thenews-chronicle.com/category/tv/" class="dropdown-item">TNC TV</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/columns/" class="nav-link main-menu-link">Columns<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/columns/friday/" class="dropdown-item">Friday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/monday/" class="dropdown-item">Monday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personilty-of-the-week/" class="dropdown-item">Personalty of the Week</a>
	<a href="https://www.thenews-chronicle.com/category/columns/saturday-columns/" class="dropdown-item">Saturday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/saturday/" class="dropdown-item">Saturday: Beer Parlour Talk</a>
	<a href="https://www.thenews-chronicle.com/category/editorial-our-stand/" class="dropdown-item">Editorial: Our Stand</a>
	<a href="https://www.thenews-chronicle.com/category/editors-pick/" class="dropdown-item">Editors&#8217; Pick</a>
	<a href="https://www.thenews-chronicle.com/category/books/interviews-books/" class="dropdown-item">Interviews</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-post"><a href="https://www.thenews-chronicle.com/latest-job-vacancies-across-big-companies-in-nigeria/" class="nav-link main-menu-link">Jobs Near You</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/books/" class="nav-link main-menu-link">Books<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/books/author-profiles/" class="dropdown-item">Author Profiles</a>
	<a href="https://www.thenews-chronicle.com/category/books/reviews/" class="dropdown-item">Reviews</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/opinions/" class="nav-link main-menu-link">Opinions</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/celebs/" class="nav-link main-menu-link">Celebs</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/gist/" class="nav-link main-menu-link">Gist</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/gossip/" class="nav-link main-menu-link">Gossip</a></li>
</ul>

									<ul class="navbar-nav ml-auto py-4 py-md-0 ">
										<div class="td-header-wrap">
											<div class="td-header-wrap-head">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown">
													<img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/search.png" class="img-fluid">
												</a>
											</div>
											<div class="td-drop-down-search " aria-labelledby="td-header-search-button">
												<form method="get" class="td-search-form" action="https://www.thenews-chronicle.com">
													<div role="search" class="td-head-form-search-wrap">
														<input id="td-header-search" type="text" value="" name="s" autocomplete="off" required class="form-control search-autocomplete"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
													</div>
												</form>
												<div id="td-aj-search"></div>
											</div>
										</div>

									</ul>
								</div>

							</nav>
						</div>
					</div>
				</div>
			</div>
		</div>


	</header>





	




	<!-- <div id="social">

		<a href="javascript:window.open('attackofbmack.com', 'width=500,height=500')">
			<div id="facebook" class="social">
				<img class="icon" src="http://icons.iconarchive.com/icons/mysitemyway/blue-jeans-social-media/128/facebook-icon.png" />
			</div>
		</a>

		<div id="twitter" class="social">
			<img class="icon" src="http://www.studioryu.com/images/twitter_icon.png" />
		</div>

		<div id="pinterest" class="social">
			<img class="icon" src="https://image.ibb.co/gcLWZv/pinterestimg.jpg" />
		</div>
	</div> -->	<section class="breadcrumb_wrapper ">
		<div class="container ">
			<div class="row">
				<div class="col-12 padd">
					<nav aria-label="breadcrumb">
						<ol class="breadcrumb"><li class="breadcrumb-item"><a href= "https://www.thenews-chronicle.com">Home</a></li><li class="breadcrumb-item active" aria-current="page">News</li><li class="breadcrumb-item active" aria-current="page">International Youth Day: Senator Moro greets Nigerian youths</li></ol> 					</nav>
				</div>
			</div>
		</div>
	</section>

<section class="home_first_section aboutus_page">
	<div class="container ">
		<div class="row">
			<div class="col-12 padd">

				<div class="d-flex flex-wrap">
					<div class="col-12 col-md-8 firstsection padd">
			
<div class="sharebuttons btn-group">
	<a href="https://twitter.com/intent/tweet?text=International Youth Day: Senator Moro greets Nigerian youths&url=https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/&via=" class="btn btn-twitter" target="_blank"><i class="fa fa-twitter"></i> <span>Tweet</span></a>
	<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" class="btn btn-facebook" target="_blank"><i class="fa fa-facebook"></i> <span>Share</span></a>
	<a href="https://wa.me/?text=International Youth Day: Senator Moro greets Nigerian youthshttps://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" class="btn btn-whatsapp" target="_blank"><i class="fa fa-whatsapp"></i> <span>WhatsApp</span></a>
	<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/&title=International Youth Day: Senator Moro greets Nigerian youths&source=International Youth Day: Senator Moro greets Nigerian youths" class="btn btn-linkedin" target="_blank"><i class="fa fa-linkedin"></i> <span>Link</span></a>
	<a href="https://pinterest.com/pin/create/button/?url=https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/&description=We stand for truth, no matter who tells it&media=" class="btn btn-pinterest" target="_blank"><i class="fa fa-pinterest"></i> <span>Pin</span></a>
</div> 
							<div class="home_news" id="post-130759">

			<div class="heading">
			<h3>International Youth Day: Senator Moro greets Nigerian youths</h3>			<div class= "pragrph_section" style="padding-bottom: 10px;"><p><a href="javascript:;"><i class="fa fa-eye" aria-hidden="true"></i> 269 views</a> | <a href="https://www.thenews-chronicle.com/author/michael-jegede/"><i class="fa fa-user-circle" aria-hidden="true"></i> Michael Jegede</a> | August 12, 2021</p></div>            
			<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_above addthis_tool"></div><!-- End of short code snippet -->		</div>

		<header class="entry-header alignwide">
			
		
			<figure class="post-thumbnail">
				<img width="600" height="496" src="https://www.thenews-chronicle.com/wp-content/uploads/2021/08/ABBA-MORO-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="eager" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/08/ABBA-MORO-2.jpg 600w, https://www.thenews-chronicle.com/wp-content/uploads/2021/08/ABBA-MORO-2-300x248.jpg 300w, https://www.thenews-chronicle.com/wp-content/uploads/2021/08/ABBA-MORO-2-100x83.jpg 100w" sizes="(max-width: 600px) 100vw, 600px" />							</figure><!-- .post-thumbnail -->

					</header>
		
	<div class="pragrph_section">
	   
		<div class="at-above-post addthis_tool" data-url="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/"></div><p>The lawmaker representing the people of Benue South Senatorial District in the Red Chamber of the National Assembly, Senator Abba Moro, has felicitated with youths in the country on the occasion of the International Youth Day 2021.</p>
<p>This was contained in a statement issued by the Senator’s Special Assistant (SA) on New Media, Emmanuel Eche-Ofun John.</p>
<p>The statement reads: “The Senator representing Benue South Senatorial District, Comrade Abba Patrick Moro, felicitates with Nigerian youths, Benue youths and Benue South Youths in particular on this day of International Youth Day.</p>
<p>“International Youth Day is celebrated globally on every 12th August, to bring to notice the socio-economic and socio-political issues that the youths in every nation face. The theme of this year&#8217;s celebration is ‘Transforming Food Systems: Youths Innovation for Human and Planetary Health’.</p>
<p>“Senator Moro says the 2021 Youth Day and the carefully selected theme are very critical, considering the food crisis that Nigeria is currently facing.</p>
<p>“He says much success cannot be recorded in the fight against the crisis without the meaningful participation of young people, with their energy and innovations.</p>
<p>“The youth-friendly Senator says he recognizes and appreciates the visible efforts of youths on the frontlines of the struggle to build a better future for all, he enjoins them to keep the fire burning, shun crime and vices, and engage in profitable ventures, like agriculture, for the good of the society.</p>
<p>“He assures Benue South youths that he will never abandon them but will continue to partner with them for the actualization of their personal dreams and that of the Senatorial District in general. He wishes them a happy celebration.”</p>
<p>&nbsp;</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div><a href='https://www.thenews-chronicle.com/tag/international-youth-day/' title='International Youth Day Tag' class='thenews_tags'>International Youth Day</a> <a href='https://www.thenews-chronicle.com/tag/nigerian-youths/' title='Nigerian youths Tag' class='thenews_tags'>Nigerian youths</a> </div>	</div>

	

</div>
<div id="comments" class="comments-area">

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Leave a Comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/international-youth-day-senator-moro-greets-nigerian-youths/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Write Your Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" placeholder="Email Address" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Remember me</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='130759' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thenews-chronicle.com/reactions-as-isoko-man-set-to-marry-two-women-same-day/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Reactions as Isoko man set to marry two women same day</span></a></div><div class="nav-next"><a href="https://www.thenews-chronicle.com/apga-leadership-brawl-and-appeal-court-ruling/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">APGA leadership brawl and Appeal Court ruling</span></a></div></div>
	</nav>
					</div>
					<!-- sidebar  -->
						<!-- sidebar  -->
	<div class="col-12 col-md-4 home_sidebar firstsection padd">

		<!-- <div class="home_news">
			<div class="sidebar_adds">
				<a href="#"><img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/sidebarad2.png" class="img-fluid image_fluid" /></a>
			</div>
		</div> -->
					<div class="home_news home_column">
				
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/06/prime_B1wHbggKu.gif" />

    			</div>
		



	</div>
	<!-- sidebar  -->
						<!-- sidebar  -->
				</div>

			</div>
		</div>
	</div>
</section>





<!-- home footer start -->
		<section class="home_first_section fourth_section home_footer_bottom" style="margin-bottom: 0;background-color: blue;">
			<div class="container ">
				<div class="col-12 padd">
					<div class="col-auto col-md-12  form-row static_header_top">

						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">editor@thenews-chronicle.com or call 0905 748 0949</div>
						</div>
						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">publisher@thenews-chronicle.com or call 0905 748 0940</div>
						</div>

					</div>
				</div>
			</div>
		</section>
	
<!-- home footer end -->
<footer class="footer_main" id="contact" style="padding-bottom: 0px;">
	<div class="container">
		<div class="wrapper_main">
			<div class="wrapper_top_footer">
				<div class="d-flex flex-wrap top_footer ">

					<div class="col-12 col-md-6 col-lg-3 quick_link padd">
						<div class="footer-block">
							<h3>Quick Links</h3>
							<ul><li><a href="https://www.thenews-chronicle.com/advert-rates/" class="main-menu-link">Advert Rates</a></li>
<li><a href="https://www.thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://www.thenews-chronicle.com/contact-us/" class="main-menu-link">Contact Us</a></li>
</ul>							<h3 class="next_head">Email Us</h3>
							<ul>
								<li><a href="mailto:info@thenews-chronicle.com" class="footer_mail">info@thenews-chronicle.com</a></li>
							</ul>
						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-2 quick_link padd">
						<div class="footer-block">
							<h3>Popular Category</h3>
							<ul><li><a href="https://www.thenews-chronicle.com/home/" class="main-menu-link">Home</a></li>
<li><a href="https://www.thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://www.thenews-chronicle.com/adverts-rates/" class="main-menu-link">Adverts Rates</a></li>
<li><a href="https://www.thenews-chronicle.com/contact-us_bkup/" class="main-menu-link">Contact Us</a></li>
</ul>						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-1 quick_link padd">
						<div class="footer-block">
							<h3 class="quick_none">Quick Links</h3>
							<!-- <ul>
								<li><a href="#">Columns</a></li>
								<li><a href="#">Sports</a></li>
								<li><a href="#">Music</a></li>
								<li><a href="#">TV</a></li>
								<li><a href="#">Books</a></li>
							</ul> -->
						</div>
					</div>

					    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd ">
        <div class="footer-block">
            <h3>Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/a-tale-of-two-super-cops/"><p>A tale of two super cops              </p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/abdulrazaq-magaji/">Abdulrazaq Magaji</a>
                            <a href="#" class="editors_date">Aug 12, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/pacification-of-nigerias-health-sector-the-new-lessons-from-borno/"><p>Pacification Of Nigeria's Health Sector: The New Lessons From Borno</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/eze-jude-ogechukwu/">Eze Jude Ogechukwu</a>
                            <a href="#" class="editors_date">Aug 12, 2021</a>
                        </div>
                    </div>        </div>
    </div>
    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd">
        <div class="footer-block">
            <h3 class="quick_none">Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/secondus-shouldnt-be-forced-to-resign-hon-segelu/"><p>Secondus shouldn't be forced to resign – Hon. Segelu</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/michael-jegede/">Michael Jegede</a>
                            <a href="#" class="editors_date">Aug 12, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/cultists-invade-anambra-community-maim-natives-destroy-property-worth-millions/"><p>Cultists Invade Anambra Community, Maim Natives, Destroy Property Worth Millions</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/kene22/">Kenechukwu Ofomah</a>
                            <a href="#" class="editors_date">Aug 11, 2021</a>
                        </div>
                    </div>
        </div>
    </div>



				</div>
			</div>

		</div>
	</div>
	<div class="base-footer">
		<div class="container">
			<div class="col-md-12 padd">
				<div class="basefooter_wrap">
					<div class="basefooter_social">
					    <a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>						<!--<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Finternational-youth-day-senator-moro-greets-nigerian-youths%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--<a href="http://twitter.com/share" class="" data-url="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/" data-via="wpbeginner" data-text="International Youth Day: Senator Moro greets Nigerian youths" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
					</div>
					<div>
						<p>Copyright © 2020 <a href="#"> The News Chronicle </a> </p>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
		<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://www.thenews-chronicle.com/international-youth-day-senator-moro-greets-nigerian-youths/?amp=1">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/flexy-breadcrumb/public/js/flexy-breadcrumb-public.js?ver=1.1.4' id='flexy-breadcrumb-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js?ver=1.0.7' id='jquery-auto-complete-js'></script>
<script type='text/javascript' id='global-js-extra'>
/* <![CDATA[ */
var global = {"ajax":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/autosearch.js?ver=1.0.0' id='global-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js?ver=5.7.2' id='popper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/custom.js?ver=5.7.2' id='custom-script-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>

</html>