<!doctype html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" >

<head>
	<meta charset="UTF-8">
	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="icon" href="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/favicon.png" />

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Innovation and resilience common themes amongst winners of African Banker Awards 2021 - The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Innovation and resilience common themes amongst winners of African Banker Awards 2021 - The News Chronicle" />
	<meta property="og:description" content="Access Bank&#8217;s Herbert Wigwe wins Banker of the year for second consecutive year. Standard Bank Group, Africa&#8217;s biggest bank, rewarded for its COVID-related and women empowerment programmes; Access Bank&#8217;s Herbert Wigwe wins Banker of the year for second consecutive year; Innovation and resilience featured highly in this year&#8217;s entries; Organisers highlighted that economic recovery will [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" />
	<meta property="article:published_time" content="2021-06-24T14:35:28+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/06/africa-banker-award.jpg" />
	<meta property="og:image:width" content="250" />
	<meta property="og:image:height" content="117" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsChronicle_" />
	<meta name="twitter:site" content="@NewsChronicle_" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Akaolisa Emmanuel" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Innovation and resilience common themes amongst winners of African Banker Awards 2021 Comments Feed" href="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thenews-chronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-auto-complete-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/bootstrap.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='subStyle-css'  href='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/127888" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=127888' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Finnovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Finnovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021%2F&#038;format=xml" />
<link rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/cropped-2021-02-11-1-270x270.jpg" />
	<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
	<script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-7083801029222650",
          enable_page_level_ads: true
    });

</script><script data-ad-client="ca-pub-4385621468551067" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-176309220-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-176309220-1');
</script>

<!-- HitsLink.com tracking script -->
<script type="text/javascript" id="wa_u" defer></script>
<script type="text/javascript" async>//<![CDATA[
var wa_pageName=location.pathname;    // customize the page name here;
wa_account="8B979A919A888CD29C978D9091969C939A"; wa_location=218;
wa_MultivariateKey = '';    //  Set this variable to perform multivariate testing
var wa_c=new RegExp('__wa_v=([^;]+)').exec(document.cookie),wa_tz=new Date(),
wa_rf=document.referrer,wa_sr=location.search,wa_hp='http'+(location.protocol=='https:'?'s':'');
if(top!==self){wa_rf=top.document.referrer;wa_sr=top.location.search}
if(wa_c!=null){wa_c=wa_c[1]}else{wa_c=wa_tz.getTime();
document.cookie='__wa_v='+wa_c+';path=/;expires=1/1/'+(wa_tz.getUTCFullYear()+2);}wa_img=new Image();
wa_img.src=wa_hp+'://counter.hitslink.com/statistics.asp?v=1&s=218&eacct='+wa_account+'&an='+
escape(navigator.appName)+'&sr='+escape(wa_sr)+'&rf='+escape(wa_rf)+'&mvk='+escape(wa_MultivariateKey)+
'&sl='+escape(navigator.systemLanguage)+'&l='+escape(navigator.language)+
'&pf='+escape(navigator.platform)+'&pg='+escape(wa_pageName)+'&cd='+screen.colorDepth+'&rs='+escape(screen.width+
' x '+screen.height)+'&je='+navigator.javaEnabled()+'&c='+wa_c+'&tks='+wa_tz.getTime()
;document.getElementById('wa_u').src=wa_hp+'://counter.hitslink.com/track.js';//]]>
</script>

</head>

<body class="post-template-default single single-post postid-127888 single-format-standard wp-custom-logo">
	<header class="header">
		<div class="container">
			<div class="row">
				<div class="col-md-12 padd">

					<div class="top_nav_wrap d-flex flex-wrap justify-content-between">

						<div class="topnav_wrapo topnav_left">
							<a class="topnav_date">
								Thursday, June 24, 2021							</a>
							<a href="https://www.thenews-chronicle.com/about-us/" class="menu-link main-menu-link">About Us</a></li>
<a href="https://www.thenews-chronicle.com/advert-rates/" class="menu-link main-menu-link">Advert Rates</a></li>
<a href="https://www.thenews-chronicle.com/contact-us/" class="menu-link main-menu-link">Contact Us</a></li>

						</div>
                        <div class="topnav_wrapo">
<a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>
</div>						<!--<div class="topnav_wrapo">-->
						<!--	<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--	<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Finnovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--	<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--	<a href="http://twitter.com/share" class="" data-url="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/" data-via="wpbeginner" data-text="Innovation and resilience common themes amongst winners of African Banker Awards 2021" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
						<!--</div>-->

					</div>



				</div>
			</div>
		</div>

		<div class="logo_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="logo_wrap d-flex flex-wrap justify-content-between">
							<div>
																	<a href="https://www.thenews-chronicle.com">
										<img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/02/2021-02-11-1.jpg" class="img-fluid header_slider">
									</a>
								
							</div>

							<div>
								<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.adonis-abbey.com/" target="_blank" rel="noopener"><img src="https://thenews-chronicle.com/wp-content/uploads/2021/04/ORIGINAL-ADONIS-AND-ABBEY-gif.gif" width="auto" height="100" alt="banner"> </a>
</div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section>								<!-- <a href="#">
									<img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/topheadright.jpg" class="img-fluid header_monday">
								</a> -->
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

		<div class="nav_wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-12 padd">
						<div class="start-header start-style">
							<nav class="navbar navbar-expand-md navbar-light  ">

								<!-- <button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
									<span class="navbar-toggler-icon"></span>
								</button> -->
								<div class="collapse navbar-collapse" id="navbarSupportedContent">

									<ul id="menu-primary-menu" class="navbar-nav mr-auto py-4 py-md-0"><li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/news/" class="nav-link main-menu-link">News<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/news/crime/" class="dropdown-item">Crime</a>
	<a href="https://www.thenews-chronicle.com/category/news/nigeria-news/" class="dropdown-item">National</a>
	<a href="https://www.thenews-chronicle.com/category/politics/" class="dropdown-item">Politics</a>
	<a href="https://www.thenews-chronicle.com/category/business/" class="dropdown-item">Business &amp; Economy</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/social-diary/" class="nav-link main-menu-link">Social Diary<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/fashion-2/" class="dropdown-item">Fashion</a>
	<a href="https://www.thenews-chronicle.com/category/social-diary/events/" class="dropdown-item">Events</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/entertainment/" class="nav-link main-menu-link">Entertainment<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/sports/" class="dropdown-item">Sports</a>
	<a href="https://www.thenews-chronicle.com/category/tv/" class="dropdown-item">TNC TV</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/columns/" class="nav-link main-menu-link">Columns<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/columns/friday/" class="dropdown-item">Friday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/monday/" class="dropdown-item">Monday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personilty-of-the-week/" class="dropdown-item">Personalty of the Week</a>
	<a href="https://www.thenews-chronicle.com/category/columns/saturday-columns/" class="dropdown-item">Saturday</a>
	<a href="https://www.thenews-chronicle.com/category/columns/saturday/" class="dropdown-item">Saturday: Beer Parlour Talk</a>
	<a href="https://www.thenews-chronicle.com/category/editorial-our-stand/" class="dropdown-item">Editorial: Our Stand</a>
	<a href="https://www.thenews-chronicle.com/category/editors-pick/" class="dropdown-item">Editors&#8217; Pick</a>
	<a href="https://www.thenews-chronicle.com/category/books/interviews-books/" class="dropdown-item">Interviews</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.thenews-chronicle.com/category/books/" class="nav-link main-menu-link">Books<i class="fa fa-angle-down" aria-hidden="true"></i></a>
<div class="dropdown-menu sub-menu menu-odd  menu-depth-1 0">
	<a href="https://www.thenews-chronicle.com/category/books/author-profiles/" class="dropdown-item">Author Profiles</a>
	<a href="https://www.thenews-chronicle.com/category/books/reviews/" class="dropdown-item">Reviews</a>
</ul0>
</li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/opinions/" class="nav-link main-menu-link">Opinions</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/celebs/" class="nav-link main-menu-link">Celebs</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/gist/" class="nav-link main-menu-link">Gist</a></li>
<li class="nav-item main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.thenews-chronicle.com/category/entertainment/gossip/" class="nav-link main-menu-link">Gossip</a></li>
</ul>

									<ul class="navbar-nav ml-auto py-4 py-md-0 ">
										<div class="td-header-wrap">
											<div class="td-header-wrap-head">
												<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown">
													<img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/search.png" class="img-fluid">
												</a>
											</div>
											<div class="td-drop-down-search " aria-labelledby="td-header-search-button">
												<form method="get" class="td-search-form" action="https://www.thenews-chronicle.com">
													<div role="search" class="td-head-form-search-wrap">
														<input id="td-header-search" type="text" value="" name="s" autocomplete="off" required class="form-control search-autocomplete"><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search">
													</div>
												</form>
												<div id="td-aj-search"></div>
											</div>
										</div>

									</ul>
								</div>

							</nav>
						</div>
					</div>
				</div>
			</div>
		</div>


	</header>








	




	<!-- <div id="social">

		<a href="javascript:window.open('attackofbmack.com', 'width=500,height=500')">
			<div id="facebook" class="social">
				<img class="icon" src="http://icons.iconarchive.com/icons/mysitemyway/blue-jeans-social-media/128/facebook-icon.png" />
			</div>
		</a>

		<div id="twitter" class="social">
			<img class="icon" src="http://www.studioryu.com/images/twitter_icon.png" />
		</div>

		<div id="pinterest" class="social">
			<img class="icon" src="https://image.ibb.co/gcLWZv/pinterestimg.jpg" />
		</div>
	</div> -->	<section class="breadcrumb_wrapper ">
		<div class="container ">
			<div class="row">
				<div class="col-12 padd">
					<nav aria-label="breadcrumb">
						<ol class="breadcrumb"><li class="breadcrumb-item"><a href= "https://www.thenews-chronicle.com">Home</a></li><li class="breadcrumb-item active" aria-current="page">Africa</li><li class="breadcrumb-item active" aria-current="page">Innovation and resilience common themes amongst winners of African Banker Awards 2021</li></ol> 					</nav>
				</div>
			</div>
		</div>
	</section>

<section class="home_first_section aboutus_page">
	<div class="container ">
		<div class="row">
			<div class="col-12 padd">

				<div class="d-flex flex-wrap">
					<div class="col-12 col-md-8 firstsection padd">
						<div class="home_news" id="post-127888">


			<div class="heading">
			<h3>Innovation and resilience common themes amongst winners of African Banker Awards 2021</h3>
			<div class= "pragrph_section" style="padding-bottom: 10px;"><p><a href="javascript:;"><i class="fa fa-eye" aria-hidden="true"></i> 176 views</a> | <a href="https://www.thenews-chronicle.com/author/akaolisa-emmanuel/"><i class="fa fa-user-circle" aria-hidden="true"></i> Akaolisa Emmanuel</a> | June 24, 2021</p></div>            
			<!-- Created with a shortcode from an AddThis plugin --><div class="addthis_inline_share_toolbox_above addthis_tool"></div><!-- End of short code snippet -->		</div>

		<header class="entry-header alignwide">
			
		
			<figure class="post-thumbnail">
				<img width="250" height="117" src="https://www.thenews-chronicle.com/wp-content/uploads/2021/06/africa-banker-award.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="eager" />							</figure><!-- .post-thumbnail -->

					</header>
		<div class="pragrph_section">
		<div class="at-above-post addthis_tool" data-url="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/"></div><p>Access Bank&#8217;s Herbert Wigwe wins Banker of the year for second consecutive year.</p>
<p>Standard Bank Group, Africa&#8217;s biggest bank, rewarded for its COVID-related and women empowerment programmes; Access Bank&#8217;s Herbert Wigwe wins Banker of the year for second consecutive year; Innovation and resilience featured highly in this year&#8217;s entries; Organisers highlighted that economic recovery will only happen with greater equity investments on the continent; African Banker Icon highlights the need for higher savings rates to drive investments in Africa.</p>
<p>Winners of the 2021 edition of the African Banker Awards were announced today at a virtual awards ceremony. The Awards, since 2013, are held during the Annual meetings of the African Development Bank, the event&#8217;s High patron, which are taking place also virtually between 23rd and 25th June.</p>
<p>The Awards have become the most respected and recognised industry event celebrating African banking achievements. The organisers this year put an emphasis to recognise and reward institutions that contributed to the real economy which has suffered from the impact of Covid-19 as well as contributed to women empowerment on the continent.</p>
<p>Herbert Wigwe won for the second consecutive year African Banker of the Year. Access Bank is now present in South Africa following its acquisition of Grobank. As a result of its rapid growth the last decade, Access Bank has become one of the largest retail banks in Africa with over 40 million customers.</p>
<p>Morocco’s Minister of Economy and Finance, Mohammed Benchaâboun, won Finance Minister of the Year. He was recognised for the exceptional work of his ministry which coordinated an exemplary response to the economic impact from the crisis, helping to protect both lives and livelihoods. The fiscal stimulus provided has cushioned the impact of the pandemic. The ministry managed to crowd in both public and private sector resources that were used to support the most needy.</p>
<p>Lesetja Kganyago, Governor of the Reserve Bank of South Africa, was awarded the Central Bank Governor of the year. Under his leadership, the Reserve Bank has managed to act decisively but also, the Committee noted, in a measured way, managing both upside and downside risk.</p>
<p>Felix Bikpo earned the Life Achievement Award for his long and distinguished career. When asked for his outlook on the future of the continent, he remained upbeat saying technological developments and also the human capabilities that we have developed in Africa are cause for optimism.</p>
<p>Charlie Robertson, chief economist at international investment bank Renaissance Capital won the African Banker icon category. In his remarks he noted that it was important to drive up savings rates to help spur greater investments on the continent, if Africa is to replicate the Asian miracle.</p>
<p>Omar Ben Yedder, Group Publisher of African Banker said: “I was really impressed by the entries this year. It showed that the banking sector is healthy and resilient which will be critical if it is to support the economic recovery post COVID. What will be fundamental to our recovery is the support of the real economy, especially SMEs, and also a focus on more equity investments and investments in general. For that, as our African Banker Icon suggested, we will also need to increase our savings rate across the continent. If I had one comment on the winners, it was dominated by men this year. However I should add that the institutions that were recognised in our ceremony all had strong gender programmes, both in terms of supporting women-led businesses but also strong programmes to promote women and have women leaders within their organisations.”</p>
<p>This year the Awards were sponsored by the African Guarantee Fund, Bank of Industry (Nigeria), Banque du Développement du Mali and technology partner TagPay.</p>
<p>THE 2021 AFRICAN BANKER AWARD WINNERS</p>
<p>Sustainable bank of the year</p>
<p>Commercial International Bank (CIB) Egypt</p>
<p>Infrastructure deal of the year</p>
<p>Tanzania Standard Gauge Railway $1.46bn loan facility</p>
<p>Nedbank | Standard Chartered | TDB</p>
<p>Deal of the year &#8211; Equity</p>
<p>Privatisation of Afam Power Plc and Afam Three Fast Power Ltd</p>
<p>FBNQuest</p>
<p>Deal of the year &#8211; Debt</p>
<p>African Export-Import Bank, COVID-19 Support Facility</p>
<p>MUFG Bank, Mitsubishi UFJ Financial Group</p>
<p>Award for financial inclusion</p>
<p>Trust Merchant Bank, DRC</p>
<p>African Banker Icon</p>
<p>Charlie Robertson, Chief Economist, Renaissance Capital</p>
<p>Finance Minister of the year</p>
<p>H.E Mohammed Benchaâboun, Minister for Economy and Finance, Morocco</p>
<p>Award for Innovation for Financial Services</p>
<p>Bank of Industry, Government Enterprise Empowerment Programme</p>
<p>Energy deal of the year</p>
<p>Nkhotakota Solar Power Plant in Malawi / 7.5 MW Solar PV Power Plant in Burundi</p>
<p>African Trade Insurance Agency (ATI)</p>
<p>Agriculture deal of the year</p>
<p>USD 400m Revolving Trade Finance Facility in favour of ETC Group</p>
<p>African Export-Import Bank (Afreximbank)</p>
<p>African SME Bank of the Year</p>
<p>Ecobank</p>
<p>Best Regional Bank in Africa</p>
<p>North: Attijariwafa Bank, Morocco</p>
<p>West: Banque de Développement du Mali</p>
<p>East: Equity Bank, Kenya</p>
<p>Central: BGFI, Gabon</p>
<p>Southern: Mozabanco, Mozambique</p>
<p>Investment Bank of the Year</p>
<p>ABSA</p>
<p>Central Bank Governor of the Year</p>
<p>H.E. Lesetja Kganyago, Governor Reserve Bank of South Africa</p>
<p>Lifetime Achievement</p>
<p>Felix Bikpo</p>
<p>African Bank of the Year</p>
<p>Standard Bank Group</p>
<p>African Banker of the Year</p>
<p>Herbert Wigwe, Group CEO, Access Bank</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class= "pragrph_section" style="padding-bottom: 10px;"><p><a href="javascript:;"><i class="fa fa-eye" aria-hidden="true"></i> 176 views</a> | <a href="https://www.thenews-chronicle.com/author/akaolisa-emmanuel/"><i class="fa fa-user-circle" aria-hidden="true"></i> Akaolisa Emmanuel</a> | June 24, 2021</p></div>	</div>

	

</div>
<div id="comments" class="comments-area">

    
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><div class="crunchify-text"> <h5>Leave a Comment</h5></div> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-form-comment"><textarea id="comment" name="comment" placeholder="Write Your Comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" placeholder="Name" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><input id="email" placeholder="Email Address" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Remember me</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='127888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thenews-chronicle.com/when-silence-is-not-golden/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">When Silence Is Not Golden</span></a></div></div>
	</nav>
					</div>
					<!-- sidebar  -->
						<!-- sidebar  -->
	<div class="col-12 col-md-4 home_sidebar firstsection padd">

		<!-- <div class="home_news">
			<div class="sidebar_adds">
				<a href="#"><img src="https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/images/sidebarad2.png" class="img-fluid image_fluid" /></a>
			</div>
		</div> -->
					<div class="home_news home_column">
				
        <h1></h1>
        <img src="https://thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png" />

    
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg" />

    
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg" />

    
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif" />

    
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/03/David-G-ad.jpg" />

    
        <h1></h1>
        <img src="https://www.thenews-chronicle.com/wp-content/uploads/2021/06/prime_B1wHbggKu.gif" />

    			</div>
		



	</div>
	<!-- sidebar  -->
						<!-- sidebar  -->
				</div>

			</div>
		</div>
	</div>
</section>





<!-- home footer start -->
		<section class="home_first_section fourth_section home_footer_bottom" style="margin-bottom: 0;background-color: blue;">
			<div class="container ">
				<div class="col-12 padd">
					<div class="col-auto col-md-12  form-row static_header_top">

						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">editor@thenews-chronicle.com or call 0905 748 0949</div>
						</div>
						<div class="carousel_static form-group col-md-6">
							<div class=\"carousel_static_up\">For article and stories</div>
<div class=\"carousel_static_dwn\">publisher@thenews-chronicle.com or call 0905 748 0940</div>
						</div>

					</div>
				</div>
			</div>
		</section>
	
<!-- home footer end -->
<footer class="footer_main" id="contact" style="padding-bottom: 0px;">
	<div class="container">
		<div class="wrapper_main">
			<div class="wrapper_top_footer">
				<div class="d-flex flex-wrap top_footer ">

					<div class="col-12 col-md-6 col-lg-3 quick_link padd">
						<div class="footer-block">
							<h3>Quick Links</h3>
							<ul><li><a href="https://www.thenews-chronicle.com/advert-rates/" class="main-menu-link">Advert Rates</a></li>
<li><a href="https://www.thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://www.thenews-chronicle.com/contact-us/" class="main-menu-link">Contact Us</a></li>
</ul>							<h3 class="next_head">Email Us</h3>
							<ul>
								<li><a href="mailto:info@thenews-chronicle.com" class="footer_mail">info@thenews-chronicle.com</a></li>
							</ul>
						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-2 quick_link padd">
						<div class="footer-block">
							<h3>Popular Category</h3>
							<ul><li><a href="https://www.thenews-chronicle.com/home/" class="main-menu-link">Home</a></li>
<li><a href="https://www.thenews-chronicle.com/about-us-2/" class="main-menu-link">About Us</a></li>
<li><a href="https://www.thenews-chronicle.com/adverts-rates/" class="main-menu-link">Adverts Rates</a></li>
<li><a href="https://www.thenews-chronicle.com/contact-us_bkup/" class="main-menu-link">Contact Us</a></li>
</ul>						</div>
					</div>

					<div class="col-12 col-md-6 col-lg-1 quick_link padd">
						<div class="footer-block">
							<h3 class="quick_none">Quick Links</h3>
							<!-- <ul>
								<li><a href="#">Columns</a></li>
								<li><a href="#">Sports</a></li>
								<li><a href="#">Music</a></li>
								<li><a href="#">TV</a></li>
								<li><a href="#">Books</a></li>
							</ul> -->
						</div>
					</div>

					    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd ">
        <div class="footer-block">
            <h3>Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/when-silence-is-not-golden/"><p>When Silence Is Not Golden</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/oladapo-akande/">Oladapo Akande</a>
                            <a href="#" class="editors_date">Jun 24, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/the-tb-joshua-i-knew-i/"><p>The TB Joshua I knew (I)</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/bola-bolawole/">Bola Bolawole</a>
                            <a href="#" class="editors_date">Jun 24, 2021</a>
                        </div>
                    </div>        </div>
    </div>
    <div class="col-12 col-md-6 col-lg-3 quick_link editors_wrap padd">
        <div class="footer-block">
            <h3 class="quick_none">Editor's Pick</h3>
            <div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/transparency-openness-and-accountability-jambs-shining-example/"><p>Transparency, Openness, and Accountability: JAMB’s shining example</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/bola-bolawole/">Bola Bolawole</a>
                            <a href="#" class="editors_date">Jun 24, 2021</a>
                        </div>
                    </div><div class="footer_editors">
                        <a class="" href="https://www.thenews-chronicle.com/the-dignity-of-labour/"><p>The Dignity of Labour</p></a>
                        <div class="d-flex flex-column">
                            <a href="https://www.thenews-chronicle.com/author/daniel-ighakpe/">Daniel Ighakpe</a>
                            <a href="#" class="editors_date">Jun 24, 2021</a>
                        </div>
                    </div>
        </div>
    </div>



				</div>
			</div>

		</div>
	</div>
	<div class="base-footer">
		<div class="container">
			<div class="col-md-12 padd">
				<div class="basefooter_wrap">
					<div class="basefooter_social">
					    <a href="https://www.linkedin.com/company/thenews-chronicle"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
	<a href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr"><i class="fa fa-facebook" aria-hidden="true"></i></a>
	<a href="https://www.instagram.com/thenewschronicleng/"><i class="fa fa-instagram" aria-hidden="true"></i></a>
	<a href="https://twitter.com/ThenewsC" ><i class="fa fa-twitter" aria-hidden="true"></i></a>						<!--<a href="#"><i class="fa fa-behance" aria-hidden="true"></i></a>-->
						<!--<a href="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Finnovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021%2F"><i class="fa fa-facebook" aria-hidden="true"></i></a>-->
						<!--<a href="#"><i class="fa fa-instagram" aria-hidden="true"></i></a>-->
						<!--<a href="http://twitter.com/share" class="" data-url="https://www.thenews-chronicle.com/innovation-and-resilience-common-themes-amongst-winners-of-african-banker-awards-2021/" data-via="wpbeginner" data-text="Innovation and resilience common themes amongst winners of African Banker Awards 2021" data-related="syedbalkhi:Founder of WPBeginner" data-count="vertical"><i class="fa fa-twitter" aria-hidden="true"></i></a>-->
					</div>
					<div>
						<p>Copyright © 2020 <a href="#"> The News Chronicle </a> </p>
					</div>
				</div>
			</div>
		</div>
	</div>
</footer>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}},{"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}}]; } else { window.addthis_layers_tools.push({"share":{"counts":"none","numPreferredServices":5,"mobile":false,"position":"left","theme":"transparent"}}); window.addthis_layers_tools.push({"sharedock":{"counts":"one","numPreferredServices":4,"mobileButtonSize":"large","position":"bottom","theme":"transparent"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-6b23319d099d3799117293aa4c93bd34","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-6b23319d099d3799117293aa4c93bd34" async="async"></script><script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery-autocomplete/1.0.7/jquery.auto-complete.min.js?ver=1.0.7' id='jquery-auto-complete-js'></script>
<script type='text/javascript' id='global-js-extra'>
/* <![CDATA[ */
var global = {"ajax":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/autosearch.js?ver=1.0.0' id='global-js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/popper.js@1.16.0/dist/umd/popper.min.js?ver=5.7.2' id='popper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/slick-carousel@1.8.1/slick/slick.min.js?ver=5.7.2' id='slick-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/thenewschronicle/assets/js/custom.js?ver=5.7.2' id='custom-script-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</body>

</html>