<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Delta Police Rescue Man Who Attempted Suicide">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="The Delta State Police Command says it has rescued a man who attempted to commit suicide in a hotel. This">
<meta property="og:url" content="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&amp;ssl=1">
<meta property="og:image:height" content="1200">
<meta property="og:image:width" content="1200">
<meta property="article:published_time" content="2022-11-19T13:05:56+01:00">
<meta property="article:modified_time" content="2022-11-19T13:05:56+01:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="Attempted Suicide">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Delta Police Rescue Man Who Attempted Suicide">
<meta name="twitter:description" content="The Delta State Police Command says it has rescued a man who attempted to commit suicide in a hotel. This">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&amp;ssl=1">
<meta name="twitter:image:width" content="1200">
<meta name="twitter:image:height" content="1200">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
<meta name="msvalidate.01" content="61f062a670f84210a7bc4a3efd3c3dd1" />
<meta name="facebook-domain-verification" content="a76041d328b735ed8697bba3a166d8ff" />
			
			
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.1 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Delta Police Rescue Man Who Attempted Suicide | Naija News</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" /></noscript>
	<meta name="description" content="The most recent news from Nigeria and across the world is available at The News Chronicle. The News Chronicle provides the most recent headlines, commentary, and political news." />
	<link rel="canonical" href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Delta Police Rescue Man Who Attempted Suicide | Latest Nigeria News Today" />
	<meta property="og:description" content="The most recent news from Nigeria and across the world is available at The News Chronicle. The News Chronicle provides the most recent headlines, commentary, and political news." />
	<meta property="og:url" content="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-11-19T12:05:56+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Richard Anyebe" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@thenewsc" />
	<meta name="twitter:site" content="@thenewsc" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Richard Anyebe" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Delta Police Rescue Man Who Attempted Suicide Comments Feed" href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/feed/" />
<link rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Stories Feed" href="https://www.thenews-chronicle.com/web-stories/feed/">		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							
			
				<!-- / Google Analytics by MonsterInsights -->
		<!-- thenews-chronicle.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize-->
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-167296-css' href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-167296.css?ver=1668376064' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-post-kit-site-css' href='https://www.thenews-chronicle.com/wp-content/plugins/ultimate-post-kit/assets/css/ultimate-post-kit-site.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-split-css' href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost.css' type='text/css' media='' />
<link rel='stylesheet' id='jnews-split-toc-css' href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost-toc.css' type='text/css' media='' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css' href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />





<!-- Google Analytics snippet added by Site Kit -->



<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/169460" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p9Zy7x-I5e' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.87.0" /><!-- HFCM by 99 Robots - Snippet # 1: Ads -->
<meta name="propeller" content="8167c9f501b5fff62ad4b2f44fd8fa44">
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Ads -->
<meta name="propeller" content="8167c9f501b5fff62ad4b2f44fd8fa44">
<!-- /end HFCM by 99 Robots -->
<meta name="site-verification" content="a76041d328b735ed8697bba3a166d8ff">
<!-- Global site tag (gtag.js) - Google Analytics -->


<crossorigin="anonymous"></script>


<!-- Global site tag (gtag.js) - Google Analytics -->



<!-- Meta Pixel Code -->

<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->

	<style>img#wpstats{display:none}</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            
<link rel="amphtml" href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-police-rescue-man-who-attempted-suicide&#038;amp=1">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			
		
<!-- Google AdSense snippet added by Site Kit -->


<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->


<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-police-rescue-man-who-attempted-suicide&#038;amp=1">

<!-- MonsterInsights Media Tracking -->

    <!-- End MonsterInsights Media Tracking -->

    


<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.thenews-chronicle.com/?custom-css=6eeebab581" />	<meta name="site-verification" content="a76041d328b735ed8697bba3a166d8ff">
</head>
<body class="post-template-default single single-post postid-169460 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205 aa-prefix-thene-">

    <div class='ads_code'>
</div>
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png"  alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, November 19, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/tncng" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/thenewsc" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a><div class='ads-text'>ADVERTISEMENT</div></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        <div class="jeg_ad jeg_ad_top jnews_header_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap post-autoload "  data-url="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/" data-title="Delta Police Rescue Man Who Attempted Suicide" data-id="169460"  data-prev="https://www.thenews-chronicle.com/forbidden-parties-boris-johnsons-law-on-illegal-covid-gatherings/" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '><a href='https://eeiuniport.edu.ng/programs/application-process/' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png' alt='' data-pin-no-hover="true">
                                </a><a href='https://eeiuniport.edu.ng/programs/application-process/' target="_blank" rel="nofollow noopener" class='adlink ads_image_tablet '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png' alt='' data-pin-no-hover="true">
                                </a><a href='https://eeiuniport.edu.ng/programs/application-process/' target="_blank" rel="nofollow noopener" class='adlink ads_image_phone '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png' alt='' data-pin-no-hover="true">
                                </a><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-8">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<p id="breadcrumbs">	Path
<span><span><a href="https://www.thenews-chronicle.com/">Naija News</a> » <span><a href="https://www.thenews-chronicle.com/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Delta Police Rescue Man Who Attempted Suicide</span></span></span></span></p>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Delta Police Rescue Man Who Attempted Suicide</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/">44 mins ago</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://www.thenews-chronicle.com/category/news/" rel="category tag">News</a>				</span>
			</div>
		
		<div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 1 min read
			            </span>
			        </div>	</div>

	<div class="meta_right">
		<div class="jeg_meta_zoom" data-in-step="3" data-out-step="2">
							<div class="zoom-dropdown">
								<div class="zoom-icon">
									<span class="zoom-icon-small">A</span>
									<span class="zoom-icon-big">A</span>
								</div>
								<div class="zoom-item-wrapper">
									<div class="zoom-item">
										<button class="zoom-out"><span>A</span></button>
										<button class="zoom-in"><span>A</span></button>
										<div class="zoom-bar-container">
											<div class="zoom-bar"></div>
										</div>
										<button class="zoom-reset"><span>Reset</span></button>
									</div>
								</div>
							</div>
						</div><div class="jeg_meta_bookmark">
							<a href="#" data-id="169460" data-added="" data-message><i class="fa fa-bookmark-o"></i></a>
						</div>					<div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/#comments"><i
						class="fa fa-comment-o"></i> 0</a></div>
			</div>
</div>
</div>
						</div>

						<div  class="jeg_featured featured_image "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&ssl=1"><div class="thumbnail-container" style="padding-bottom:50%"><img width="750" height="375" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="149567" data-permalink="https://www.thenews-chronicle.com/they-beat-him-into-coma-man-collapses-during-deliverance/suicide-8/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suicide" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=1140%2C570&amp;ssl=1 1140w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=750%2C375&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a></div>
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide%20via%20%40thenewsc&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="//api.whatsapp.com/send?text=Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F&title=Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&ssl=1&description=Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_hj1LxK5ZP3{ width:728px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_hj1LxK5ZP3{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_hj1LxK5ZP3{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_hj1LxK5ZP3" style="display:inline-block;" data-ad-client="pub-6347696362854418" data-ad-slot="1961010788"></ins>
                            
                            
                        </div></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p>The Delta State Police Command says it has rescued a man who attempted to commit suicide in a hotel.</p>
<p>This was disclosed in a tweet by the Spokesman of the command, Bright Edafe in a tweet on his handle on Saturday.</p><div class='jnews_inline_related_post_wrapper left half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_169460_0_6378d0e993730   " data-unique="jnews_module_169460_0_6378d0e993730">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters" decoding="async" data-attachment-id="169465" data-permalink="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/img_20221119_130236/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=780%2C1040&amp;ssl=1" data-orig-size="780,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20221119_130236" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=768%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/">Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests" decoding="async" data-attachment-id="169458" data-permalink="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/gbg/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gbg" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/">Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Killers of Anambra INEC Staff Nabbed In Enugu While trying To Sell Deceased&#8217;s Shuttle Bus" decoding="async" data-attachment-id="169454" data-permalink="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/susp/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=780%2C470&amp;ssl=1" data-orig-size="780,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="susp" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=780%2C470&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?resize=120%2C86&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-recalc-dims="1"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/">Killers of Anambra INEC Staff Nabbed In Enugu While trying To Sell Deceased&#8217;s Shuttle Bus</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					
				</div>
            </div>
                    </div>
<p>Edafe, who did not reveal the name of the man, said the rescue followed a distress call received by the PCB line from a caller that his brother was about to commit suicide.</p>
<p>According to Edafe, the victim gave an address where his corpse will be, adding that upon receipt of the distress call, policemen swiftly went to the hotel where he locked himself.</p>
<p>The police image maker said the victim had already slit his wrist, noting that he was rescued and taken to the hospital.</p>
<p>&#8220;A distress caller called the PCB line and reported that his brother was about to commit suicide, the victim gave an address where his corpse will be, and our men swiftly went to the hotel where he locked himself. He had already slit his wrist. He was rescued and taken to d hospital,&#8221; Edafe said.</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><a href="https://www.thenews-chronicle.com/abdullahi-adamu-living-in-a-fools-paradise/"><img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=300%2C178&amp;ssl=1" alt="Abdullahi Adamu Living In A Fool’s Paradise " data-lazy-srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?w=607&amp;ssl=1 607w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=300%2C178&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=100%2C59&amp;ssl=1 100w " data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=300%2C178&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?fit=300%2C178&ssl=1" srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?w=607&ssl=1 607w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=300%2C178&ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/11/My-logo-3.jpg?resize=100%2C59&ssl=1 100w " alt="Abdullahi Adamu Living In A Fool’s Paradise "  /></noscript></a></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://www.thenews-chronicle.com/abdullahi-adamu-living-in-a-fools-paradise/">Abdullahi Adamu Living In A Fool’s Paradise </a></div></div></div><p></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">A distress caller called the PCB line and reported that his brother was about to commit suicide, the victim gave an address where his corpse will be, our men swiftly went to the hotel where he locked himself. He had already slit his wrist. He was rescued and taken to d  hospital <a href="https://t.co/txzDCJaBsg">pic.twitter.com/txzDCJaBsg</a></p>
<p>&mdash; DSP Bright Edafe PPRO DELTA STATE (@Brightgoldenboy) <a href="https://twitter.com/Brightgoldenboy/status/1593920010426241024?ref_src=twsrc%5Etfw">November 19, 2022</a></p></blockquote>
<p></p>
<p>Responding to some comments on his tweet, the police spokesman further said, &#8220;Even at the hospital, when he regained consciousness, he ran into an office, grabbed scissors, and stabbed his own throat. I am not here to play.&#8221;</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Even at the hospital, when he regained consciousness,  he ran into an office, grabbed a scissors and stab his own throat. I am not here to play.</p>
<p>&mdash; DSP Bright Edafe PPRO DELTA STATE (@Brightgoldenboy) <a href="https://twitter.com/Brightgoldenboy/status/1593924046474838016?ref_src=twsrc%5Etfw">November 19, 2022</a></p></blockquote>
<p></p>
<p>Edafe did not also reveal why the victim wanted to commit suicide.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><a href='' rel="noopener" class='adlink ads_image align-center'>
                                    <img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png" alt data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png' alt='' data-pin-no-hover="true" data-recalc-dims="1" /></noscript>
                                </a><a href='' rel="noopener" class='adlink ads_image_tablet align-center'>
                                    <img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png" alt data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-27.png' alt='' data-pin-no-hover="true" data-recalc-dims="1" /></noscript>
                                </a><a href='' rel="noopener" class='adlink ads_image_phone align-center'>
                                    <img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1" class="lazyload jetpack-lazy-image" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-28.png" alt data-pin-no-hover="true" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?ssl=1' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/11/1-28.png' alt='' data-pin-no-hover="true" data-recalc-dims="1" /></noscript>
                                </a><div class='ads-text'>ADVERTISEMENT</div></div></div>
<p>He said revealing such will jeopardise the investigation.</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><a href="https://www.thenews-chronicle.com/the-secret-wars-of-the-us-imperium/"><img src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?fit=300%2C200&amp;ssl=1" alt="The Secret Wars of the US Imperium" data-lazy-srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=100%2C67&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=750%2C499&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=1140%2C759&amp;ssl=1 1140w " data-lazy-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?fit=300%2C200&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?fit=300%2C200&ssl=1" srcset=" https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?w=1400&ssl=1 1400w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=300%2C200&ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=1024%2C682&ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=100%2C67&ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=768%2C511&ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=150%2C100&ssl=1 150w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=750%2C499&ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/US-Army-Military.jpg?resize=1140%2C759&ssl=1 1140w " alt="The Secret Wars of the US Imperium"  /></noscript></a></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://www.thenews-chronicle.com/the-secret-wars-of-the-us-imperium/">The Secret Wars of the US Imperium</a></div></div></div><p></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Trust me, u don&#39;t want to know the reason. Though, that will be a gist for another day cos if spilled now, it will jeopardize investigation</p>
<p>&mdash; DSP Bright Edafe PPRO DELTA STATE (@Brightgoldenboy) <a href="https://twitter.com/Brightgoldenboy/status/1593925978052501505?ref_src=twsrc%5Etfw">November 19, 2022</a></p></blockquote>
<p></p>
<div class="monsterinsights-widget-popular-posts monsterinsights-widget-popular-posts-charlie monsterinsights-popular-posts-styled monsterinsights-widget-popular-posts-columns-2"><h2 class="monsterinsights-widget-popular-posts-widget-title">Hot Gist</h2><ul class="monsterinsights-widget-popular-posts-list"><li ><a href="https://www.thenews-chronicle.com/i-am-a-northern-christian-deconstructing-dr-shehu-mahdi/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >I am A Northern Christian: Deconstructing Dr Shehu Mahdi</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/i-was-disappointed-by-wole-soyinkas-uncharacteristic-silence-between-2015-and-2019-farooq-kperogi/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >“I was disappointed by [Wole Soyinka’s] uncharacteristic silence between 2015 and 2019” – Farooq Kperogi</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/the-story-vault-1-love/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >The Story Vault. #1. Love</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li><li ><a href="https://www.thenews-chronicle.com/the-precise-mechanism-of-action-in-chloroquine-is-poorly-understood-pharmacist-iniobong-usen/"><div class="monsterinsights-widget-popular-posts-text"><span class="monsterinsights-widget-popular-posts-title" >&#8220;The precise mechanism of action in chloroquine is poorly understood&#8221;, Pharmacist Iniobong Usen</span><div class="monsterinsights-widget-popular-posts-meta" ></div></div></a></li></ul></div><p></p>								
								
																<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.thenews-chronicle.com/tag/attempted-suicide/" rel="tag">Attempted Suicide</a></div>
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						<div class='jeg_push_notification single_post'>
                        <div class="jeg_push_notification_content">
                             <p>Get real time update about this post categories directly on your device, subscribe now.</p>
                            <div class="jeg_push_notification_button">
                                <input type="hidden" name="post-category" value="news">
                                <input type="hidden" name="button-subscribe" value="Subscribe">
                                <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                <input type="hidden" name="button-processing" value="Processing . . .">
                                <a data-action="unsubscribe" data-type="category" class="button" href="#">
                                    <i class="fa fa-bell-slash-o"></i>
                                    Unsubscribe
                                </a>
                            </div>
                        </div>
                    </div>
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container ">
	<div class="jeg_authorbox">
		<div class="jeg_author_image">
			<img alt="Richard Anyebe" src="https://secure.gravatar.com/avatar/e5c2346c94519046aa0c8d9559b7baa2?s=80&#038;d=blank&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://secure.gravatar.com/avatar/e5c2346c94519046aa0c8d9559b7baa2?s=160&#038;d=blank&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/e5c2346c94519046aa0c8d9559b7baa2?s=80&amp;is-pending-load=1#038;d=blank&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='Richard Anyebe' src='https://secure.gravatar.com/avatar/e5c2346c94519046aa0c8d9559b7baa2?s=80&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/e5c2346c94519046aa0c8d9559b7baa2?s=160&#038;d=blank&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript>		</div>
		<div class="jeg_author_content">
			<h3 class="jeg_author_name">
				<a href="https://www.thenews-chronicle.com/author/richie-tv/">
					Richard Anyebe				</a>
			</h3>
			<p class="jeg_author_desc">
							</p>

							<div class="jeg_author_socials">
									</div>
			
		</div>
	</div>
</div><div class="jnews_related_post_container"><div  class="jeg_postblock_21 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_169460_1_6378d0ea75945   " data-unique="jnews_module_169460_1_6378d0ea75945">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters" decoding="async" data-attachment-id="169465" data-permalink="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/img_20221119_130236/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=780%2C1040&amp;ssl=1" data-orig-size="780,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20221119_130236" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=768%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/">Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests" decoding="async" data-attachment-id="169458" data-permalink="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/gbg/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gbg" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/">Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Killers of Anambra INEC Staff Nabbed In Enugu While trying To Sell Deceased&#8217;s Shuttle Bus" decoding="async" data-attachment-id="169454" data-permalink="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/susp/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=780%2C470&amp;ssl=1" data-orig-size="780,470" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="susp" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?fit=780%2C470&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/susp.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/">Killers of Anambra INEC Staff Nabbed In Enugu While trying To Sell Deceased&#8217;s Shuttle Bus</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/killers-of-anambra-inec-staff-nabbed-in-enugu-while-trying-to-sell-deceaseds-shuttle-bus/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/advancing-medical-laboratory-services-amid-health-sector-decay/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="COVID-19 – A watershed moment for laboratory medicine in Africa" decoding="async" data-attachment-id="157412" data-permalink="https://www.thenews-chronicle.com/covid-19-a-watershed-moment-for-laboratory-medicine-in-africa/laboratory-medicine-in-africa/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="laboratory medicine in Africa" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?fit=1024%2C576&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/08/laboratory-medicine-in-Africa.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/advancing-medical-laboratory-services-amid-health-sector-decay/">ADVANCING MEDICAL LABORATORY SERVICES AMID HEALTH SECTOR DECAY</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/advancing-medical-laboratory-services-amid-health-sector-decay/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/ughelli-asaba-road-dualisation-delta-revokes-sector-a-contract/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Repair work begins on Lagos roads today" decoding="async" data-attachment-id="97155" data-permalink="https://www.thenews-chronicle.com/repair-begins-on-lagos-roads-today/road-construction/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?fit=612%2C409&amp;ssl=1" data-orig-size="612,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Road-construction" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?fit=612%2C409&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?resize=324%2C235&amp;ssl=1 324w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/10/Road-construction.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/ughelli-asaba-road-dualisation-delta-revokes-sector-a-contract/">Ughelli-Asaba Road Dualisation: Delta revokes Sector A contract</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/ughelli-asaba-road-dualisation-delta-revokes-sector-a-contract/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/our-labours-shall-not-be-in-vain-i-wish-you-more-blessing-peter-obi-celebrates-p-square/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Our Labours Shall Not Be In Vain, I Wish You More Blessing &#8211; Peter Obi Celebrates P-Square" decoding="async" data-attachment-id="169419" data-permalink="https://www.thenews-chronicle.com/our-labours-shall-not-be-in-vain-i-wish-you-more-blessing-peter-obi-celebrates-p-square/img_20221118_163647/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?fit=819%2C832&amp;ssl=1" data-orig-size="819,832" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P Suare" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?fit=295%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?fit=819%2C832&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221118_163647-e1668841523490.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/our-labours-shall-not-be-in-vain-i-wish-you-more-blessing-peter-obi-celebrates-p-square/">Our Labours Shall Not Be In Vain, I Wish You More Blessing &#8211; Peter Obi Celebrates P-Square</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/our-labours-shall-not-be-in-vain-i-wish-you-more-blessing-peter-obi-celebrates-p-square/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					
				</div></div><div class='jnews-autoload-splitter'  data-url="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/" data-title="Delta Police Rescue Man Who Attempted Suicide" data-id="169460"  data-prev="https://www.thenews-chronicle.com/forbidden-parties-boris-johnsons-law-on-illegal-covid-gatherings/" ></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/delta-police-rescue-man-who-attempted-suicide/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=delta-police-rescue-man-who-attempted-suicide#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" autocomplete="url" /></p>

<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169460' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="073c3b80ca" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="91"/></p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-36"><div  class='jeg_ad jeg_ad_module jnews_module_169460_2_6378d0ea9d442   '><div class='ads-wrapper'><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><a href='https://drive.google.com/file/d/1YrcFnwoZOgJATMHUUrAH84nsSqmhsiG6/view?usp=sharing' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/The-News-Chronicle-App-1.jpg?fit=600%2C879&ssl=1' alt='The News Chronicle App' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div><div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_169460_3_6378d0ea9deec  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_169460_3_6378d0ea9deec">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters" decoding="async" data-attachment-id="169465" data-permalink="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/img_20221119_130236/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=780%2C1040&amp;ssl=1" data-orig-size="780,1040" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20221119_130236" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?fit=768%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/IMG_20221119_130236.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/">Lagos Police Prevent 64-Yr-Old From Being Duped Of N600k, Arrests Two Fraudsters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/richie-tv/">Richard Anyebe</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/"><i class="fa fa-clock-o"></i> November 19, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>The Lagos State Police Command on Friday, prevented a 64-year-old woman from being scammed of N600,000 by three fraudsters. This...</p>
                        <a href="https://www.thenews-chronicle.com/lagos-police-prevent-64-yr-old-from-being-duped-of-n600k-arrests-two-fraudsters/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="They beat him into Coma &#8211; Man Collapses during Deliverance" decoding="async" data-attachment-id="149567" data-permalink="https://www.thenews-chronicle.com/they-beat-him-into-coma-man-collapses-during-deliverance/suicide-8/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1200%2C1200&amp;ssl=1" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="suicide" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?fit=1024%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/suicide-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/">Delta Police Rescue Man Who Attempted Suicide</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests" decoding="async" data-attachment-id="169458" data-permalink="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/gbg/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-orig-size="259,194" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gbg" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?fit=259%2C194&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/11/gbg.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/">Anambra Catholic Diocese Allegedly Deploy Force To Takeover Church After Ejecting Spiritan Priests</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/anambra-catholic-diocese-allegedly-deploy-force-to-takeover-church-after-ejecting-spiritan-priests/" ><i class="fa fa-clock-o"></i> November 19, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					
				</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-38"><div  class='jeg_ad jeg_ad_module jnews_module_169460_4_6378d0eab3684   '><div class='ads-wrapper'><a href='https://www.thenews-chronicle.com/contact-us/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/1-26.png?fit=300%2C600&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.thenews-chronicle.com/contact-us/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/1-26.png?fit=300%2C600&ssl=1' alt='' data-pin-no-hover="true">
							</a><a href='https://www.thenews-chronicle.com/contact-us/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/09/1-26.png?fit=300%2C600&ssl=1' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '><div class="ads_google_ads">
                            <style type='text/css' scoped>
                                .adsslot_eL7ausrT02{ width:970px !important; height:90px !important; }
@media (max-width:1199px) { .adsslot_eL7ausrT02{ width:468px !important; height:60px !important; } }
@media (max-width:767px) { .adsslot_eL7ausrT02{ width:320px !important; height:50px !important; } }

                            </style>
                            <ins class="adsbygoogle adsslot_eL7ausrT02" style="display:inline-block;" data-ad-client="pub-6347696362854418" data-ad-slot="1961010788"></ins>
                            
                            
                        </div><div class='ads-text'>ADVERTISEMENT</div></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-169460 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-kit-141205 aa-prefix-thene-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
<div class="ekit-template-content-markup ekit-template-content-footer ekit-template-content-theme-support">
		<div data-elementor-type="wp-post" data-elementor-id="167296" class="elementor elementor-167296">
						<div class="elementor-inner">
				<div class="elementor-section-wrap">
									<section class="elementor-section elementor-top-section elementor-element elementor-element-81b28b4 elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="81b28b4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8ddd588" data-id="8ddd588" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-975833c elementor-icon-list--layout-inline elementor-align-center elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="975833c" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items elementor-inline-items">
							<li class="elementor-icon-list-item elementor-inline-item">
											<a href="https://glemad.com" target="_blank">

											<span class="elementor-icon-list-text">© 2022 The News Chronicle</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
									</div>
			</div>
					</div>
		</div>
<!-- HFCM by 99 Robots - Snippet # 3: Double Traffic -->

<!-- /end HFCM by 99 Robots -->
      

<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" data-image-url="" data-title="Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fdelta-police-rescue-man-who-attempted-suicide%2F" data-image-url="" data-title="Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide%20via%20%40thenewsc" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
				<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://www.thenews-chronicle.com/delta-police-rescue-man-who-attempted-suicide/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=delta-police-rescue-man-who-attempted-suicide&#038;amp=1">
				Go to mobile version			</a>
		</div>

				<link rel='stylesheet' id='jnews-bookmark-css' href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/css/frontend.min.css?ver=8.10.1' type='text/css' media='all' />
<style id='monsterinsights-popular-posts-style-inline-css' type='text/css'>
.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts.monsterinsights-widget-popular-posts-beta .monsterinsights-widget-popular-posts-list li {border-color:rgba(0, 8, 255, 1);}
</style>
<link rel='stylesheet' id='elementor-icons-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-141205-css' href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-141205.css?ver=1668376064' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/global.css?ver=1668376067' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' type='text/css' media='all' />












<!--[if lt IE 9]>
<script data-jetpack-boost="ignore" type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.8.0' id='html5shiv-js'></script>
<![endif]-->










































<div class="jeg_ad jnews_mobile_sticky_ads "></div>

<!--noptimize--><!--/noptimize-->	
	
<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/delta-police-rescue-man-who-attempted-suicide\/?utm_source=rss&utm_medium=rss&utm_campaign=delta-police-rescue-man-who-attempted-suicide&amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script><script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script><script type="text/javascript">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</script><script type="application/ld+json" class="yoast-schema-graph">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</script><script
				src="//www.googletagmanager.com/gtag/js?id=UA-217032895-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script><script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script><script id="thene-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script><script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-217032895-1","v4_id":""};/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script><script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script><script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script><script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script><script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script><script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["https:\/\/www.facebook.com\/tncng","https:\/\/twitter.com\/thenewsc"],"contactPoint":{"@type":"ContactPoint","telephone":"+234 705 807 8841","contactType":"customer service","areaServed":["Abuja"," Nigeria"]}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script><script type="text/javascript" src="https://cdn.diclotrans.com/sdk/v1/3853/2467d2892d6a9cab76b228f0956b6e4c3a29f191/lib.js"></script><script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><script>var jnews_module_169460_0_6378d0e993730 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":169460,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_21"};</script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><script>var jnews_module_169460_1_6378d0ea75945 = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":6,"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":169460,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":6,"pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_21"};</script><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script><script>var jnews_module_169460_3_6378d0ea9deec = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","web_story_category":"","web_story_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script><script async defer src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script><script>(adsbygoogle = window.adsbygoogle || []).push({});</script><script type="text/javascript">var jfla = []</script><script data-cfasync="false" type="text/javascript" id="clever-core">
                                    /* <![CDATA[ */
                                    (function (document, window) {
                                        var a, c = document.createElement("script"), f = window.frameElement;

                                        c.id = "CleverCoreLoader62314";
                                        c.src = "//scripts.cleverwebserver.com/21ab18a30c7c31a3e939bebe2ca55cb6.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name || (f && f.getAttribute("id")));
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                    /* ]]> */
                                </script><script type="text/javascript">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</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script><script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/delta-police-rescue-man-who-attempted-suicide","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"169460","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"1","autoload_limit":"20","autoload_content":"random"};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.8.0' id='jnews-frontend-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script><script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/root\/|\/wp-admin\/|\/logout\/|\/root\/|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.thenews-chronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script><script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.7.4' id='elementskit-framework-js-frontend-js'></script><script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
			resturl: 'https://www.thenews-chronicle.com/wp-json/elementskit/v1/',
		}

		
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.7.4' id='ekit-widget-scripts-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script><script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack-boost/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script><script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.1.1' async='async' id='remote_sdk-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-bookmark/assets/js/plugin.js?ver=10.0.1' id='jnews-bookmark-js'></script><script defer type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664401631' id='akismet-frontend-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.4' id='elementor-pro-webpack-runtime-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script><script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script><script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"c78d9fd93f","urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenews-chronicle.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.4' id='elementor-pro-frontend-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script><script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":169460,"title":"Delta%20Police%20Rescue%20Man%20Who%20Attempted%20Suicide%20%7C%20Naija%20News","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/04\/suicide-1.jpg?fit=1024%2C1024&ssl=1"}};
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.6.4' id='pro-preloaded-elements-handlers-js'></script><script type='text/javascript' id='ultimate-post-kit-site-js-extra'>
/* <![CDATA[ */
var UltimatePostKitConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"02f2597020","mailchimp":{"subscribing":"Subscribing you please wait..."},"elements_data":{"sections":[],"columns":[],"widgets":[]}};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/ultimate-post-kit/assets/js/ultimate-post-kit-site.min.js?ver=2.11.0' id='ultimate-post-kit-site-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.7.4' id='animate-circle-js'></script><script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"37a54051c5"};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.7.4' id='elementskit-elementor-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.6.4' id='e-sticky-js'></script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/underscore.min.js' id='underscore-js'></script><script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script><script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script><script type='text/javascript' id='wpforms-elementor-js-extra'>
/* <![CDATA[ */
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
/* ]]> */
</script><script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.8' id='wpforms-elementor-js'></script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.thenews-chronicle.com\/delta-police-rescue-man-who-attempted-suicide\/"},"dateCreated":"2022-11-19 13:05:56","datePublished":"2022-11-19 13:05:56","dateModified":"2022-11-19 12:05:56","url":"https:\/\/www.thenews-chronicle.com\/delta-police-rescue-man-who-attempted-suicide\/","headline":"Delta Police Rescue Man Who Attempted Suicide","name":"Delta Police Rescue Man Who Attempted Suicide","articleBody":"The Delta State Police Command says it has rescued a man who attempted to commit suicide in a hotel.\r\n\r\nThis was disclosed in a tweet by the Spokesman of the command, Bright Edafe in a tweet on his handle on Saturday.\r\n\r\nEdafe, who did not reveal the name of the man, said the rescue followed a distress call received by the PCB line from a caller that his brother was about to commit suicide.\r\n\r\nAccording to Edafe, the victim gave an address where his corpse will be, adding that upon receipt of the distress call, policemen swiftly went to the hotel where he locked himself.\r\n\r\nThe police image maker said the victim had already slit his wrist, noting that he was rescued and taken to the hospital.\r\n\r\n\"A distress caller called the PCB line and reported that his brother was about to commit suicide, the victim gave an address where his corpse will be, and our men swiftly went to the hotel where he locked himself. He had already slit his wrist. He was rescued and taken to d hospital,\" Edafe said.\r\n\r\nhttps:\/\/twitter.com\/Brightgoldenboy\/status\/1593920010426241024?t=R4ixJ_eWiQUmKXF1PoopKw&amp;s=19\r\n\r\nResponding to some comments on his tweet, the police spokesman further said, \"Even at the hospital, when he regained consciousness, he ran into an office, grabbed scissors, and stabbed his own throat. I am not here to play.\"\r\n\r\nhttps:\/\/twitter.com\/Brightgoldenboy\/status\/1593924046474838016?t=8KH1IRk6lKs5KqCNvdrxhw&amp;s=19\r\n\r\nEdafe did not also reveal why the victim wanted to commit suicide.\r\n\r\nHe said revealing such will jeopardise the investigation.\r\n\r\nhttps:\/\/twitter.com\/Brightgoldenboy\/status\/1593925978052501505?t=DuQ6IzaR3eK5f5tR0W6KVw&amp;s=19","author":{"@type":"Person","name":"Richard Anyebe","url":"https:\/\/www.thenews-chronicle.com\/author\/richie-tv\/"},"articleSection":["News"],"image":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/04\/suicide-1.jpg","width":1200,"height":1200},"publisher":{"@type":"Organization","name":"The News Chornicle","url":"https:\/\/www.thenews-chronicle.com","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["https:\/\/www.facebook.com\/tncng","https:\/\/twitter.com\/thenewsc"]}}</script><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Delta Police Rescue Man Who Attempted Suicide","published":"2022-11-19 13:05:56","updated":"2022-11-19 12:05:56"}</script><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202246.js' defer></script><script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'147656195',post:'169460',tz:'1',srv:'www.thenews-chronicle.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '147656195', '169460' ]);
	</script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668862186 -->