<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="article">
<meta property="og:title" content="Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari’s Nigeria is Broke">
<meta property="og:site_name" content="The News Chronicle">
<meta property="og:description" content="Defiant Transportation Minister, Chibuike Amaechi, has again taken on former President Goodluck Jonathan, leaving him with a bloody nose this">
<meta property="og:url" content="https://www.thenews-chronicle.com/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&amp;ssl=1">
<meta property="og:image:height" content="350">
<meta property="og:image:width" content="450">
<meta property="article:published_time" content="2022-05-04T12:01:46+01:00">
<meta property="article:modified_time" content="2022-05-04T12:01:46+01:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="Amaechi">
<meta property="article:tag" content="Ebele Goodluck">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari’s Nigeria is Broke">
<meta name="twitter:description" content="Defiant Transportation Minister, Chibuike Amaechi, has again taken on former President Goodluck Jonathan, leaving him with a bloody nose this">
<meta name="twitter:url" content="https://www.thenews-chronicle.com/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&amp;ssl=1">
<meta name="twitter:image:width" content="450">
<meta name="twitter:image:height" content="350">
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="2kvX8HuzhR9EVKekDM6OnDs-z6D8do4ADK2-fjFjSCI" />
			<script type="text/javascript">
			  var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.9 (Yoast SEO v18.7) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari’s Nigeria is Broke | The News Chronicle</title>
	<link rel="canonical" href="https://www.thenews-chronicle.com/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari’s Nigeria is Broke" />
	<meta property="og:description" content="Defiant Transportation Minister, Chibuike Amaechi, has again taken on former President Goodluck Jonathan, leaving him with a bloody nose this time. Amaechi who carried himself as a loose cannon in the build-up to the 2015 presidential poll, says he has no regrets in working with President Muhammadu Buhari to throw Jonathan out of the Presidential [&hellip;]" />
	<meta property="og:url" content="https://www.thenews-chronicle.com/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/" />
	<meta property="og:site_name" content="The News Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/tncng" />
	<meta property="article:published_time" content="2022-05-04T11:01:46+00:00" />
	<meta property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="350" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TNC_Ng" />
	<meta name="twitter:site" content="@TNC_Ng" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Akanimo Sampson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thenews-chronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jnews-podcast-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/css/plugin.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-podcast-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/css/darkmode.css?ver=10.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='notix-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/css/notix-public.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-split-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost.css' type='text/css' media='' />
<link rel='stylesheet' id='jnews-split-toc-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/css/splitpost-toc.css' type='text/css' media='' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-141205-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-141205.css?ver=1651067885' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/global.css?ver=1651067886' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-144927-css'  href='https://www.thenews-chronicle.com/wp-content/uploads/elementor/css/post-144927.css?ver=1651067886' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-ekiticons-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/modules/elementskit-icon-pack/assets/css/ekiticons.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=10.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=10.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/style.css?ver=10.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=10.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-widget-styles-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/widget-styles.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ekit-responsive-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/css/responsive.css?ver=2.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.9/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-push-notification-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/css/plugin.css?ver=10.0.1' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"true","ua":"UA-176309220-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/js/notix-public.js?ver=1.1.1' id='notix-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-NMCX51BGX9' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-NMCX51BGX9", {"optimize_id":"OPT-WZ2GLZL"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/150667" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.thenews-chronicle.com/?p=150667' />
<link rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F&#038;format=xml" />
				<meta property="ia:markup_url" content="https://www.thenews-chronicle.com/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.73.0" /><script id="script">
    const s = document.createElement("script");
    s.src = "https://notix.io/ent/current/enot.min.js";
    s.onload = (sdk) => {
        sdk.startInstall({
            sw: {
              url: "https://www.thenews-chronicle.com/wp-content/plugins/notix-web-push-notifications/public/sw.enot.js"
            },
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    };
    document.head.append(s);
</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-226376478-1">
</script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-226376478-1');
</script>
<crossorigin="anonymous"></script>
<script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZ2GLZL"></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-217032895-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-217032895-1');
</script>

<!-- Meta Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '263866052493252');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=263866052493252&ev=PageView&noscript=1"
/></noscript>
<!-- End Meta Pixel Code -->
<script id="script">
    var s = document.createElement("script")
    s.src = "https://notix.io/ent/current/enot.min.js"
    s.onload = function (sdk) {
        sdk.startInstall({
            appId: "1004c831a6253ddd742d895f3e25546",
            loadSettings: true
        })
    }
    document.head.append(s)
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thenews-chronicle.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '4677f5ca-bb7b-443a-be21-c03b48164970';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "TNC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thenews-chronicle.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showNativePrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6347696362854418" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WJFQZGL' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
			<meta name="theme-color" content="#FFFFFF">
			<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","logo":{"@type":"ImageObject","url":"https:\/\/www.thenews-chronicle.com\/wp-content\/uploads\/2022\/01\/logo_original-web.png"},"sameAs":["https:\/\/www.facebook.com\/jegtheme\/","https:\/\/twitter.com\/jegtheme"],"contactPoint":{"@type":"ContactPoint","telephone":"+234 705 807 8841","contactType":"customer service","areaServed":["Abuja"," Nigeria"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"The News Chornicle","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/cropped-TNC_ICO_1024x1024.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">.jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 55px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 55px; } .jeg_midbar { height : 150px; } .jeg_header .jeg_navbar_menuborder .jeg_main_menu > li:not(:last-child), .jeg_header .jeg_navbar_menuborder .jeg_nav_item, .jeg_navbar_boxed .jeg_nav_row, .jeg_header .jeg_navbar_menuborder:not(.jeg_navbar_boxed) .jeg_nav_left .jeg_nav_item:first-child { border-color : #515151; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jnews-dark-mode .jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #fff !important;
					} 
				</style><style type="text/css" id="wp-custom-css">/** Start Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/

.envato-block__preview{overflow: visible !important;}

/** End Block Kit CSS: 136-3-fc37602abad173a9d9d95d89bbe6bb80 **/</style></head>
<body class="post-template-default single single-post postid-150667 single-format-standard wp-embed-responsive jeg_toggle_light jeg_single_tpl_1 jnews jeg_boxed jnews_boxed_container jnews_boxed_container_shadow jsc_normal elementor-default elementor-template-full-width elementor-kit-141205 elementor-page-144927">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://www.thenews-chronicle.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">			</a>
		</div>
	</div>
<div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-143970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li id="menu-item-143971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li id="menu-item-120355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li id="menu-item-143972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_top_date">
    Wednesday, May 4, 2022</div><div class="jeg_nav_item jnews_header_topbar_weather">
    </div>			<div
				class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
				<a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			<div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>    </ul>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='https://adonis-abbey.com' target="_blank" rel="nofollow noopener" class='adlink ads_image '>
                                    <img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/02/Updated-one-Adonis-and-Abbey-Gif-for-PST.gif' alt='Advertisement' data-pin-no-hover="true">
                                </a></div></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_menuborder jeg_navbar_dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-150545" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li id="menu-item-150541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li id="menu-item-150542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li id="menu-item-150540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li id="menu-item-150544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li id="menu-item-58559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-58332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li id="menu-item-58333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li id="menu-item-277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li id="menu-item-275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li id="menu-item-271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li id="menu-item-274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li id="menu-item-96290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li id="menu-item-57800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li id="menu-item-73177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li id="menu-item-73175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-73178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li id="menu-item-73176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li id="menu-item-149493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-57807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
<li id="menu-item-57808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57808 bgnav" data-item-row="default" ><a href="https://www.thenews-chronicle.com/category/gossip/">Gossip</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thenews-chronicle.com/">
		        <img class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/logo_original-web.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2022/01/TNC-LOGO-WHITE.png 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-main-container"><ul id="menu-main" class="jeg_mobile_menu_style_1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

        		<div data-elementor-type="single-post" data-elementor-id="144927" class="elementor elementor-144927 elementor-location-single post-150667 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics tag-amaechi tag-ebele-goodluck">
		<div class="elementor-section-wrap">
					<section class="elementor-section elementor-top-section elementor-element elementor-element-41df42e elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="41df42e" data-element_type="section">
						<div class="elementor-container elementor-column-gap-wider">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-277ef79" data-id="277ef79" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-cf071b6 elementor-widget elementor-widget-jnews_post_breadcrumb_elementor" data-id="cf071b6" data-element_type="widget" data-widget_type="jnews_post_breadcrumb_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_breadcrumb_wrapper   '><div id="breadcrumbs"><span class="">
                <a href="https://www.thenews-chronicle.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://www.thenews-chronicle.com/category/news/">News</a>
            </span></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d1e34f4 elementor-widget elementor-widget-jnews_post_feature_elementor" data-id="d1e34f4" data-element_type="widget" data-widget_type="jnews_post_feature_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_featured featured_image  "><a href="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:77.778%"><img width="450" height="350" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image jetpack-lazy-image" alt="Rivers: Wike is Blood Thirsty &#8211; Amaechi" data-attachment-id="88910" data-permalink="https://www.thenews-chronicle.com/rivers-wike-is-blood-thirsty-amaechi/amaechi-rotimi/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&amp;ssl=1" data-orig-size="450,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amaechi-Rotimi" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?resize=450%2C350&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?w=450&amp;ssl=1 450w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?resize=300%2C233&amp;ssl=1 300w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 450px) 100vw, 450px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>		</div>
				</div>
				<div class="elementor-element elementor-element-457e16c elementor-widget elementor-widget-jnews_post_title_elementor" data-id="457e16c" data-element_type="widget" data-widget_type="jnews_post_title_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_title_wrapper   '>
                <h1 class="jeg_post_title">Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari’s Nigeria is Broke</h1>
            </div>		</div>
				</div>
				<div class="elementor-element elementor-element-a943249 elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-widget elementor-widget-author-box" data-id="a943249" data-element_type="widget" data-widget_type="author-box.default">
				<div class="elementor-widget-container">
					<div class="elementor-author-box">
							<div  class="elementor-author-box__avatar">
					<img src="https://secure.gravatar.com/avatar/ab87d8517d36f080692616697ec38e74?s=300&amp;d=retro&amp;r=g" alt="Akanimo Sampson">
				</div>
			
			<div class="elementor-author-box__text">
									<div >
						<h4 class="elementor-author-box__name">
							Akanimo Sampson						</h4>
					</div>
				
				
							</div>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-92776a1 elementor-widget elementor-widget-theme-post-content" data-id="92776a1" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>Defiant Transportation Minister, Chibuike Amaechi, has again taken on former President Goodluck Jonathan, leaving him with a bloody nose this time.</p>
<p>Amaechi who carried himself as a loose cannon in the build-up to the 2015 presidential poll, says he has no regrets in working with President Muhammadu Buhari to throw Jonathan out of the Presidential Villa.</p>
<p>Amaechi is battling for the All Progressives Congress (APC) 2023 presidential ticket, and he has been saying that many Nigerian politicians do not understand the concept of loyalty.</p>
<p>According to him, “loyalty is not when you are not chosen, you become disloyal, loyalty means you follow the man that leads you that you have surrendered to his leadership.</p>
<p>‘’If you don&#8217;t follow, it means you are not loyal, you are only benefitting from the man politically and economically. The day he’s not able to give you that economic reality, is the day you become disloyal.’’</p>
<p>Storming Uyo, the Akwa Ibom State capital in continuation of his nationwide consultation drive, he took advantage of the 2022 Press Freedom Day celebration organised by the state Council of Nigeria Union of Journalists with the theme Journalism Under Surveillance to explained why he dumped Jonathan.</p>
<p>At the event which took place on Tuesday, the former Rivers State Governor (2007-2015) declared that though many labeled him a betrayer for not standing with Jonathan, a fellow Niger Deltan, he said hissupport for Buhari was for the survival of Nigeria.</p>
<p>He claimed that there were no strings attached to the support he gave Buhari, adding, “I did not give him any conditions.”</p>
<p>Ameachi, who also pointed out that Nigeria is broke, accused the Jonathan administration of wasting about $68 billion that the administration of former President Olusegun Obasanjo left behind.</p>
<p>The APC chief who is stoutly seeking President Buhari’s support as the preferred presidential aspirant, claimed that the Buhari administration inherited a paltry $2.5 billion from the Jonathan administration.</p>
<p>According to him, until Nigerians begins to hold every politician and office holder responsible the country will not go forward</p>
<p>Amaechi who was the special guest of honour at the event, declared that this is the time for Nigerians to vote for the right people and journalists have a responsibility to president all the candidates before the electorates to make a right choice.</p>
<p>The minister confessed that why the elites are agitating for restructuring “is because there is nothing to share. Nigeria is broke.”</p>
<p>“What worries me is the survival of Nigeria. I am worried to the extent that I begin to wonder if Nigerians know what the problem is’’, lamented Amaechi.</p>
<p>While averring that the problem of Nigeria is not the poor man but the elites, which include journalists, he boasted that he has been in government back to back for the past 23 years without a scandal, that is why no journalist can blackmail him.</p>
<p>“I have no scandal’’, Amaechi declared, while acknowledging that there are good and bad journalists, some bad ones blackmail people to the extent that their victims have to pay.</p>
<p>Before now at a consultative meeting with executives, delegates and other party faithful at the Rivers State APC secretariat on Friday, he indicated that in his bid to become the president of Nigeria which he is thoroughly qualified for, he is neither desperate nor disloyal.</p>
<p>“Let me tell you something about loyalty. In 2007, we were in a meeting and somebody asked me if Dr. Peter Odili (former Governor of Rivers State) says you will not run for the office of governor, what will you do?</p>
<p>‘’I said I will surrender and support whoever he brings. We fought the battle for me to be Governor because Dr. Odili called me and said ‘go to court,’ if not we had met as a group and said we would stand by his choice. But he called me and said ‘…go to court.’</p>
<p>&#8220;I am a very loyal person, and those who are disloyal, I wish them well, those who want to do whatever they want to do, I wish them well. The opportunity will be given to everybody, we will run this presidential election, we will run, and I am loyal to the President and I am loyal to the party.</p>
<p>‘’If the party says it is me, thank God. If the party says it is not me, whoever the party chooses, I will support. If the Party and President chooses anybody, I will support the person, if the party chooses me, I will be glad and say thank God’’, Amaechi said.</p>
<p>On his part, Chairman of the APC in Rivers, Emeka Beke, assured Amaechi of the party’s support and votes in the presidential primaries.</p>
<p>&#8220;Sir, go home and sleep, Rivers delegates will vote for you, and I know my brothers who are statutory delegates will vote for you, because all of us seated here today from Rivers State have benefitted from you, from your leadership and this is the time to pay you back. We will stand with you.”</p>
<p>&#8220;Let me use this opportunity to thank our brothers from other States, who have stood by our leader Amaechi, I thank all of you. God Almighty will stand with you as you have chosen to stand by him.</p>
<p>&#8220;But one thing I will tell you is that our leader is a man of one word. When he says yes, his yes is yes, when he says no, his no is no, and I know that he&#8217;s a man that will not forget all of you that stood by him. By the grace of God you will be the presidential flag bearer, I will be the chairman that will produce Mr President, I will be the Chairman that will produce Governor of Rivers’’, he said.</p>
<p>Amaechi also visited the Paramount ruler of Rebisi Kingdom in Port Harcourt, Eze Victor Woluchem, who expressed delight over the Minister of Transportation’s decision to run for the office of President in 2023.</p>
<p>Eze Woluchem said, &#8220;you are our son in whom we are well pleased. On behalf of the traditional rulers here present, we welcome you to your home. This is not only your home, but it is also your pride and joy, because you once served here as a governor who looked out for Rivers people, your people.”</p>
<p>&#8220;Your excellency, Rivers State loves you for a reason. Your developmental projects have impacted, and continue to impact our people and are all over the State for people to see.”</p>
<p>&#8220;I might not be able to enumerate all that you have done for this country. Nationally, as Minister of Transportation, you have put Nigeria on the map as a country with modern railway system, with modern Seaport and facilities to enhance our waterways and the industrialisation that comes with it.</p>
<p>&#8220;Indeed the history of this state will be incomplete without the mention of your name. Nigerians are excited over the likely possibility of an Amaechi presidency.  You are indeed a champion among equals, therefore there is no doubt that you are the right person to take-over the mantle of the leadership of this great nation come 2023”, the monarch said.</p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-147656195-150667-6272c51d1d9b8' data-src='https://widgets.wp.com/likes/#blog_id=147656195&amp;post_id=150667&amp;origin=www.thenews-chronicle.com&amp;obj_id=147656195-150667-6272c51d1d9b8' data-name='like-post-frame-147656195-150667-6272c51d1d9b8' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div>
				</div>
				<div class="elementor-element elementor-element-19616d9 elementor-widget elementor-widget-jnews_post_share_elementor" data-id="19616d9" data-element_type="widget" data-widget_type="jnews_post_share_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_custom_share_wrapper   '><div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" rel='nofollow' class="jeg_btn-google-plus removed expanded"><i class="fa fa-google-plus"></i><span>Share</span></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F&title=Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F&media=https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2019/03/Amaechi-Rotimi.jpg?fit=450%2C350&ssl=1&description=Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-4ae83bf elementor-widget elementor-widget-jnews_element_push_notification_elementor" data-id="4ae83bf" data-element_type="widget" data-widget_type="jnews_element_push_notification_elementor.default">
				<div class="elementor-widget-container">
			<div class="jeg_push_notification">
                            <div class="jeg_push_notification_content">
                                <p></p>
                                <div class="jeg_push_notification_button">
                                    <input type="hidden" name="button-subscribe" value="Subscribe">
                                    <input type="hidden" name="button-unsubscribe" value="Unsubscribe">
                                    <input type="hidden" name="button-processing" value="Please Wait..">
                                    <a data-action="subscribe" class="button" data-type="general" href="#">
                                        <i class="fa fa-bell-o"></i>
                                        Subscribe
                                    </a>
                                </div>
                            </div>
                        </div>		</div>
				</div>
				<div class="elementor-element elementor-element-93b61b1 elementor-widget elementor-widget-jnews_post_comment_elementor" data-id="93b61b1" data-element_type="widget" data-widget_type="jnews_post_comment_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_comment_container jeg_custom_comment_wrapper   '>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='150667' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fdefa9d3fc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="134"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>		</div>
				</div>
				<div class="elementor-element elementor-element-013ead2 elementor-widget elementor-widget-jnews_footer_instagram_elementor" data-id="013ead2" data-element_type="widget" data-widget_type="jnews_footer_instagram_elementor.default">
				<div class="elementor-widget-container">
			<div class='jeg_instagram_feed clearfix'>
                        <h3 class='jeg_instagram_heading'>
                    <a href='//www.instagram.com/' target='_blank'>
                        <i class='fa fa-instagram'></i>
                        Follow Us
                    </a>
                </h3>
                        <ul class='instagram-pics instagram-size-large col6 zoom'><li class='first'>
                        <a href='https://www.instagram.com/p/CdIhw69jBgr/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Former presidential aide, Reno Omokri has urged the Peoples Democratic Party to be mindful of who will be its flag bearer in the 2023 presidential election...

Click on the link in our bio 👆 to read full story....

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279791802_2380906818738300_4084717201204480660_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=2lV9kL3qUnoAX9-n-SG&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9hoOt_FZydxr0vZeSG2ttSNhD7zRIERUNGwmTzt3hV9Q&oe=6277CD3E' title='Former presidential aide, Reno Omokri has urged the Peoples Democratic Party to be mindful of who will be its flag bearer in the 2023 presidential election...

Click on the link in our bio 👆 to read full story....

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CdIhW2Vj8Md/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='As the 2023 presidential election draws nearer, the race is by day becoming more complex and confusing...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279762731_527228088938590_2624468351992752512_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=MpJOGK0LHJ4AX9xb_hs&_nc_oc=AQnvFpSoulGe8RsEle9rMgyXfHPK9D7x4EK5upenWWuH2_ZrqrDLKQf7r-FJFAl4WUg&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_IsvoyajgVqjVJQl99s50nJBh1k065iwpRXQeebliXWQ&oe=6278021D' title='As the 2023 presidential election draws nearer, the race is by day becoming more complex and confusing...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CdIgvuxDRcU/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='As demand for reliable energy grows, an American oil and gas major that also operates in the Niger Delta, Chevron, says it will be boosting permian oil production....

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279754085_732458734578345_6885309041470951052_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=Pk3FViKGdd0AX-jXEtG&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_2uAZ5pVk2sacSljEUPmCE_UhTOKFnH1OIze99nd2Gjw&oe=62784E20' title='As demand for reliable energy grows, an American oil and gas major that also operates in the Niger Delta, Chevron, says it will be boosting permian oil production....

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CdIgWWMjMVG/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='A civic group, Policy and Legal Advocacy Centre (PLAC) says Nigeria needs to revisit the bill seeking to increase the number of women in the federal and state legislatures in a bid to catch up with the global trend of improving the participation of women in governance and politics...

Click on the link in our bio 👆to read full story....

#explore #explorer #News #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279816267_1046950039361387_5874138153953256526_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=1aZQ0lvBTS4AX-LmUI4&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8ySQpIipEYVl0p3eMQQQ-y-wVhZtUnPuJft-acRRx6NQ&oe=627769F9' title='A civic group, Policy and Legal Advocacy Centre (PLAC) says Nigeria needs to revisit the bill seeking to increase the number of women in the federal and state legislatures in a bid to catch up with the global trend of improving the participation of women in governance and politics...

Click on the link in our bio 👆to read full story....

#explore #explorer #News #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CdIgDM1DwuW/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Troubled by the unhealthy state of his marriage's sex life, a Nigerian man has taken to the public to seek advise from his online in-laws..

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost #News' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279775677_454984593095282_4820203589459271603_n.jpg?_nc_cat=104&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=cxAUX0PcNB4AX_SmQD9&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT8usnT_9NzoUcK-pBCYF7maIcg6Ckkb1279pnYdCQ9t-w&oe=62780746' title='Troubled by the unhealthy state of his marriage's sex life, a Nigerian man has taken to the public to seek advise from his online in-laws..

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost #News'></div>
                        </a>
                    </li><li class='last'>
                        <a href='https://www.instagram.com/p/CdIfofmjQCI/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Popular Nigerian Table Shaker, Reno Omokri has revealed that many Nigerians are poor because they believe in superstition...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279748524_1168491953953275_1192556171999872316_n.jpg?_nc_cat=101&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=3lywgAqYq0YAX8T6DVw&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT9Tt0uChbUtJXCxc9FLvg4ITSCDtEFU467EZBkkpBHZPw&oe=62775934' title='Popular Nigerian Table Shaker, Reno Omokri has revealed that many Nigerians are poor because they believe in superstition...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class='first'>
                        <a href='https://www.instagram.com/p/CdGgOkoK1xy/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Nigerian cross-dresser, James Chukwueze Obialor, popularly known as James Brown, has returned to Nigeria after months in London...

Click on the link in our bio to read full story...

#explore #explorer #jamesbrown' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279849128_983308779024817_3025931328137140858_n.jpg?_nc_cat=109&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=DLYEM5VC5qcAX_u-01X&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT82241FLmGfAjJsiwME-mbGUQysKtfhHRdIQ0i7WwcxUA&oe=62785F82' title='Nigerian cross-dresser, James Chukwueze Obialor, popularly known as James Brown, has returned to Nigeria after months in London...

Click on the link in our bio to read full story...

#explore #explorer #jamesbrown'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/CdGZn9fKVdQ/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Rihanna, Queen of Met Gala - Honored with a historic Statue of herself 

Barbadian singer and businesswoman Robyn Rihanna has received a mind-blowing surprise at the Met Gala 2022...

Click on the link in our bio to read full story...

#explore #explorer #metgala #rihana' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279684536_143022151610441_2127203439766688565_n.jpg?_nc_cat=102&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=d3wo4ytPLGUAX-UU41N&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_ZwxHWdSZbMfGjr8waMUrnnoUOmw-9rxBB9v-eq-kmxw&oe=62780FE8' title='Rihanna, Queen of Met Gala - Honored with a historic Statue of herself 

Barbadian singer and businesswoman Robyn Rihanna has received a mind-blowing surprise at the Met Gala 2022...

Click on the link in our bio to read full story...

#explore #explorer #metgala #rihana'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/Cc77lnIqYwd/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='Governor Udom Emmanuel of Akwa Ibom State is one of the unending plural presidential aspirants in Nigeria seeking to succeed the outgoing President Muhammadu Buhari in 2023...

Click on the link in our bio 👆 to read full article...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279287714_360363775893792_5181523417273955997_n.jpg?_nc_cat=107&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=lKWdN02s0ZwAX_QRpNF&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-pC8Bqf24fQ073ySw3wFQelM5a5I_XuPkeAAZksWLk5g&oe=627736D4' title='Governor Udom Emmanuel of Akwa Ibom State is one of the unending plural presidential aspirants in Nigeria seeking to succeed the outgoing President Muhammadu Buhari in 2023...

Click on the link in our bio 👆 to read full article...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/Cc77FMBqMxF/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='President Muhammadu Buhari on Thursday in Abuja advised those planning to rig the 2023 general elections to perish the thought, vowing to use every legitimate means to protect the votes of Nigerians...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279336982_687225562556123_4518336987813388616_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=eP9elahQEBoAX_VmcJc&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_2eBWm4bueWOjJdYgwuZP8WXposFVaJ5wdwgPdZBNqMQ&oe=6278729C' title='President Muhammadu Buhari on Thursday in Abuja advised those planning to rig the 2023 general elections to perish the thought, vowing to use every legitimate means to protect the votes of Nigerians...

Click on the link in our bio 👆 to read full story...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class=''>
                        <a href='https://www.instagram.com/p/Cc7v4hfqelO/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='A prayer event focused on support for mothers and wives of political prisoners has been cancelled after the Cuban government made repeated threats to the organizers and to families of political prisoners who planned to participate...

Click on the link in our bio 👆 to read full article...

#explore #explorer #viralpost' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279383199_673759110374887_2703270389263040672_n.jpg?_nc_cat=111&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=YceN2QpG7jcAX9DauJs&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT_qW3yyNbwbjfHD4dwkH5ZvoGz4c-wr3VRy84Q1oXCWuw&oe=62775D48' title='A prayer event focused on support for mothers and wives of political prisoners has been cancelled after the Cuban government made repeated threats to the organizers and to families of political prisoners who planned to participate...

Click on the link in our bio 👆 to read full article...

#explore #explorer #viralpost'></div>
                        </a>
                    </li><li class='last'>
                        <a href='https://www.instagram.com/p/Cc7vmLvKErT/' target='_blank'>
                            
                            <div class='thumbnail-container animate-lazy size-1000'><img class='lazyload' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' data-expand='700' alt='The Permanent Secretary, Ministry of Defence, Dr. Ibrahim Abubakar Kana, mni has stressed that the reform of the Ministry of Defence and its Agencies is to bring cohesion as well as allow for prompt discharge of constitutional responsibilities of the Armed Forces...

Click on the link in our bio 👆 to read full story...

#explore #explorer #explore' data-src='https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/279364913_556304332550921_6056734653688008112_n.jpg?_nc_cat=100&ccb=1-5&_nc_sid=8ae9d6&_nc_ohc=jS3b248PiO4AX_mxCPx&_nc_ht=scontent-iad3-1.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AT-uevB_0_b3yaNRw15X0NU6ha2GYsfhY_z7_LK-loPbzw&oe=62787795' title='The Permanent Secretary, Ministry of Defence, Dr. Ibrahim Abubakar Kana, mni has stressed that the reform of the Ministry of Defence and its Agencies is to bring cohesion as well as allow for prompt discharge of constitutional responsibilities of the Armed Forces...

Click on the link in our bio 👆 to read full story...

#explore #explorer #explore'></div>
                        </a>
                    </li></ul>
                    </div>		</div>
				</div>
				<div class="elementor-element elementor-element-7d9dfb3 elementor-widget elementor-widget-jnews_post_related_elementor" data-id="7d9dfb3" data-element_type="widget" data-widget_type="jnews_post_related_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jnews_related_post_container jeg_custom_related_wrapper   '><div  class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_scrollload jeg_col_2o3 jnews_module_150667_8_6272c51d7b62c   " data-unique="jnews_module_150667_8_6272c51d7b62c">
					<div class="jeg_block_heading jeg_block_heading_3 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="In Zambia, Unwholesome Mineral Deals Are Being Detected, UNCTAD Reveals" loading="lazy" data-attachment-id="114085" data-permalink="https://www.thenews-chronicle.com/in-zambia-unwholesome-mineral-deals-are-being-detected-unctad-reveals/unnamed-96/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=404%2C270&amp;ssl=1" data-orig-size="404,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="&lt;p&gt;Underground cart in copper mine / ©©TTstudio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=404%2C270&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?resize=350%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/">The future for sustainable mining in Africa lies in circular thinking (By Mark Venables)</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div> 
                    </div>
                </article><article class="jeg_post jeg_pl_md_box format-standard">
                    <div class="box_wrap">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/"><div class="thumbnail-container animate-lazy  size-715 "><img width="174" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Native doctor dies while waiting for human parts for rituals" loading="lazy" data-attachment-id="150682" data-permalink="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/ritual-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-orig-size="174,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ritual" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?resize=174%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/">Native doctor dies while waiting for human parts for rituals</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div> 
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="We Are Ready To re-negotiate Public Universities’ Staff Working Condition, FG Tells ASUU" loading="lazy" data-attachment-id="149162" data-permalink="https://www.thenews-chronicle.com/149161-2/asuu-8/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=750%2C430&amp;ssl=1" data-orig-size="750,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asuu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=750%2C430&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/">FG&#8217;s Defiance as Attack on Education</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/akpabio-declares-for-president-with-a-strong-message-to-the-press/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Bayelsa Pastor Tackles Akpabio on NDDC" loading="lazy" data-attachment-id="147664" data-permalink="https://www.thenews-chronicle.com/bayelsa-pastor-tackles-akpabio-on-nddc/akpabio-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?fit=253%2C199&amp;ssl=1" data-orig-size="253,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Akpabio" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?fit=253%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?fit=253%2C199&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?resize=253%2C180&amp;ssl=1 253w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/03/Akpabio.jpg?resize=120%2C86&amp;ssl=1 120w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/akpabio-declares-for-president-with-a-strong-message-to-the-press/">Akpabio declares for president with a strong message to the press</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/akpabio-declares-for-president-with-a-strong-message-to-the-press/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/2023-africmil-pt-books-nbrp-to-present-book-on-youth-agenda-to-political-aspirants-libraries-book-clubs/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="2023: AFRICMIL, PT Books, NBRP to present book on ‘youth agenda’ to political aspirants, libraries, book clubs" loading="lazy" data-attachment-id="150674" data-permalink="https://www.thenews-chronicle.com/2023-africmil-pt-books-nbrp-to-present-book-on-youth-agenda-to-political-aspirants-libraries-book-clubs/remaking-nigeria-cover/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?fit=1080%2C765&amp;ssl=1" data-orig-size="1080,765" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Remaking Nigeria &#8211; Cover" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?fit=300%2C213&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?fit=1024%2C725&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=300%2C213&amp;ssl=1 300w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=1024%2C725&amp;ssl=1 1024w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=768%2C544&amp;ssl=1 768w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Remaking-Nigeria-Cover.jpg?resize=750%2C531&amp;ssl=1 750w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/2023-africmil-pt-books-nbrp-to-present-book-on-youth-agenda-to-political-aspirants-libraries-book-clubs/">2023: AFRICMIL, PT Books, NBRP to present book on ‘youth agenda’ to political aspirants, libraries, book clubs</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/2023-africmil-pt-books-nbrp-to-present-book-on-youth-agenda-to-political-aspirants-libraries-book-clubs/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/noise-matters-wind-farms-nuisance-and-the-law/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Noise Matters: Wind Farms, Nuisance and the Law" loading="lazy" data-attachment-id="150668" data-permalink="https://www.thenews-chronicle.com/noise-matters-wind-farms-nuisance-and-the-law/noise-matters-wind-farms/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?fit=266%2C189&amp;ssl=1" data-orig-size="266,189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Noise Matters Wind Farms" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?fit=266%2C189&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?fit=266%2C189&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?w=266&amp;ssl=1 266w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?resize=100%2C71&amp;ssl=1 100w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/Noise-Matters-Wind-Farms.jpg?resize=120%2C86&amp;ssl=1 120w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/noise-matters-wind-farms-nuisance-and-the-law/">Noise Matters: Wind Farms, Nuisance and the Law</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/noise-matters-wind-farms-nuisance-and-the-law/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article>
                </div>
                <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_loadmore ">
                    <a href="#" class='' data-load='Load More' data-loading='Loading...'> Load More</a>
                </div>
                
            </div>
					
					<script>var jnews_module_150667_8_6272c51d7b62c = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_3","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":{"unit":"px","size":6,"sizes":[]},"post_offset":0,"unique_content":"disable","include_post":"","included_only":false,"exclude_post":150667,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"scrollload","pagination_nextprev_showtext":"","pagination_number_post":{"unit":"px","size":6,"sizes":[]},"pagination_scroll_limit":{"unit":"px","size":3,"sizes":[]},"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":{"unit":"px","size":20,"sizes":[]},"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_19"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-33ce633 elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="33ce633" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_150667_9_6272c51db3b32   '><div class='ads-wrapper'><a href='https://pcjpress.com' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJ-2-ad.gif' alt='Abuja-Based Book Publishers' data-pin-no-hover="true">
							</a><a href='https://pcjpress.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJ-2-ad.gif' alt='Abuja-Based Book Publishers' data-pin-no-hover="true">
							</a><a href='https://pcjpress.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJad.gif' alt='Abuja-Based Book Publishers' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d325a76" data-id="d325a76" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-0d0fca1 elementor-widget elementor-widget-sidebar" data-id="0d0fca1" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			<div class="widget widget_jnews_module_block_2" id="jnews_module_block_2-2"><div  class="jeg_postblock_2 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_150667_10_6272c51db5b32  jeg_pb_boxed jeg_pb_boxed_shadow normal " data-unique="jnews_module_150667_10_6272c51db5b32">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span><i class='fa fa-superpowers'></i>What's New?</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts"><article class="jeg_post jeg_pl_lg_2 format-standard">
                        <div class="jeg_thumb">
                    
                    <a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="In Zambia, Unwholesome Mineral Deals Are Being Detected, UNCTAD Reveals" loading="lazy" data-attachment-id="114085" data-permalink="https://www.thenews-chronicle.com/in-zambia-unwholesome-mineral-deals-are-being-detected-unctad-reveals/unnamed-96/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=404%2C270&amp;ssl=1" data-orig-size="404,270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="unnamed" data-image-description="" data-image-caption="&lt;p&gt;Underground cart in copper mine / ©©TTstudio&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?fit=404%2C270&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2020/10/unnamed-10.png?resize=350%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thenews-chronicle.com/category/africa/" class="category-africa">Africa</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/">The future for sustainable mining in Africa lies in circular thinking (By Mark Venables)</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/webmaster/">TNC Reporter</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/"><i class="fa fa-clock-o"></i> May 4, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                    <div class="jeg_post_excerpt">
                        <p>Mining and the circular economy are not phrases that traditionally fit in the same sentence but in a decarbonised world...</p>
                        <a href="https://www.thenews-chronicle.com/the-future-for-sustainable-mining-in-africa-lies-in-circular-thinking-by-mark-venables/" class="jeg_readmore">Read more</a>
                    </div>
                </div>
                    </article>
                    <div class="jeg_posts_wrap jeg_load_more_flag">
                        <article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Native doctor dies while waiting for human parts for rituals" loading="lazy" data-attachment-id="150682" data-permalink="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/ritual-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-orig-size="174,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ritual" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?resize=120%2C86&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/">Native doctor dies while waiting for human parts for rituals</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article><article class="jeg_post jeg_pl_sm format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="We Are Ready To re-negotiate Public Universities’ Staff Working Condition, FG Tells ASUU" loading="lazy" data-attachment-id="149162" data-permalink="https://www.thenews-chronicle.com/149161-2/asuu-8/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=750%2C430&amp;ssl=1" data-orig-size="750,430" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="asuu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=300%2C172&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?fit=750%2C430&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/04/asuu.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div>
                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/">FG&#8217;s Defiance as Attack on Education</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/fgs-defiance-as-attack-on-education/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                    </div>
                </article>
                    </div></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    <div class="jeg_block_nav  showtext">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i> Prev</a>
                    <a href="#" class="next " title="Next">Next  <i class="fa fa-angle-right"></i></a>
                </div>
                    
                </div>
					
					<script>var jnews_module_150667_10_6272c51db5b32 = {"header_icon":"fa-superpowers","first_title":"What's New?","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"3","post_offset":"0","unique_content":"disable","include_post":"","included_only":false,"exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","force_normal_image_load":"0","pagination_mode":"nextprev","pagination_nextprev_showtext":"1","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"1","boxed_shadow":"1","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","conditions":{"action":"show","rules_major":[""]},"paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_2"};</script>
				</div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-d14dfef elementor-widget elementor-widget-jnews_element_ads_elementor" data-id="d14dfef" data-element_type="widget" data-widget_type="jnews_element_ads_elementor.default">
				<div class="elementor-widget-container">
			<div  class='jeg_ad jeg_ad_module jnews_module_150667_11_6272c51dca0b2   '><div class='ads-wrapper'><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><a href='https://glemad.com' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
								<img src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Chief-daddy2.jpg' alt='' data-pin-no-hover="true">
							</a><div class='ads-text'>ADVERTISEMENT</div></div></div>		</div>
				</div>
				<div class="elementor-element elementor-element-11f5e1d elementor-widget elementor-widget-jnews_block_5_elementor" data-id="11f5e1d" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="jnews_block_5_elementor.default">
				<div class="elementor-widget-container">
			<div  class="jeg_postblock_5 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_150667_12_6272c51dde738   " data-unique="jnews_module_150667_12_6272c51dde738">
					<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                     <h3 class="jeg_block_title"><span>Recommended</span></h3>
                     
                 </div>
					<div class="jeg_block_container">
                    
                    <div class="jeg_posts jeg_load_more_flag"><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/"><div class="thumbnail-container animate-lazy  size-715 "><img width="174" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Native doctor dies while waiting for human parts for rituals" loading="lazy" data-attachment-id="150682" data-permalink="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/ritual-4/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-orig-size="174,290" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ritual" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?fit=174%2C290&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/ritual.jpg?resize=174%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/">Native doctor dies while waiting for human parts for rituals</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/nanya/">Jennifer Eziuloh</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/"><i class="fa fa-clock-o"></i> May 4, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>In Illorin, Kwara state, a native doctor has reportedly been confirmed dead while waiting for the delivery of a human...</p>
                            <a href="https://www.thenews-chronicle.com/native-doctor-dies-while-waiting-for-human-parts-for-rituals/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Army Reacts To Gruesome Murder, Beheading Of &#8216;Soldier Couple&#8217;" loading="lazy" data-attachment-id="150623" data-permalink="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/armyyyy-1/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?fit=454%2C415&amp;ssl=1" data-orig-size="454,415" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armyyyy (1)" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?fit=300%2C274&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?fit=454%2C415&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/armyyyy-1-e1651596291424.jpeg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/">Army Reacts To Gruesome Murder, Beheading Of &#8216;Soldier Couple&#8217;</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/kene22/">Kenechukwu Ofomah</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/"><i class="fa fa-clock-o"></i> May 3, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Over the weekend, the severed heads of an army couple trended on social media after they were allegedly gruesomely murdered...</p>
                            <a href="https://www.thenews-chronicle.com/army-reacts-to-gruesome-murder-beheading-of-soldier-couple/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Rihanna, Queen of Met Gala &#8211; Honored with a Historic Statue of herself " loading="lazy" data-attachment-id="150605" data-permalink="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/img_8003/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?fit=860%2C863&amp;ssl=1" data-orig-size="860,863" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8003" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?fit=768%2C1024&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2022/05/IMG_8003-e1651589367533.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/entertainment/" class="category-entertainment">Entertainment</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/">Rihanna, Queen of Met Gala &#8211; Honored with a Historic Statue of herself </a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/nanya/">Jennifer Eziuloh</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/"><i class="fa fa-clock-o"></i> May 3, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/#comments" ><i class="fa fa-comment-o"></i> 0 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Barbadian singer and businesswoman Robyn Rihanna has received a mind-blowing surprise at the Met Gala 2022. The New York City’s...</p>
                            <a href="https://www.thenews-chronicle.com/rihanna-queen-of-met-gala-honored-with-a-historic-statue-of-herself/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article><article class="jeg_post jeg_pl_lg_2 format-standard">
                    <div class="jeg_thumb">
                        
                        <a href="https://www.thenews-chronicle.com/2023-omokri-makes-shocking-revelation-about-buhari/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Table Shaker, Omokri Breaks Table On Buhari’s Head" loading="lazy" data-attachment-id="130104" data-permalink="https://www.thenews-chronicle.com/table-shaker-omokri-breaks-table-on-buharis-head/president-muhammadu-buhari-reno-omokri/" data-orig-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/President-Muhammadu-Buhari-Reno-Omokri.jpg?fit=650%2C450&amp;ssl=1" data-orig-size="650,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="President-Muhammadu-Buhari-Reno-Omokri" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/President-Muhammadu-Buhari-Reno-Omokri.jpg?fit=300%2C208&amp;ssl=1" data-large-file="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/President-Muhammadu-Buhari-Reno-Omokri.jpg?fit=650%2C450&amp;ssl=1" data-src="https://i0.wp.com/www.thenews-chronicle.com/wp-content/uploads/2021/08/President-Muhammadu-Buhari-Reno-Omokri.jpg?resize=350%2C250&amp;ssl=1" data-srcset="" data-sizes="auto" data-expand="700" data-lazy-src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
                        <div class="jeg_post_category">
                            <span><a href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span>
                        </div>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 class="jeg_post_title">
                            <a href="https://www.thenews-chronicle.com/2023-omokri-makes-shocking-revelation-about-buhari/">2023: Omokri makes shocking revelation about Buhari</a>
                        </h3>
                        <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://www.thenews-chronicle.com/author/francis-azuka/">Francis Francis</a></div><div class="jeg_meta_date"><a href="https://www.thenews-chronicle.com/2023-omokri-makes-shocking-revelation-about-buhari/"><i class="fa fa-clock-o"></i> May 2, 2022</a></div><div class="jeg_meta_comment"><a href="https://www.thenews-chronicle.com/2023-omokri-makes-shocking-revelation-about-buhari/#comments" ><i class="fa fa-comment-o"></i> 1 </a></div></div>
                        <div class="jeg_post_excerpt">
                            <p>Self acclaimed Buhari Tormentor, Reno Omokri has alleged that since 2003, President Muhammadu Buhari has always had a captive audience...</p>
                            <a href="https://www.thenews-chronicle.com/2023-omokri-makes-shocking-revelation-about-buhari/" class="jeg_readmore">Read more</a>
                        </div>
                    </div>
                </article></div>
                    <div class='module-overlay'>
				    <div class='preloader_type preloader_dot'>
				        <div class="module-preloader jeg_preloader dot">
				            <span></span><span></span><span></span>
				        </div>
				        <div class="module-preloader jeg_preloader circle">
				            <div class="jnews_preloader_circle_outer">
				                <div class="jnews_preloader_circle_inner"></div>
				            </div>
				        </div>
				        <div class="module-preloader jeg_preloader square">
				            <div class="jeg_square">
				                <div class="jeg_square_inner"></div>
				            </div>
				        </div>
				    </div>
				</div>
                </div>
                <div class="jeg_block_navigation">
                    <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                    
                    
                </div>
					
					<script>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</script>
				</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				</div>
		</div>
		        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://www.thenews-chronicle.com/" class="footer_logo">
                                        <img class='jeg_logo_img' src=""  alt="The News Chronicle"data-light-src="" data-light-srcset=" 1x,  2x" data-dark-src="" data-dark-srcset=" 1x,  2x">                                    </a>
                                    <p class="copyright"> © 2022 The News Chronicle </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143970"><a href="https://www.thenews-chronicle.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143971"><a href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120355"><a href="https://www.thenews-chronicle.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-143972"><a href="https://www.thenews-chronicle.com/privacy-policy/">Privacy Policy</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            			<div class="socials_widget nobg">
				<a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>			</div>
			                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12"><a href="https://www.thenews-chronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-150545"><a href="https://www.thenews-chronicle.com/category/news/">Breaking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150541"><a href="https://www.thenews-chronicle.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150542"><a href="https://www.thenews-chronicle.com/category/celebs/">Celebs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150540"><a href="https://www.thenews-chronicle.com/category/africa/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150544"><a href="https://www.thenews-chronicle.com/category/technology/">Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://www.thenews-chronicle.com/category/international/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58559"><a href="https://www.thenews-chronicle.com/category/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-58332"><a href="https://www.thenews-chronicle.com/category/social-diary/">Social Diary</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58333"><a href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.thenews-chronicle.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-272"><a href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277"><a href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-275"><a href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271"><a href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274"><a href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://www.thenews-chronicle.com/category/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96290"><a href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57800"><a href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73177"><a href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-73175"><a href="https://www.thenews-chronicle.com/category/books/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73178"><a href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73176"><a href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-149493"><a href="https://www.thenews-chronicle.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57807"><a href="https://www.thenews-chronicle.com/category/gist/">Gist</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/jegtheme/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/jegtheme" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2022 The News Chronicle</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="130fe64822">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>


<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="130fe64822">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">var jfla = ["view_counter"]</script><div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" data-image-url="" data-title="Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2Fagain-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke%2F" data-image-url="" data-title="Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div class="jeg_read_progress_wrapper"></div>		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJFQZGL" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">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</script><link rel='stylesheet' id='e-animations-css'  href='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-auto-load-post/assets/js/jquery.autoload.js' id='jnews-autoload-js'></script>
<script type='text/javascript' id='jnews-podcast-js-extra'>
/* <![CDATA[ */
var jnewspodcast = {"lang":{"added_queue":"Added to Queue","failed":"There&#039;s something wrong"},"player_option":"the-news-chronicle-jnews-player"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-podcast/assets/js/plugin.js?ver=10.0.3' id='jnews-podcast-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/www.thenews-chronicle.com\/again-amaechi-leaves-jonathan-with-bloody-nose-says-buharis-nigeria-is-broke","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"150667","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"0","autoload_limit":"10","autoload_content":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=10.6.2' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=10.6.2' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/libs/framework/assets/js/frontend-script.js?ver=2.5.7' id='elementskit-framework-js-frontend-js'></script>
<script type='text/javascript' id='elementskit-framework-js-frontend-js-after'>
		var elementskit = {
            resturl: 'https://www.thenews-chronicle.com/wp-json/elementskit/v1/',
        }

		
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/widget-scripts.js?ver=2.5.7' id='ekit-widget-scripts-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=567470f2f8d6d97f1a9cb9b77b0e503c' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=10.0.1' id='jnews-weather-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-push-notification/assets/js/plugin.js?ver=10.0.1' id='jnews-push-notification-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/jnews-instagram/assets/js/plugin.js?ver=10.0.0' id='jnews-instagram-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"bb5f2ed61b","urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.thenews-chronicle.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/www.thenews-chronicle.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":150667,"title":"Again%2C%20Amaechi%20Leaves%20Jonathan%20with%20Bloody%20Nose%2C%20Says%20Buhari%E2%80%99s%20Nigeria%20is%20Broke%20%7C%20The%20News%20Chronicle","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/www.thenews-chronicle.com\/wp-content\/uploads\/2019\/03\/Amaechi-Rotimi.jpg?fit=450%2C350&ssl=1"}};
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/animate-circle.js?ver=2.5.7' id='animate-circle-js'></script>
<script type='text/javascript' id='elementskit-elementor-js-extra'>
/* <![CDATA[ */
var ekit_config = {"ajaxurl":"https:\/\/www.thenews-chronicle.com\/wp-admin\/admin-ajax.php","nonce":"2ffad74840"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementskit-lite/widgets/init/assets/js/elementor.js?ver=2.5.7' id='elementskit-elementor-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.2' id='e-sticky-js'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202218#ver=202218' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Again, Amaechi Leaves Jonathan with Bloody Nose, Says Buhari\u2019s Nigeria is Broke","published":"2022-05-04 12:01:46","updated":"2022-05-04 11:01:46"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.thenews-chronicle.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.thenews-chronicle.com\/category\/news\/","name":"News"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202218.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'147656195',post:'150667',tz:'1',srv:'www.thenews-chronicle.com'} ]);
	_stq.push([ 'clickTrackerInit', '147656195', '150667' ]);
</script>
</body>
</html>
