<!doctype html>
<!--[if lt IE 7]><html
class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html
class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html
class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]><html
class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--><html
class="no-js" lang="en-US"> <!--<![endif]--><head><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
rel="pingback" href="https://www.thenews-chronicle.com/xmlrpc.php" /> <script type="text/javascript">!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/www.thenews-chronicle.com\/2022-arrives-with-doubtful-global-action-on-climate-change\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":!1,"isAmpDevMode":!1})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}])</script> <meta
name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta
property="og:type" content="article"><meta
property="og:title" content="2022 Arrives with Doubtful Global Action on Climate Change"><meta
property="og:site_name" content="The News Chronicle"><meta
property="og:description" content="With the arrival of 2022, it was not clear by last year ending if the international community’s efforts to tackle"><meta
property="og:url" content="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/"><meta
property="og:locale" content="en_US"><meta
property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg"><meta
property="og:image:height" content="159"><meta
property="og:image:width" content="316"><meta
property="article:published_time" content="2022-01-02T23:39:05+00:00"><meta
property="article:modified_time" content="2022-01-02T23:39:05+00:00"><meta
property="article:section" content="News"><meta
property="article:tag" content="2022"><meta
property="article:tag" content="COP26 UN Climate Conference"><meta
property="article:tag" content="World Meteorological Organisation’s (WMO)"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:title" content="2022 Arrives with Doubtful Global Action on Climate Change"><meta
name="twitter:description" content="With the arrival of 2022, it was not clear by last year ending if the international community’s efforts to tackle"><meta
name="twitter:url" content="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/"><meta
name="twitter:site" content=""><meta
name="twitter:image:src" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg"><meta
name="twitter:image:width" content="316"><meta
name="twitter:image:height" content="159"> <script type="text/javascript">var jnews_ajax_url='/?ajax-request=jnews'</script> <script type="text/javascript">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</script> <title>2022 Arrives with Doubtful Global Action on Climate Change - The News Chronicle</title><link
rel="canonical" href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/" /><meta
property="og:locale" content="en_US" /><meta
property="og:type" content="article" /><meta
property="og:title" content="2022 Arrives with Doubtful Global Action on Climate Change - The News Chronicle" /><meta
property="og:description" content="With the arrival of 2022, it was not clear by last year ending if the international community’s efforts to tackle the climate change crisis, as seen at the COP26 UN Climate Conference, will result in meaningful action. Undoubtedly, 2021 saw another steady stream of UN-backed reports reinforcing a stark message: man-made climate change is an [&hellip;]" /><meta
property="og:url" content="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/" /><meta
property="og:site_name" content="The News Chronicle" /><meta
property="article:publisher" content="https://www.facebook.com/thenewschronicleNigeria/" /><meta
property="article:published_time" content="2022-01-02T23:39:05+00:00" /><meta
property="og:image" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg" /><meta
property="og:image:width" content="316" /><meta
property="og:image:height" content="159" /><meta
name="twitter:card" content="summary_large_image" /><meta
name="twitter:creator" content="@NewsChronicle_" /><meta
name="twitter:site" content="@NewsChronicle_" /><meta
name="twitter:label1" content="Written by" /><meta
name="twitter:data1" content="Akanimo Sampson" /><meta
name="twitter:label2" content="Est. reading time" /><meta
name="twitter:data2" content="8 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.thenews-chronicle.com/#organization","name":"The News Chronicle","url":"https://www.thenews-chronicle.com/","sameAs":["https://www.facebook.com/thenewschronicleNigeria/","https://www.instagram.com/the_news_chronicle/","https://www.linkedin.com/in/the-news-chronicle-50b28b9a/","https://www.youtube.com/channel/UCoQSI9IQ_e4hYG_pBJIkG9w","https://twitter.com/NewsChronicle_"],"logo":{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/#logo","inLanguage":"en-US","url":"http://www.thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","contentUrl":"http://www.thenews-chronicle.com/wp-content/uploads/2019/08/job-updates-banner-64x64.png","width":64,"height":64,"caption":"The News Chronicle"},"image":{"@id":"https://www.thenews-chronicle.com/#logo"}},{"@type":"WebSite","@id":"https://www.thenews-chronicle.com/#website","url":"https://www.thenews-chronicle.com/","name":"The News Chronicle","description":"We stand for truth, no matter who tells it","publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.thenews-chronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#primaryimage","inLanguage":"en-US","url":"https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg","contentUrl":"https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg","width":316,"height":159},{"@type":"WebPage","@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#webpage","url":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/","name":"2022 Arrives with Doubtful Global Action on Climate Change - The News Chronicle","isPartOf":{"@id":"https://www.thenews-chronicle.com/#website"},"primaryImageOfPage":{"@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#primaryimage"},"datePublished":"2022-01-02T23:39:05+00:00","dateModified":"2022-01-02T23:39:05+00:00","breadcrumb":{"@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Homepage","item":"https://www.thenews-chronicle.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.thenews-chronicle.com/category/news/"},{"@type":"ListItem","position":3,"name":"2022 Arrives with Doubtful Global Action on Climate Change"}]},{"@type":"Article","@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#article","isPartOf":{"@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#webpage"},"author":{"@id":"https://www.thenews-chronicle.com/#/schema/person/10e4adef20285df88517e022cef4801a"},"headline":"2022 Arrives with Doubtful Global Action on Climate Change","datePublished":"2022-01-02T23:39:05+00:00","dateModified":"2022-01-02T23:39:05+00:00","mainEntityOfPage":{"@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#webpage"},"wordCount":1704,"commentCount":0,"publisher":{"@id":"https://www.thenews-chronicle.com/#organization"},"image":{"@id":"https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#primaryimage"},"thumbnailUrl":"https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg","keywords":["2022","COP26 UN Climate Conference","World Meteorological Organisation\u2019s (WMO)"],"articleSection":["News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#respond"]}]},{"@type":"Person","@id":"https://www.thenews-chronicle.com/#/schema/person/10e4adef20285df88517e022cef4801a","name":"Akanimo Sampson","image":{"@type":"ImageObject","@id":"https://www.thenews-chronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b029c4bddc502981a99dd1fc4405dae4?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/b029c4bddc502981a99dd1fc4405dae4?s=96&d=mm&r=g","caption":"Akanimo Sampson"},"url":"https://www.thenews-chronicle.com/author/akanimo-sampson/"}]}</script> <link
rel='dns-prefetch' href='//fonts.googleapis.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel='preconnect' href='https://fonts.gstatic.com' /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Feed" href="https://www.thenews-chronicle.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; Comments Feed" href="https://www.thenews-chronicle.com/comments/feed/" /><link
rel="alternate" type="application/rss+xml" title="The News Chronicle &raquo; 2022 Arrives with Doubtful Global Action on Climate Change Comments Feed" href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/feed/" />
 <script src="//www.googletagmanager.com/gtag/js?id=UA-176309220-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script> <script type="text/javascript" data-cfasync="false" data-wpfc-render="false">var mi_version='8.3.0';var mi_track_user=!0;var mi_no_track_reason='';var disableStrs=['ga-disable-UA-176309220-1',];function __gtagTrackerIsOptedOut(){for(var index=0;index<disableStrs.length;index++){if(document.cookie.indexOf(disableStrs[index]+'=true')>-1){return!0}}
return!1}
if(__gtagTrackerIsOptedOut()){for(var index=0;index<disableStrs.length;index++){window[disableStrs[index]]=!0}}
function __gtagTrackerOptout(){for(var index=0;index<disableStrs.length;index++){document.cookie=disableStrs[index]+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStrs[index]]=!0}}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout()}}
window.dataLayer=window.dataLayer||[];window.MonsterInsightsDualTracker={helpers:{},trackers:{},};if(mi_track_user){function __gtagDataLayer(){dataLayer.push(arguments)}
function __gtagTracker(type,name,parameters){if(!parameters){parameters={}}
if(parameters.send_to){__gtagDataLayer.apply(null,arguments);return}
if(type==='event'){parameters.send_to=monsterinsights_frontend.ua;__gtagDataLayer(type,name,parameters)}else{__gtagDataLayer.apply(null,arguments)}}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':!0,});__gtagTracker('config','UA-176309220-1',{"use_amp_client_id":"true","forceSSL":"true","anonymize_ip":"true"});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null};var newtracker=function(){return new Tracker()};var Tracker=function(){return null};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args)};var __gaTracker=function(){var len=arguments.length;if(len===0){return}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=!1,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if('pageview'===arguments[1]){if('undefined'!==typeof arguments[2]){hitObject={'eventAction':'page_view','page_path':arguments[2],}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2]}
if(typeof arguments[5]==='object'){Object.assign(hitObject,arguments[5])}
if('undefined'!==typeof arguments[1].hitType){hitObject=arguments[1];if('pageview'===hitObject.hitType){hitObject.eventAction='page_view'}}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted)}}
return}
function mapArgs(args){var arg,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label','page':'page_path','location':'page_location','title':'page_title',};for(arg in args){if(!(!args.hasOwnProperty(arg)||!gaMap.hasOwnProperty(arg))){hit[gaMap[arg]]=args[arg]}else{hit[arg]=args[arg]}}
return hit}
try{f.hitCallback()}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[]};__gaTracker.remove=noopfn;__gaTracker.loaded=!0;window.__gaTracker=__gaTracker})()}else{console.log("");(function(){function __gtagTracker(){return null}
window.__gtagTracker=__gtagTracker;window.gtag=__gtagTracker})()}</script> <style type="text/css" media="all">@font-face{font-family:'Heebo';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/heebo/v15/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EiSyccQ.woff) format('woff')}@font-face{font-family:'Heebo';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/heebo/v15/NGSpv5_NC0k9P_v6ZUCbLRAHxK1EbiuccQ.woff) format('woff')}@font-face{font-family:'Merriweather';font-display:block;font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/merriweather/v28/u-440qyriQwlOrhSvowK_l5OeA.woff) format('woff')}@font-face{font-family:'Merriweather';font-display:block;font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/merriweather/v28/u-4n0qyriQwlOrhSvowK_l52xwNpXA.woff) format('woff')}</style><link
rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1640184410/assets/wpo-minify-header-74cc471f.min.css' type='text/css' media='all' /> <script type='text/javascript' id='wpo_min-header-0-js-extra'>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.thenews-chronicle.com","hash_tracking":"false","ua":"UA-176309220-1","v4_id":""}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1640184410/assets/wpo-minify-header-927a16ed.min.js' id='wpo_min-header-0-js'></script> <link
rel="https://api.w.org/" href="https://www.thenews-chronicle.com/wp-json/" /><link
rel="alternate" type="application/json" href="https://www.thenews-chronicle.com/wp-json/wp/v2/posts/140657" /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thenews-chronicle.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thenews-chronicle.com/wp-includes/wlwmanifest.xml" /><meta
name="generator" content="WordPress 5.8.2" /><link
rel='shortlink' href='https://www.thenews-chronicle.com/?p=140657' /><link
rel="alternate" type="application/json+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" /><link
rel="alternate" type="text/xml+oembed" href="https://www.thenews-chronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&#038;format=xml" /><meta
property="ia:markup_url" content="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/?ia_markup=1" /><meta
name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><style type="text/css">#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><link
rel="amphtml" href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/?amp=1"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link
rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/?amp=1"><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/www.thenews-chronicle.com\/#organization","url":"https:\/\/www.thenews-chronicle.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/web.facebook.com\/thenewschronicleNigeria?_rdc=1&_rdr","https:\/\/www.instagram.com\/thenewschronicleng\/","https:\/\/www.linkedin.com\/company\/thenews-chronicle","https:\/\/twitter.com\/ThenewsC"]}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/www.thenews-chronicle.com\/#website","url":"https:\/\/www.thenews-chronicle.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thenews-chronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link
rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1-75x75.png" sizes="32x32" /><link
rel="icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" sizes="192x192" /><link
rel="apple-touch-icon" href="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" /><meta
name="msapplication-TileImage" content="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/LogoMakr-4KqKy2-1.png" /><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">.no_thumbnail .jeg_thumb,.thumbnail-container.no_thumbnail{display:none!important}.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,.jeg_pl_sm.no_thumbnail .jeg_postblock_content{margin-left:0}.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content{margin-top:0}.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content{position:relative}.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa{color:#212121!important}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body
class="post-template-default single single-post postid-140657 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"><div
class="jeg_ad jeg_ad_top jnews_header_top_ads"><div
class='ads-wrapper  '></div></div><div
class="jeg_viewport"><div
class="jeg_header_wrapper"><div
class="jeg_header_instagram_wrapper"></div><div
class="jeg_header full"><div
class="jeg_topbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left  jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_top_date">
Monday, January 3, 2022</div><div
class="jeg_nav_item"><ul
class="jeg_menu jeg_top_menu"><li
id="menu-item-78184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78184"><a
href="https://www.thenews-chronicle.com/?page_id=58052">Home</a></li><li
id="menu-item-78181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78181"><a
href="https://www.thenews-chronicle.com/about-us-2/">About Us</a></li><li
id="menu-item-78182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78182"><a
href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li><li
id="menu-item-132900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132900"><a
href="http://www.thenews-chronicle.com/sitemap_index.xml">Sitemap</a></li></ul></div></div></div><div
class="jeg_nav_col jeg_nav_center  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"></div></div><div
class="jeg_nav_col jeg_nav_right  jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div
class="jeg_midbar jeg_container normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_logo jeg_desktop_logo"><div
class="site-title">
<a
href="https://www.thenews-chronicle.com/" style="padding: 0px 0px 0px 0px;">
<img
class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x">			</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads"><div
class='ads-wrapper  '><a
href='https://www.adonis-abbey.com/' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='http://www.thenews-chronicle.com/wp-content/uploads/2021/04/ORIGINAL-ADONIS-AND-ABBEY-gif.gif' alt='Advertisement' data-pin-no-hover="true">
</a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"></div></div></div></div></div><div
class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_normal"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_grow"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item jeg_main_menu_wrapper"><div
class="jeg_mainmenu_wrap"><ul
class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animateTransform"><li
id="menu-item-120320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120320 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/">NEWS</a><ul
class="sub-menu"><li
id="menu-item-120321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120321 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/crime/">Crime</a></li><li
id="menu-item-120322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120322 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/news/nigeria-news/">National</a></li><li
id="menu-item-120323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120323 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/politics/">Politics</a></li><li
id="menu-item-120324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120324 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/business/">Business &amp; Economy</a></li><li
id="menu-item-120334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120334 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li></ul></li><li
id="menu-item-120329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120329 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/social-diary/">SOCIAL DIARY</a><ul
class="sub-menu"><li
id="menu-item-120330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120330 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/fashion-2/">Fashion</a></li><li
id="menu-item-120331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120331 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li></ul></li><li
id="menu-item-120336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120336 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/">COLUMNS</a><ul
class="sub-menu"><li
id="menu-item-120338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120338 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li><li
id="menu-item-132075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132075 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li
id="menu-item-132076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132076 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li
id="menu-item-132077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132077 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li
id="menu-item-120337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li><li
id="menu-item-120340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120340 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/saturday-columns/">Saturday</a></li><li
id="menu-item-132074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132074 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li
id="menu-item-120339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120339 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personality-of-the-week/">Personality of the Week</a></li><li
id="menu-item-120342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120342 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li><li
id="menu-item-120343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120343 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/editors-pick/">Editors&#8217; Pick</a></li><li
id="menu-item-120344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120344 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li></ul></li><li
id="menu-item-120345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120345 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/">BOOKS</a><ul
class="sub-menu"><li
id="menu-item-120346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120346 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li><li
id="menu-item-120347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120347 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li></ul></li><li
id="menu-item-122501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122501 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/opinions/">OPINIONS</a></li><li
id="menu-item-133874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133874 bgnav" data-item-row="default" ><a
href="#">ENTERTAINMENT</a><ul
class="sub-menu"><li
id="menu-item-120327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120327 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/gist/">GIST</a></li><li
id="menu-item-120326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120326 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/celebs/">CELEBS</a></li><li
id="menu-item-120328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120328 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/entertainment/gossip/">GOSSIP</a></li><li
id="menu-item-120335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120335 bgnav" data-item-row="default" ><a
href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li></ul></li></ul></div></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_normal"><div
class="item_wrap jeg_nav_aligncenter"></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://www.instagram.com/thenewschronicleng/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i
class="fa fa-instagram"></i> </a><a
href="https://www.linkedin.com/company/thenews-chronicle" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a><a
href="https://twitter.com/ThenewsC" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a></div><div
class="jeg_nav_item jeg_nav_search"><div
class="jeg_search_wrapper jeg_search_no_expand rounded">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div></div></div><div
class="jeg_header_sticky"></div><div
class="jeg_navbar_mobile_wrapper"><div
class="jeg_navbar_mobile" data-mode="scroll"><div
class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark"><div
class="container"><div
class="jeg_nav_row"><div
class="jeg_nav_col jeg_nav_left jeg_nav_normal"><div
class="item_wrap jeg_nav_alignleft"><div
class="jeg_nav_item">
<a
href="#" class="toggle_btn jeg_mobile_toggle"><i
class="fa fa-bars"></i></a></div></div></div><div
class="jeg_nav_col jeg_nav_center jeg_nav_grow"><div
class="item_wrap jeg_nav_aligncenter"><div
class="jeg_nav_item jeg_mobile_logo"><div
class="site-title">
<a
href="https://www.thenews-chronicle.com/">
<img
class='jeg_logo_img' src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" alt="The News Chronicle"data-light-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-light-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x" data-dark-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png" data-dark-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 1x, https://www.thenews-chronicle.com/wp-content/uploads/2021/09/News_Chronicle-removebg-preview.png 2x">		    </a></div></div></div></div><div
class="jeg_nav_col jeg_nav_right jeg_nav_normal"><div
class="item_wrap jeg_nav_alignright"><div
class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div></div></div></div></div></div></div><div
class="sticky_blankspace" style="height: 65px;"></div></div><div
class="post-wrapper"><div
class="post-wrap" ><div
class="jeg_main "><div
class="jeg_container"><div
class="jeg_content jeg_singlepage"><div
class="container"><div
class="jeg_ad jeg_article_top jnews_article_top_ads"><div
class='ads-wrapper  '></div></div><div
class="entry-header"><h1 class="jeg_post_title">2022 Arrives with Doubtful Global Action on Climate Change</h1><div
class="jeg_meta_container"><div
class="jeg_post_meta jeg_post_meta_2"><div
class="meta_left"><div
class="jeg_meta_author">
<span
class="meta_text">by</span>
<a
href="https://www.thenews-chronicle.com/author/akanimo-sampson/">Akanimo Sampson</a></div><div
class="jeg_meta_date">
<a
href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/">January 3, 2022</a></div><div
class="jeg_meta_category">
<span><span
class="meta_text">in</span>
<a
href="https://www.thenews-chronicle.com/category/news/" rel="category tag">News</a>                </span></div></div><div
class="meta_right"><div
class="jeg_meta_comment"><a
href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/#comments"><i
class="fa fa-comment-o"></i> 0</a></div></div></div></div></div><div
class="row"><div
class="jeg_main_content col-md-8"><div
class="jeg_inner_content"><div
class="jeg_featured featured_image"><a
href="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg"><div
class="thumbnail-container animate-lazy" style="padding-bottom:50.316%"><img
width="316" height="159" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="The Green Climate Fund approves $170.9m in co-financing for African Development Bank’s Leveraging Energy Access Finance Framework (LEAF) program" loading="lazy" sizes="(max-width: 316px) 100vw, 316px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg 316w, https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund-300x151.jpg 300w" data-sizes="auto" data-expand="700" /></div></a></div><div
class="jeg_share_top_container"><div
class="jeg_share_button clearfix"><div
class="jeg_share_stats"></div><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a
href="https://twitter.com/intent/tweet?text=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change&url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Share on Twitter</span></a><a
href="//api.whatsapp.com/send?text=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow'  data-action="share/whatsapp/share"  class="jeg_btn-whatsapp expanded"><i
class="fa fa-whatsapp"></i><span>Share on WhatsApp</span></a><div
class="share-secondary">
<a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&title=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-reddit "><i
class="fa fa-reddit"></i></a><a
href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&media=https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg&description=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-pinterest "><i
class="fa fa-pinterest"></i></a><a
href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&title=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-linkedin "><i
class="fa fa-linkedin"></i></a><a
href="mailto:?subject=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change&amp;body=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div><div
class="jeg_ad jeg_article jnews_content_top_ads "><div
class='ads-wrapper  '></div></div><div
class="entry-content no-share"><div
class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome"><div
class="jeg_share_float_container"></div></div><div
class="content-inner "><div
class="post-views post-140657 entry-meta">
<span
class="post-views-icon dashicons dashicons-chart-bar"></span>
<span
class="post-views-label">Post Views:</span>
<span
class="post-views-count">15</span></div><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">With the arrival of 2022, it was not clear by last year ending if the international community’s efforts to tackle the climate change crisis, as seen at the COP26 UN Climate Conference, will result in meaningful action. Undoubtedly, 2021 saw another steady stream of UN-backed reports reinforcing a stark message: man-made climate change is an urgent and even existential threat to life on Earth.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">To avoid catastrophic climate change, global temperature rises need to be kept to a maximum of 1.5 degrees above pre-industrial levels, but the odds of the world getting hotter in the next five years continue to increase.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The World Meteorological Organisation’s (WMO) flagship <a
href="https://news.un.org/en/story/2021/04/1090072" target="_blank" rel="nofollow noopener">State of the Global Climate </a>report warned in April that the global average temperature had already risen by about 1.2 degrees, and a UN Environment study in October revealed that, unless commitments to cut harmful greenhouse gas emissions are not improved, the world is <a
href="https://news.un.org/en/story/2021/10/1104012" target="_blank" rel="nofollow noopener">on track to warm </a>by 2.7 degrees this century.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Several more reports from UN agencies showed that greenhouse gas concentrations are at record levels, and that the planet is on a path towards dangerous overheating, with worrying repercussions likely for current and future generations.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The consequences of climate change, include more frequent extreme weather events, and there were many more of them this year, such as the <a
href="https://news.un.org/en/story/2021/07/1096012" target="_blank" rel="nofollow noopener">catastrophic flooding </a>in several western European countries that led to several deaths in July, and <a
href="https://news.un.org/en/story/2021/08/1097622" target="_blank" rel="nofollow noopener">devastating wildfires </a>in Mediterranean countries and Russia, in August.</p><div
class='jnews_inline_related_post_wrapper right'><div
class='jnews_inline_related_post'><div
class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_140657_1_61d23dcacab68   " data-unique="jnews_module_140657_1_61d23dcacab68"><div
class="jeg_block_heading jeg_block_heading_8 jeg_subcat_right"><h3 class="jeg_block_title"><span>WE RECOMMEND</span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts "><div
class="jeg_postsmall jeg_load_more_flag"><article
class="jeg_post jeg_pl_xs format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/aka-bashorun-meet-plac-beams-activist-who-led-from-the-front/">Aka-Bashorun: Meet PLAC BEAM’s Activist Who Led from the Front</a></h3></div></article><article
class="jeg_post jeg_pl_xs format-standard"><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/were-taking-key-measures-to-regain-criver-from-ayades-apc-says-pdp/">We’re Taking Key Measures to Regain C’River from Ayade’s APC, Says PDP</a></h3></div></article></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_140657_1_61d23dcacab68={"header_icon":"","first_title":"WE RECOMMEND","second_title":"","url":"","header_type":"heading_8","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"2","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":140657,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"2","pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_29"}</script> </div></div></div><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal"><a
href="https://news.un.org/en/story/2021/09/1098662" target="_blank" rel="nofollow noopener">Data from the WMO</a> shows that, over the past few decades, the surge in natural disasters has disproportionately affected poorer countries and, last year, contributed to <a
href="https://news.un.org/en/story/2021/10/1103362" target="_blank" rel="nofollow noopener">mounting food insecurity</a>, poverty and displacement in Africa.</p><h3>Bearing the brunt</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Paradoxically, the countries suffering most from the climate crisis are also those that are least responsible for creating it, a point made with increasing stridency governments and activists, who have helped to push the topic of adaptation higher up the agenda.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Adaptation is a key pillar of the 2015 <a
title="The 2015 Paris Agreement" href="https://unfccc.int/process-and-meetings/the-paris-agreement/the-paris-agreement" target="_blank" rel="nofollow noopener">Paris Agreement</a> on Climate Change. It aims to reduce different countries and communities’ vulnerability to climate change by increasing their ability to absorb impacts.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">However, with time running out for some, particularly <a
href="https://news.un.org/en/story/2021/07/1096642" target="_blank" rel="nofollow noopener">Small Island Developing States </a>which risk being submerged by rising sea levels, a gulf in the financing needed to protect them remains.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">A key UN Environment (UNEP) report in November <a
href="https://news.un.org/en/story/2021/11/1104852" target="_blank" rel="nofollow noopener">pointed out </a>that even if countries were to turn the emissions tap off today, climate impacts would remain, for decades to come. “We need a step-change in adaptation ambition for funding and implementation to significantly reduce damages and losses from climate change,” said UNEP chief Inger Andersen. “And we need it now.”</p><h3>Fossil fuels continue to burn</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">We also need to speed up the worldwide transition to cleaner forms of energy and end the use of coal, if we are to stand a chance of limiting temperature rises.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Progress on this front remains sketchy, however: under current plans governments will <a
href="https://news.un.org/en/story/2021/10/1103472" target="_blank" rel="nofollow noopener">continue to produce energy from fossil-fuel </a>sources in quantities that will lead to more warming, despite improved climate commitments.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Over the next two decades, governments are projecting an increase in global oil and gas production, and only a modest decrease in coal production. Taken together, these plans mean that fossil fuel production will increase overall, at least until 2040.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">These findings were laid out in the latest UN <a
href="https://news.un.org/en/story/2021/10/1103472" target="_blank" rel="nofollow noopener">Production Gap report</a>, which included profiles for 15 major fossil fuel-producing countries, showing that most will continue to support fossil fuel production growth.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">In a bid to change this trajectory, the UN held a <a
href="https://news.un.org/en/story/2021/09/1100712" target="_blank" rel="nofollow noopener">High-Level Dialogue on Energy</a>, the first of its kind in 40 years. National governments committed to provide electricity to over 166 million people worldwide, and private companies pledged to reach just over 200 million.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Governments also committed to installing an additional 698 gigawatts of renewable energy from solar, wind, geothermal, hydro and renewables-based hydrogen, and businesses, notably power utilities, pledged to install an additional 823 GW, all by 2030.</p><h3>Making peace with nature</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The increasing incidents of extreme weather is a clear sign that the natural world is reacting to man-made climate change but working with nature is touted as being one of the best ways to restore balance.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">This will require a lot of investment, and an overhaul of the way we interact with the natural world.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The UN has <a
href="https://news.un.org/en/story/2021/06/1093272" target="_blank" rel="nofollow noopener">estimated </a>that an area of land roughly the size of China will need to restore to its natural state, if the planet’s biodiversity and the communities who rely on it are to be protected, and <a
href="https://news.un.org/en/story/2021/05/1092922" target="_blank" rel="nofollow noopener">annual investments </a>in nature-based solutions to the crisis will have to triple by 2030, and increase four-fold by 2050 if the world is to successfully tackle the triple threat of climate, biodiversity and land degradation.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Meanwhile, with more than a million species at risk of extinction, UN chief António Guterres called on countries to work together to ensure a sustainable future for people and the planet, as the first part of the UN <a
href="https://news.un.org/en/story/2021/10/1102672" target="_blank" rel="nofollow noopener">Biodiversity Conference </a>opened in October (the second part is scheduled to take place in Spring 2022).</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The conference will develop a global roadmap for the conservation, protection, restoration and sustainable management of biodiversity and ecosystems for the next decade.</p><h3>Show me the money</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">From renewable energy, to <a
href="https://news.un.org/en/story/2021/10/1102872" target="_blank" rel="nofollow noopener">electric transport</a>, reforestation and lifestyle changes, there are countless solutions to tackling the climate crisis, which many believe is the existential threat of our times. However, it is still not entirely clear where the money will come from to pay for it all.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">More than a decade ago, developed countries committed to jointly mobilize $100 billion per year by 2020 in support of climate action in developing countries. However, the figure has never been met.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Nevertheless, the business world seems to be waking up to the fact that climate investments make economic sense. In most countries, for example, going solar is now cheaper than building new coal power plants, and clean energy investments could create 18 million jobs by 2030.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">In October, 30 CEOs and senior business leaders of major companies, collectively worth some $16 trillion, <a
href="https://news.un.org/en/story/2021/10/1103412" target="_blank" rel="nofollow noopener">attended a meeting </a>of the Global Investors for Sustainable Development (GISD) Alliance, to develop guidelines and products that align the existing finance and investment ecosystem, with the <a
title="Sustainable Development Goals" href="https://www.un.org/sustainabledevelopment/sustainable-development-goals/" target="_blank" rel="nofollow noopener">Sustainable Development Goals</a> (SDGs).</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Since its creation, the GISD Alliance has developed standards and tools aimed at moving trillions of dollars to finance a more sustainable world.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">This year, GISD published its latest tool to accurately measure the impact of companies on sustainable development targets and provide investors with key insights. The group is now creating funds that will create real-life opportunities to finance the Goals.</p><h3>Promising the Earth at COP26</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The centrepiece climate change event of the year, at least in terms of its profile in the media and amongst general public, was the COP26 UN Climate Conference, held in Glasgow in November.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The intensive two-week event was convened to move on definitively from the promises made at the Paris Agreement adopted at the 2015 Conference, and actually, work out the detail of turning these commitments into concrete action.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">There had been many <a
href="https://news.un.org/en/story/2021/10/1104412" target="_blank" rel="nofollow noopener">warnings</a> ahead of COP26 that the conference would not deliver the desired results, and there were <a
href="https://news.un.org/en/story/2021/11/1105042" target="_blank" rel="nofollow noopener">huge demonstrations </a>in Glasgow – witnessed by our UN News team on the ground &#8211; and around the world, from people of all ages demanding more action from governments.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Some COP veterans, however, sensed a different atmosphere from previous conferences, with more positivity, and a sense that something tangible could be achieved, and the early days of the event saw a <a
href="https://news.un.org/en/story/2021/11/1104642" target="_blank" rel="nofollow noopener">major pledge </a>to restore the world’s forests, along with a list of commitments from public and private sector actors to combat climate change, curb biodiversity destruction and hunger, and to protect indigenous peoples’ rights.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">A potential answer to the question of climate finance seemed to come on &#8216;<a
href="https://unitednations.sharepoint.com/sites/DGC-NCB-NEWS/Shared%20Documents/English%20News/TEXT/2021/Features/12%20December%202021%20features/finance%20day" target="_blank" rel="nofollow noopener">finance day</a>&#8216;, with the announcement that nearly 500 global financial services firms had agreed to align $130 trillion – some 40 per cent of the world’s financial assets – with the climate goals set out in the Paris Agreement, including limiting global warming to 1.5 degrees Celsius.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">However, many world leaders were left disappointed by finance negotiations held in Glasgow.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Bhutan, representing the group of Least Developed Countries (LDC) lamented that public statements made by countries often differ to what is heard at the negotiations.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">“We came to Glasgow with high expectations. We need strong commitments to ensure the survival of the billion people living in the LDCs in the future”, said the country’s representative on ‘<a
href="https://news.un.org/en/story/2021/11/1105222" target="_blank" rel="nofollow noopener">adaptation day</a>’.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">On ‘<a
href="https://news.un.org/en/story/2021/11/1104902" target="_blank" rel="nofollow noopener">energy day</a>’, the Global Clean Power Transition Statement was announced, a commitment to end coal investments, scale up clean power, make a just transition, and phase out coal by the 2030´s in major economies, and in the 2040´s elsewhere.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Some 77 countries, including 46 countries such as Poland, Vietnam and Chile, 23 of which are making commitments on ending coal for the first time, are members. However, the biggest coal financers (China, Japan and Republic of Korea) did not join.</p><h3>‘Keep pushing forward’</h3><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">The final agreement of COP26 was not without heartbreak and drama. At the last, much delayed, plenary session, chairperson Alok Sharma was <a
href="https://news.un.org/en/audio/2021/11/1105802" target="_blank" rel="nofollow noopener">moved to tears </a>by the tense negotiations when a seemingly last-minute intervention by India adjusted the wording related to fossil fuels, to the fury of some countries.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">However, <a
href="https://news.un.org/en/story/2021/11/1105792" target="_blank" rel="nofollow noopener">the agreement </a>was notable for the inclusion, for the first time ever at a COP, of those two words – fossil fuels – which the nations of the world agreed to “phase down” (rather than the original “phase out”, to the chagrin of Mr. Sharma, and many delegates).</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">Whilst some commentators believe that the agreement did not go far enough to save the world from a climate-related catastrophe, others saw hope in the spirit in which the negotiations took place, and the possibility that each subsequent COP will see tangible, and worthwhile steps towards a sustainable future for people and the planet.</p><p
class="ydp6ad38daeyiv6535708945ydpb3fd7240MsoNormal">“I know you are disappointed. But the path of progress is not always a straight line”, <a
href="https://news.un.org/en/story/2021/11/1105792" target="_blank" rel="nofollow noopener">said the UN Secretary-General</a>, in response to the deal. “Sometimes there are detours. Sometimes there are ditches. But I know we can get there. We are in the fight of our lives, and this fight must be won. Never give up. Never retreat. Keep pushing forward”.</p><div
class="jeg_post_tags"><span>Tags:</span> <a
href="https://www.thenews-chronicle.com/tag/2022/" rel="tag">2022</a><a
href="https://www.thenews-chronicle.com/tag/cop26-un-climate-conference/" rel="tag">COP26 UN Climate Conference</a><a
href="https://www.thenews-chronicle.com/tag/world-meteorological-organisations-wmo/" rel="tag">World Meteorological Organisation’s (WMO)</a></div></div></div><div
class="jeg_share_bottom_container"><div
class="jeg_share_button share-bottom clearfix"><div
class="jeg_sharelist">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i
class="fa fa-facebook-official"></i><span>Share</span></a><a
href="https://twitter.com/intent/tweet?text=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change&url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i
class="fa fa-twitter"></i><span>Tweet</span></a><a
href="//api.whatsapp.com/send?text=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change%0Ahttps%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow' class="jeg_btn-whatsapp expanded"><i
class="fa fa-whatsapp"></i><span>Send</span></a><div
class="share-secondary">
<a
href="https://reddit.com/submit?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&title=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-reddit "><i
class="fa fa-reddit"></i></a><a
href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&media=https://www.thenews-chronicle.com/wp-content/uploads/2021/07/green-climate-fund.jpg&description=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-pinterest "><i
class="fa fa-pinterest"></i></a><a
href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F&title=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" rel='nofollow'  class="jeg_btn-linkedin "><i
class="fa fa-linkedin"></i></a><a
href="mailto:?subject=2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change&amp;body=https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" rel='nofollow'  class="jeg_btn-email "><i
class="fa fa-envelope"></i></a></div>
<a
href="#" class="jeg_btn-toggle"><i
class="fa fa-share"></i></a></div></div></div><div
class="jeg_ad jeg_article jnews_content_bottom_ads "><div
class='ads-wrapper  '></div></div><div
class="jnews_prev_next_container"></div><div
class="jnews_author_box_container "></div><div
class="jnews_related_post_container"><div
class="jeg_postblock_9 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_140657_2_61d23dcacc2fb   " data-unique="jnews_module_140657_2_61d23dcacc2fb"><div
class="jeg_block_heading jeg_block_heading_9 jeg_subcat_right"><h3 class="jeg_block_title"><span>RECOMMENDED <strong>FOR YOU</strong></span></h3></div><div
class="jeg_block_container"><div
class="jeg_posts_wrap"><div
class="jeg_posts jeg_load_more_flag"><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/aka-bashorun-meet-plac-beams-activist-who-led-from-the-front/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="148" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Aka-Bashorun: Meet PLAC BEAM’s Activist Who Led from the Front" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/1640890082257blob-148x180.png" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/featured/" class="category-featured">Featured</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/aka-bashorun-meet-plac-beams-activist-who-led-from-the-front/">Aka-Bashorun: Meet PLAC BEAM’s Activist Who Led from the Front</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/aka-bashorun-meet-plac-beams-activist-who-led-from-the-front/" ><i
class="fa fa-clock-o"></i> January 3, 2022</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/were-taking-key-measures-to-regain-criver-from-ayades-apc-says-pdp/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="257" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Anambra South PDP guber aspirants express support for zoning of governorship seat" loading="lazy" sizes="(max-width: 257px) 100vw, 257px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1.jpg 1200w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-300x210.jpg 300w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-1024x717.jpg 1024w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-768x538.jpg 768w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-100x70.jpg 100w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-696x487.jpg 696w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-1068x748.jpg 1068w, https://www.thenews-chronicle.com/wp-content/uploads/2020/08/PDP-1-600x420.jpg 600w" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/were-taking-key-measures-to-regain-criver-from-ayades-apc-says-pdp/">We’re Taking Key Measures to Regain C’River from Ayade’s APC, Says PDP</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/were-taking-key-measures-to-regain-criver-from-ayades-apc-says-pdp/" ><i
class="fa fa-clock-o"></i> January 3, 2022</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/catholic-bishop-of-ilorin-goes-home-at-60/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Catholic Bishop of Ilorin Goes Home at 60" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/IMG-20220101-WA0085-360x180.jpg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/catholic-bishop-of-ilorin-goes-home-at-60/">Catholic Bishop of Ilorin Goes Home at 60</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/catholic-bishop-of-ilorin-goes-home-at-60/" ><i
class="fa fa-clock-o"></i> January 2, 2022</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/president-buhari-mourns-olubadan-of-ibadan/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Olubadan Of Ibadan Is Dead" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Olubadan-of-Ibadan-360x180.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/president-buhari-mourns-olubadan-of-ibadan/">President Buhari Mourns Olubadan Of Ibadan</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/president-buhari-mourns-olubadan-of-ibadan/" ><i
class="fa fa-clock-o"></i> January 2, 2022</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/palace-reveals-when-olubadan-of-ibadan-will-be-buried/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="360" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Olubadan Of Ibadan Is Dead" loading="lazy" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2022/01/Olubadan-of-Ibadan-360x180.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/news/" class="category-news">News</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/palace-reveals-when-olubadan-of-ibadan-will-be-buried/">Palace Reveals When Olubadan Of Ibadan Will Be Buried</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/palace-reveals-when-olubadan-of-ibadan-will-be-buried/" ><i
class="fa fa-clock-o"></i> January 2, 2022</a></div></div></div></article><article
class="jeg_post jeg_pl_md_1 format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/sylvester-oromoni-family-releases-autopsy-result/"><div
class="thumbnail-container animate-lazy  size-500 "><img
width="250" height="180" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-360x180 size-jnews-360x180 lazyload wp-post-image" alt="Sylvester Oromoni Jr And The Other Little Known Martyrs Of Nigerian School Bullying" loading="lazy" sizes="(max-width: 250px) 100vw, 250px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/12/Sylvester-Oromoni-250x180.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/12/Sylvester-Oromoni-250x180.jpg 250w, https://www.thenews-chronicle.com/wp-content/uploads/2021/12/Sylvester-Oromoni-120x86.jpg 120w" data-sizes="auto" data-expand="700" /></div></a><div
class="jeg_post_category">
<span><a
href="https://www.thenews-chronicle.com/category/editors-pick/" class="category-editors-pick">Editors' Pick</a></span></div></div><div
class="jeg_postblock_content"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/sylvester-oromoni-family-releases-autopsy-result/">Sylvester Oromoni: Family Releases Autopsy Result</a></h3><div
class="jeg_post_meta"><div
class="jeg_meta_date"><a
href="https://www.thenews-chronicle.com/sylvester-oromoni-family-releases-autopsy-result/" ><i
class="fa fa-clock-o"></i> January 2, 2022</a></div></div></div></article></div></div><div
class='module-overlay'><div
class='preloader_type preloader_dot'><div
class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="module-preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="module-preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="jeg_block_navigation"><div
class='navigation_overlay'><div
class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div></div> <script>var jnews_module_140657_2_61d23dcacc2fb={"header_icon":"","first_title":"RECOMMENDED ","second_title":"FOR YOU","url":"","header_type":"heading_9","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":140657,"include_category":"2,22815,4086","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_9"}</script> </div></div><div
class="jnews_popup_post_container"></div><div
class="jnews_comment_container"><div
id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel="nofollow" id="cancel-comment-reply-link" href="/2022-arrives-with-doubtful-global-action-on-climate-change/#respond" style="display:none;">Cancel reply</a></small></h3><form
action="https://www.thenews-chronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p
class="comment-notes"><span
id="email-notes">Your email address will not be published.</span> Required fields are marked <span
class="required">*</span></p><p
class="comment-form-comment"><label
for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p
class="comment-form-author"><label
for="author">Name <span
class="required">*</span></label> <input
id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p
class="comment-form-email"><label
for="email">Email <span
class="required">*</span></label> <input
id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p
class="comment-form-url"><label
for="url">Website</label> <input
id="url" name="url" type="text" value="" size="30" maxlength="200" /></p><div
class="anr_captcha_field"><div
id="anr_captcha_field_1" class="anr_captcha_field_div"><input
type="hidden" name="g-recaptcha-response" value=""/></div></div><p
class="form-submit"><input
name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input
type='hidden' name='comment_post_ID' value='140657' id='comment_post_ID' />
<input
type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p
style="display: none;"><input
type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="99e69c9efd" /></p><p
style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input
type="hidden" id="ak_js" name="ak_js" value="6"/><script>document.getElementById("ak_js").setAttribute("value",(new Date()).getTime())</script></p></form></div></div></div></div><div
class="jeg_sidebar  jeg_sticky_sidebar col-md-4"><div
class="jegStickyHolder"><div
class="theiaStickySidebar"><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-15"><div
class='jeg_ad jeg_ad_module jnews_module_140657_3_61d23dcae7f9b   '><div
class='ads-wrapper'><a
href='https://pcjpress.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJad.gif' alt='' data-pin-no-hover="true">
</a><a
href='https://pcjpress.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJad.gif' alt='' data-pin-no-hover="true">
</a><a
href='https://pcjpress.com/' target='_blank' rel="nofollow noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/12/PCJad.gif' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-11"><div
class='jeg_ad jeg_ad_module jnews_module_140657_4_61d23dcae83b5   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/02/sidebarad1-1.png' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-12"><div
class='jeg_ad jeg_ad_module jnews_module_140657_5_61d23dcae8791   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/canva-alternatives.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div
class='jeg_ad jeg_ad_module jnews_module_140657_6_61d23dcae8ae2   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/06/JA_FS_PopUp_3DaysToGo.gif' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-14"><div
class='jeg_ad jeg_ad_module jnews_module_140657_7_61d23dcae8ee9   '><div
class='ads-wrapper'><a
href='' target='_self' rel="noopener" class='adlink ads_image '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_tablet '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a><a
href='' target='_self' rel="noopener" class='adlink ads_image_phone '>
<img
src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png' class='lazyload' data-src='https://www.thenews-chronicle.com/wp-content/uploads/2021/05/maxresdefault.jpg' alt='' data-pin-no-hover="true">
</a></div></div></div><div
class="widget widget_jnews_popular" id="jnews_popular-3"><div
class="jeg_block_heading jeg_block_heading_6 jnews_module_140657_0_61d23dcae92a5"><h3 class="jeg_block_title"><span>Popular News</span></h3></div><ul
class="popularpost_list"><li
class="popularpost_item format-standard"><div
class="jeg_thumb">
<a
href="https://www.thenews-chronicle.com/the-man-ortom-his-politics-and-leadership-styles/"><div
class="thumbnail-container animate-lazy  size-715 "><img
width="350" height="250" src="https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Ortom Proposes 155.6bn Budget For 2022" loading="lazy" sizes="(max-width: 350px) 100vw, 350px" data-src="https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Samuel-Ortom-350x250.jpg" data-srcset="https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Samuel-Ortom-350x250.jpg 350w, https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Samuel-Ortom-100x72.jpg 100w, https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Samuel-Ortom-120x86.jpg 120w, https://www.thenews-chronicle.com/wp-content/uploads/2021/10/Samuel-Ortom-750x536.jpg 750w" data-sizes="auto" data-expand="700" /></div></a></div><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/the-man-ortom-his-politics-and-leadership-styles/" data-num="01">The Man Ortom; His Politics and Leadership Styles</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fthe-man-ortom-his-politics-and-leadership-styles%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=The%20Man%20Ortom%3B%20His%20Politics%20and%20Leadership%20Styles&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fthe-man-ortom-his-politics-and-leadership-styles%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/the-psychological-war-between-the-judiciary-vs-efcc/" data-num="02">The Psychological War Between The Judiciary Vs. EFCC</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fthe-psychological-war-between-the-judiciary-vs-efcc%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=The%20Psychological%20War%20Between%20The%20Judiciary%20Vs.%20EFCC&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fthe-psychological-war-between-the-judiciary-vs-efcc%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/olubadan-of-ibadan-is-dead/" data-num="03">Olubadan Of Ibadan Is Dead</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Folubadan-of-ibadan-is-dead%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=Olubadan%20Of%20Ibadan%20Is%20Dead&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Folubadan-of-ibadan-is-dead%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/how-ebonyi-commissioners-wife-lured-me-into-having-regular-sex-with-her-student/" data-num="04">How Ebonyi Commissioner&#8217;s Wife Lured Me Into Having Regular Sex With Her &#8211; Student</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fhow-ebonyi-commissioners-wife-lured-me-into-having-regular-sex-with-her-student%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=How%20Ebonyi%20Commissioner%E2%80%99s%20Wife%20Lured%20Me%20Into%20Having%20Regular%20Sex%20With%20Her%20%E2%80%93%20Student&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fhow-ebonyi-commissioners-wife-lured-me-into-having-regular-sex-with-her-student%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li><li
class="popularpost_item format-standard"><h3 class="jeg_post_title">
<a
href="https://www.thenews-chronicle.com/china-has-contributed-2-billion-doses-of-covid-vaccines-to-120-countries-xi-jinping-says/" data-num="05">China Has Contributed 2 billion Doses of Covid Vaccines to 120 countries, Xi Jinping Says</a></h3><div
class="popularpost_meta"><div
class="jeg_socialshare">
<span
class="share_count"><i
class="fa fa-share-alt"></i> 0 shares</span><div
class="socialshare_list">
<a
href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thenews-chronicle.com%2Fchina-has-contributed-2-billion-doses-of-covid-vaccines-to-120-countries-xi-jinping-says%2F" class="jeg_share_fb"><span
class="share-text">Share</span> <span
class="share-count">0</span></a>
<a
href="https://twitter.com/intent/tweet?text=China%20Has%20Contributed%202%20billion%20Doses%20of%20Covid%20Vaccines%20to%20120%20countries%2C%20Xi%20Jinping%20Says&url=https%3A%2F%2Fwww.thenews-chronicle.com%2Fchina-has-contributed-2-billion-doses-of-covid-vaccines-to-120-countries-xi-jinping-says%2F" class="jeg_share_tw"><span
class="share-text">Tweet</span> <span
class="share-count">0</span></a></div></div></div></li></ul></div><div
class="widget_text widget widget_custom_html" id="custom_html-19"><div
class="jeg_block_heading jeg_block_heading_6 jnews_61d23dcaecc7a"><h3 class="jeg_block_title"><span>Adsense</span></h3></div><div
class="textwidget custom-html-widget"><script data-ad-client="ca-pub-3187565933894141" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></div></div></div></div></div></div><div
class="jeg_ad jeg_article jnews_article_bottom_ads"><div
class='ads-wrapper  '></div></div></div></div></div></div><div
id="post-body-class" class="post-template-default single single-post postid-140657 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jnews_boxed_container jnews_boxed_container_shadow jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive"></div></div><div
class="post-ajax-overlay"><div
class="preloader_type preloader_dot"><div
class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span></div><div
class="newsfeed_preloader jeg_preloader circle"><div
class="jnews_preloader_circle_outer"><div
class="jnews_preloader_circle_inner"></div></div></div><div
class="newsfeed_preloader jeg_preloader square"><div
class="jeg_square"><div
class="jeg_square_inner"></div></div></div></div></div></div><div
class="footer-holder" id="footer" data-id="footer"><div
class="jeg_footer jeg_footer_1 dark"><div
class="jeg_footer_container jeg_container"><div
class="jeg_footer_content"><div
class="container"><div
class="row"><div
class="jeg_footer_primary clearfix"><div
class="col-md-4 footer_column"><div
class="footer_widget widget_jnews_about" id="jnews_about-1"><div
class="jeg_about "><p>The News Chronicle is an Online News Publication based in Nigeria covering News from Nigeria, Africa and the World at Large.</p></div></div><div
class="footer_widget widget_jnews_social" id="jnews_social-1"><div
class="jeg_social_wrap "><div
class="socials_widget   nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i
class="fa fa-facebook"></i>
</a><a
href="https://twitter.com/ThenewsC" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i
class="fa fa-twitter"></i>
</a><a
href="https://www.linkedin.com/company/thenews-chronicle" target="_blank" rel="external noopener nofollow" class="jeg_linkedin">
<i
class="fa fa-linkedin"></i>
</a><a
href="https://www.instagram.com/thenewschronicleng/" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
<i
class="fa fa-instagram"></i>
</a></div><style scoped>#jnews_social-1 .jeg_social_wrap .socials_widget i{color:#fff}</style></div></div></div><div
class="col-md-4 footer_column"><div
class="footer_widget widget_recent_entries" id="recent-posts-1"><div
class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent Posts</span></h3></div><ul><li>
<a
href="https://www.thenews-chronicle.com/armed-conflict-still-taking-devastating-toll-on-children-unicef-says/">Armed Conflict Still Taking Devastating Toll on Children, UNICEF Says</a></li><li>
<a
href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/" aria-current="page">2022 Arrives with Doubtful Global Action on Climate Change</a></li><li>
<a
href="https://www.thenews-chronicle.com/aka-bashorun-meet-plac-beams-activist-who-led-from-the-front/">Aka-Bashorun: Meet PLAC BEAM’s Activist Who Led from the Front</a></li></ul></div></div><div
class="col-md-4 footer_column"></div></div></div><div
class="jeg_footer_secondary clearfix"><div
class="footer_right"><ul
class="jeg_menu_footer"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78184"><a
href="https://www.thenews-chronicle.com/?page_id=58052">Home</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78181"><a
href="https://www.thenews-chronicle.com/about-us-2/">About Us</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78182"><a
href="https://www.thenews-chronicle.com/adverts-rates/">Advert Rates</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132900"><a
href="http://www.thenews-chronicle.com/sitemap_index.xml">Sitemap</a></li></ul></div><p
class="copyright"> © 2021 <a
href="https://thenews-chronicle.com/" title="The News Chronicle">The News Chronicle</a> - All Rights Reserved.</p></div></div></div></div></div></div><div
class="jscroll-to-top">
<a
href="#back-to-top" class="jscroll-to-top_link"><i
class="fa fa-angle-up"></i></a></div></div><div
id="jeg_off_canvas" class="normal">
<a
href="#" class="jeg_menu_close"><i
class="jegicon-cross"></i></a><div
class="jeg_bg_overlay"></div><div
class="jeg_mobile_wrapper"><div
class="nav_wrap"><div
class="item_main"><div
class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand rounded">
<a
href="#" class="jeg_search_toggle"><i
class="fa fa-search"></i></a><form
action="https://www.thenews-chronicle.com/" method="get" class="jeg_search_form" target="_top">
<input
name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button
aria-label="Search Button" type="submit" class="jeg_search_button btn"><i
class="fa fa-search"></i></button></form><div
class="jeg_search_result jeg_search_hide with_result"><div
class="search-result-wrapper"></div><div
class="search-link search-noresult">
No Result</div><div
class="search-link search-all-button">
<i
class="fa fa-search"></i> View All Result</div></div></div><div
class="jeg_aside_item"><ul
class="jeg_mobile_menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-120320"><a
href="https://www.thenews-chronicle.com/category/news/">NEWS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120321"><a
href="https://www.thenews-chronicle.com/category/news/crime/">Crime</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120322"><a
href="https://www.thenews-chronicle.com/category/news/nigeria-news/">National</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120323"><a
href="https://www.thenews-chronicle.com/category/politics/">Politics</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120324"><a
href="https://www.thenews-chronicle.com/category/business/">Business &amp; Economy</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120334"><a
href="https://www.thenews-chronicle.com/category/sports/">Sports</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120329"><a
href="https://www.thenews-chronicle.com/category/social-diary/">SOCIAL DIARY</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120330"><a
href="https://www.thenews-chronicle.com/category/fashion-2/">Fashion</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120331"><a
href="https://www.thenews-chronicle.com/category/social-diary/events/">Events</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120336"><a
href="https://www.thenews-chronicle.com/category/columns/">COLUMNS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120338"><a
href="https://www.thenews-chronicle.com/category/columns/monday/">Monday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132075"><a
href="https://www.thenews-chronicle.com/category/columns/tuesday/">Tuesday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132076"><a
href="https://www.thenews-chronicle.com/category/columns/wednesday/">Wednesday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132077"><a
href="https://www.thenews-chronicle.com/category/columns/thursday/">Thursday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120337"><a
href="https://www.thenews-chronicle.com/category/columns/friday/">Friday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120340"><a
href="https://www.thenews-chronicle.com/category/columns/saturday-columns/">Saturday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132074"><a
href="https://www.thenews-chronicle.com/category/columns/sunday/">Sunday</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120339"><a
href="https://www.thenews-chronicle.com/category/columns/new-chronicle-personality-of-the-week/">Personality of the Week</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120342"><a
href="https://www.thenews-chronicle.com/category/editorial-our-stand/">Editorial: Our Stand</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120343"><a
href="https://www.thenews-chronicle.com/category/editors-pick/">Editors&#8217; Pick</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120344"><a
href="https://www.thenews-chronicle.com/category/books/interviews-books/">Interviews</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-120345"><a
href="https://www.thenews-chronicle.com/category/books/">BOOKS</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120346"><a
href="https://www.thenews-chronicle.com/category/books/author-profiles/">Author Profiles</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120347"><a
href="https://www.thenews-chronicle.com/category/books/reviews/">Reviews</a></li></ul></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122501"><a
href="https://www.thenews-chronicle.com/category/opinions/">OPINIONS</a></li><li
class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-133874"><a
href="#">ENTERTAINMENT</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120327"><a
href="https://www.thenews-chronicle.com/category/entertainment/gist/">GIST</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120326"><a
href="https://www.thenews-chronicle.com/category/entertainment/celebs/">CELEBS</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120328"><a
href="https://www.thenews-chronicle.com/category/entertainment/gossip/">GOSSIP</a></li><li
class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120335"><a
href="https://www.thenews-chronicle.com/category/tv/">TNC TV</a></li></ul></li></ul></div></div><div
class="item_bottom"><div
class="jeg_aside_item socials_widget nobg">
<a
href="https://web.facebook.com/thenewschronicleNigeria?_rdc=1&_rdr" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i
class="fa fa-facebook"></i> </a><a
href="https://www.instagram.com/thenewschronicleng/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i
class="fa fa-instagram"></i> </a><a
href="https://www.linkedin.com/company/thenews-chronicle" target='_blank' rel='external noopener nofollow' class="jeg_linkedin"><i
class="fa fa-linkedin"></i> </a><a
href="https://twitter.com/ThenewsC" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i
class="fa fa-twitter"></i> </a></div><div
class="jeg_aside_item jeg_aside_copyright"><p>© 2021 <a
href="https://thenews-chronicle.com/" title="The News Chronicle">The News Chronicle</a> - All Rights Reserved.</p></div></div></div></div></div><script type="text/javascript">var jfla=["view_counter"]</script><div
id="selectShareContainer"><div
class="selectShare-inner"><div
class="select_share jeg_share_button">
<button
class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" data-image-url="" data-title="2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" ><i
class="fa fa-facebook-official"></i></a><button
class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fwww.thenews-chronicle.com%2F2022-arrives-with-doubtful-global-action-on-climate-change%2F" data-image-url="" data-title="2022%20Arrives%20with%20Doubtful%20Global%20Action%20on%20Climate%20Change" ><i
class="fa fa-twitter"></i></a></div><div
class="selectShare-arrowClip"><div
class="selectShare-arrow"></div></div></div></div><div
class="jeg_read_progress_wrapper"></div><div
id="amp-mobile-version-switcher" hidden>
<a
rel="amphtml" href="https://www.thenews-chronicle.com/2022-arrives-with-doubtful-global-action-on-climate-change/?amp=1">
Go to mobile version			</a></div> <script type="text/javascript">if(typeof(jQuery)!=='undefined'){jQuery(document).ready(function(){function monsterinsights_scroll_tracking_load(){if((typeof(__gaTracker)!=='undefined'&&__gaTracker&&__gaTracker.hasOwnProperty("loaded")&&__gaTracker.loaded==!0)||(typeof(__gtagTracker)!=='undefined'&&__gtagTracker)){(function(factory){factory(jQuery)}(function($){"use strict";var defaults={percentage:!0};var $window=$(window),cache=[],scrollEventBound=!1,lastPixelDepth=0;$.scrollDepth=function(options){var startTime=+new Date();options=$.extend({},defaults,options);function sendEvent(action,label,scrollDistance,timing){if('undefined'===typeof MonsterInsightsObject||'undefined'===typeof MonsterInsightsObject.sendEvent){return}
var type='event';var eventName=action;var fieldsArray={event_category:'Scroll Depth',event_label:label,value:1,non_interaction:!0,send_to:'UA-176309220-1'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray);if(arguments.length>3){var type='event';var eventName='timing_complete';fieldsArray={event_category:'Scroll Depth',name:action,event_label:label,value:timing,non_interaction:1,send_to:'UA-176309220-1'};MonsterInsightsObject.sendEvent(type,eventName,fieldsArray)}}
function calculateMarks(docHeight){return{'25%':parseInt(docHeight*0.25,10),'50%':parseInt(docHeight*0.50,10),'75%':parseInt(docHeight*0.75,10),'100%':docHeight-5}}
function checkMarks(marks,scrollDistance,timing){$.each(marks,function(key,val){if($.inArray(key,cache)===-1&&scrollDistance>=val){sendEvent('Percentage',key,scrollDistance,timing);cache.push(key)}})}
function rounded(scrollDistance){return(Math.floor(scrollDistance/250)*250).toString()}
function init(){bindScrollDepth()}
$.scrollDepth.reset=function(){cache=[];lastPixelDepth=0;$window.off('scroll.scrollDepth');bindScrollDepth()};$.scrollDepth.addElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.merge(options.elements,elems);if(!scrollEventBound){bindScrollDepth()}};$.scrollDepth.removeElements=function(elems){if(typeof elems=="undefined"||!$.isArray(elems)){return}
$.each(elems,function(index,elem){var inElementsArray=$.inArray(elem,options.elements);var inCacheArray=$.inArray(elem,cache);if(inElementsArray!=-1){options.elements.splice(inElementsArray,1)}
if(inCacheArray!=-1){cache.splice(inCacheArray,1)}})};function throttle(func,wait){var context,args,result;var timeout=null;var previous=0;var later=function(){previous=new Date;timeout=null;result=func.apply(context,args)};return function(){var now=new Date;if(!previous)previous=now;var remaining=wait-(now-previous);context=this;args=arguments;if(remaining<=0){clearTimeout(timeout);timeout=null;previous=now;result=func.apply(context,args)}else if(!timeout){timeout=setTimeout(later,remaining)}
return result}}
function bindScrollDepth(){scrollEventBound=!0;$window.on('scroll.scrollDepth',throttle(function(){var docHeight=$(document).height(),winHeight=window.innerHeight?window.innerHeight:$window.height(),scrollDistance=$window.scrollTop()+winHeight,marks=calculateMarks(docHeight),timing=+new Date-startTime;checkMarks(marks,scrollDistance,timing)},500))}
init()};return $.scrollDepth}));jQuery.scrollDepth()}else{setTimeout(monsterinsights_scroll_tracking_load,200)}}
monsterinsights_scroll_tracking_load()})}</script><script type='text/javascript' id='wpo_min-footer-0-js-extra'>var jnewsoption={"login_reload":"https:\/\/www.thenews-chronicle.com\/2022-arrives-with-doubtful-global-action-on-climate-change","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"140657","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.thenews-chronicle.com","zoom_button":"0"}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1640184410/assets/wpo-minify-footer-0a6e1476.min.js' id='wpo_min-footer-0-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/themes/jnews/assets/js/html5shiv.min.js' id='html5shiv-js'></script> <![endif]--> <script type='text/javascript' id='wpo_min-footer-2-js-extra'>var jnews_select_share={"is_customize_preview":""}</script> <script type='text/javascript' src='https://www.thenews-chronicle.com/wp-content/cache/wpo-minify/1640184410/assets/wpo-minify-footer-8a4c0a26.min.js' id='wpo_min-footer-2-js'></script> <div
class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"2022 Arrives with Doubtful Global Action on Climate Change","published":"2022-01-03 00:39:05","updated":"2022-01-02 23:39:05"}</script> <script type="text/javascript">!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}()</script> <script src="https://www.google.com/recaptcha/api.js?render=6LeeYH0cAAAAAG5jGVlPLN5_Dm-NyA0dc0xEzKAm"></script> <script type="text/javascript">(function(grecaptcha){var anr_onloadCallback=function(){grecaptcha.execute('6LeeYH0cAAAAAG5jGVlPLN5_Dm-NyA0dc0xEzKAm',{action:'advanced_nocaptcha_recaptcha'}).then(function(token){for(var i=0;i<document.forms.length;i++){var form=document.forms[i];var captcha=form.querySelector('input[name="g-recaptcha-response"]');if(null===captcha)
continue;captcha.value=token}})};grecaptcha.ready(anr_onloadCallback);document.addEventListener('wpcf7submit',anr_onloadCallback,!1);if(typeof jQuery!=='undefined'){jQuery(document.body).on('checkout_error',anr_onloadCallback)}
setInterval(anr_onloadCallback,110000)})(grecaptcha)</script> </body></html>